Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 6 z 6

Wątek: Lumia 820 padła podczas ładowania i zero reakcji

  1. #1

    OFF-LINE

    Dołączył
    02.04.2014
    Posty
    3
    Telefon
    lumia
    Dziękuję
    4
    Podziękowano
    1

    Question Lumia 820 padła podczas ładowania i zero reakcji

    Reklama:
    Witam Was forumowicze.
    Jak w opisie Lumia 820 nie reaguje.
    Lumia 820 z ładowaniem bezprzewodowym.
    Ładowarka: Qi Wireless Power Charger Charging Pad for Nokia Lumia 820/920 LG Google Nexus 4 | eBay.
    6 tygodni temu wymieniony touch screen/digitizer: Nokia Lumia 820 touch screen/digitizer i wgrany najnowszy soft 'BLACK' w wersji czystej UK.

    W okresie ostatnich 2 tygodni zauważyłem, że bateria wyczerpuje się po ok 8h lub szybciej. Wcześniej bateria trzymała ok 24h przy takim samym użytkowaniu. Odrzucam winę aplikacji w tle, itp. W tym czasie Lumia była restartowana kilka razy i nie miało to wpływu na szybkość wyczerpania baterii. W tym okresie 2 tygodni zauważyłem, że ładowarka bezprzewodowa wiesza się i nie ładuje. Objawiało się to tym, że dioda na ładowarce nie gasła nawet po podniesieniu komórki (świeciła na zielono lub niebiesko). Dopiero po odłączeniu ładowarki z prądu, dioda gasła i była możliwość dalszego ładowania. Idąc spać dałem komórkę do ładowania. Alarm ustawiony na komórce nie obudził mnie a ja zaspałem. Dioda na ładowarce świeciła na zielono a komórka nie działała.
    Próbowałem naładować baterie zwykłą ładowarką. Nie udało się. Komórka nie wstała. Przy ładowaniu komórka w tyle jest dość ciepła a bateria chyba zimna lub troszeczkę ciepła.
    Wyjmowałem baterie i wkładałem po kilku godzinach, ładowałem zwykłą ładowarką i sprawdzałem także uruchomić pod NCS. Komórka nie działa na tą chwilę.
    Bateria ma 130Kohm pomiędzy BSI i -, 4,09V pomiędzy BSI i +, 3,62V pomiędzy + i -.
    Zamówiłem nową baterię ale dojdzie może na piątek może na poniedziałek.
    Nie mam możliwości sprawdzenia komórki z inną baterią.
    Gdyby okazało się, że to nie bateria nawaliła to co mogę zwykłym miernikiem przemierzyć na płycie głównej? Mam manuala serisowego z rozmieszczeniem elementów ale nie wiem co powinienem sprawdzić i jakie wartości powinny być.

    Z góry dziękuję za wszystkie podpowiedzi.
    Pozdrawiam,
    Stachu99
    Ostatnio edytowane przez stachu99 ; 14-05-2014 o 20:18

  2. Jeden użytkownik podziękował stachu99 za ten post:

    djtonka (14-05-2014)

  3. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    Brawo za przygotowanie . Napięcie na BSI do masy musi być w granicach 0.4 do 1.1V z włożoną baterią. Sprawdź lub na polu testowym J2003

  • #3

    OFF-LINE

    Dołączył
    02.04.2014
    Posty
    3
    Telefon
    lumia
    Dziękuję
    4
    Podziękowano
    1
    Cytat Zamieszczone przez djtonka Zobacz posta
    Brawo za przygotowanie . Napięcie na BSI do masy musi być w granicach 0.4 do 1.1V z włożoną baterią. Sprawdź lub na polu testowym J2003
    Djtonka. Jeśli podczas testowania ładowarka także ma być podłączona no to mam napięcie 0,98V. Takie jak podałeś. Co to oznacza? Co mogę wykluczyć? Na mój chłopski rozum to bateria jest dobra a komórka padła. Czy tak? Jakieś rady? Ehh ciężkie jest życie bez komórki. :-(

    Testowałem przy rozkręconym telefonie i wyjętej płycie głównej. Końcówki miernika podłanczałem zawsze pod bolce mające styk z baterią.
    1. Bateria podłączona, ładowarka wyłączona:
    - BSI i - lub masa w innym miejscu: 0V;
    - BSI - +: 0,21V zaraz po włożeniu baterii, ok 0,34V po odczekaniu 1min;
    - + i - lub masa na obudowie: 0,19V.
    2. Bateria podłączona, ładowarka podłączona:
    - BSI i - lub masa w innym miejscu: 0,98V;
    - BSI - +: 0,51V;
    - + i - lub masa na obudowie: 0,48V.
    3. Bateria wyjęta, ładowarka podłączona:
    - BSI i - lub masa w innym miejscu: 1,69V;
    - BSI i +: 1,36V;
    - + i -: 0,10V.


    Pozdrawiam,
    Stachu99

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    Bez ładowarki. Wartość BSI podaj jako rezystancja do masy a nie V. Sprawdź rezystancję pomiędzy V+ a GND na stykach w telefonie bez baterii, musi być ponad 1Mohm

  • #5

    OFF-LINE

    Dołączył
    02.04.2014
    Posty
    3
    Telefon
    lumia
    Dziękuję
    4
    Podziękowano
    1
    Cytat Zamieszczone przez djtonka Zobacz posta
    Bez ładowarki. Wartość BSI podaj jako rezystancja do masy a nie V. Sprawdź rezystancję pomiędzy V+ a GND na stykach w telefonie bez baterii, musi być ponad 1Mohm
    Wartości sprawdzane na stykach w telefonie.
    Bez ładowarki i bez baterii:
    - BSI do masy: 157,6Kohm;
    - V+ a GDN: 513Kohm.

    Czyli telefon padł?

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    Tak jest zwarcie skoro V+ do masy ma mniej niż 1Mohm niestety

  • Jeden użytkownik podziękował djtonka za ten post:

    stachu99 (15-05-2015)

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Telefon się resetuje podczas ładowania
      Przez MRAF w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 27-01-2014, 14:46
    2. [Lumia 920] Brak reakcji panelu dotykowego.
      Przez Miran w dziale Wsparcie techniczne
      Odpowiedzi: 13
      Ostatni post / autor: 10-01-2014, 13:41
    3. [Lumia 900] Brak reakcji telefonu po odłączeniu od ładowania
      Przez Fletcher w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 22-06-2013, 08:55
    4. Odpowiedzi: 2
      Ostatni post / autor: 22-05-2013, 11:25

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas