Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 30

Wątek: Bluetooth problem na WP8, nadal na WP8.1

  1. #1

    OFF-LINE

    Dołączył
    13.03.2014
    Posty
    11
    Telefon
    ATiv S
    Dziękuję
    23
    Podziękowano
    1

    Bluetooth problem na WP8, nadal na WP8.1

    Reklama:
    Cześć,
    otóż liczyłem, że WP8.1 Dev. Prev. naprawi ten bug, ale nie.

    Na WP8 GDR3 zepsuło mi obsługę bluetooth, a konkretnie łączenie z zestawem HF w samochodzie.
    Przed GDR3 było git - raz sparowany telefon z radiem po ponownym uruchomieniu silnika/radia w samochodzie ładnie łączył się z zestawem. Update do GDR3 skaszanił sprawę totalnie, tj. sparować się dało, ale po rozłączeniu i ponownym wejściu do samochodu radio z BT już nie mogło się z telefonem połączyć. Próba na siłę połączenia z telefonu nie dawała rezultatu.
    Dodatkowo zauważyłem, że wyłączenie i ponowne włączenie BT w Ativie rozwiązywało na chwilę problem, ale znowu do pierwszego rozłączenia z radiem. Często też wyłączanie BT w telefonie jakby zawieszało w nim moduł BT (leciały kropeczki w prawo i nic się nie działo). Czasem wręcz powodowało to samoczynny restart telefonu.

    Wczoraj zapodałem WP8.1 i liczyłem na poprawę, ale niestety. Moduł BT w telefonie jakby przestał się zawieszać, tzn. wyłącza i włącza się BT w telefonie szybko, ale po sparowaniu z radiem nadal działa poprawnie do pierwszego rozłączenia.
    Potem już radio nie może się połączyć ponownie z telefonem. I znowu wyłączenie i ponowne włączenie BT w telefonie powoduje poprawne połączenie się z radiem w aucie, ale znowu tylko do pierwszego rozłączenia.

    Tak się zastanawiam, czy to nie jest jakiś specyficzny błąd FW Samsunga (dwa inne telefony, tj. LG na androidzie i Nokia Asha żony łączą się z radiem automatycznie jak należy).

    Ktoś z Was tak ma? Na anglojęzycznych forach ludzie wspominają co nieco o problemach z BT, ale głównie jest tam o Lumiach.

    Pozdro.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    nie rozumiem czego można oczekiwać po wersji systemu nie komercyjnej? Za bardzo zawierzyliście tej aktualizacji i za duże oczekiwania, producent też ma swoje do powiedzenia w kwestii sterowników.

  • #3

    OFF-LINE

    Dołączył
    13.03.2014
    Posty
    11
    Telefon
    ATiv S
    Dziękuję
    23
    Podziękowano
    1
    No cóż, producent już miał swoje do powiedzenia przy GDR3 (komercyjnej), więc chyba nie jest zbyt naiwnym nieśmiało liczyć, że być może 8.1 co nieco w tej kwestii poprawi?
    Człowiek chce jeździć samochodem bezpiecznie, używać hands free, a tu pfffffff... WTF?
    Ostatnio edytowane przez guscior ; 15-04-2014 o 12:33

  • #4

    OFF-LINE

    Dołączył
    22.05.2013
    Lokalizacja
    Nowy Sącz
    Posty
    189
    Telefon
    Lumia 950XL DS,
    Operator
    PLAY
    Dziękuję
    81
    Podziękowano
    9(8)
    Też mam problemy z BT ale trochę mniejsze, wp8,1 nic nie poprawił
    Tzn, tak jak u Ciebie, czasem nie chce się połączyć z zestawem słuchawkowym, nie chce się włączać/wyłączać lecą kropeczki, czasami tel sam się resetuje, np. gdy trzeci raz pod rząd używam wybierania głosowego

  • #5

    OFF-LINE

    Dołączył
    25.01.2014
    Posty
    18
    Telefon
    Samsung Ativ S
    FW
    8.1
    Operator
    Play
    Dziękuję
    34
    Podziękowano
    4(4)
    U mnie na GDR3 łączy się automatycznie w dwóch samochodach, miałem dwa razy przypadek który opisujesz, pomimo włączonego BT nie mogło się połączyć i nie dało się wyłączyć BT w telefonie (leciały te kropeczki). Po wyłączeniu i włączeniu telefonu problem zniknął w obydwu przypadkach.

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    mam tak często z tym BT na Atvie..system nie odpowiada i restartuje telefon. Nie szukam przyczyny bo gdzie zacząć?

  • #7

    OFF-LINE

    Dołączył
    23.04.2014
    Posty
    24
    Telefon
    Lumia 830
    FW
    Windows Phone 8.1
    Operator
    Orange
    Dziękuję
    0
    Podziękowano
    2(2)
    Cytat Zamieszczone przez guscior Zobacz posta
    Na WP8 GDR3 zepsuło mi obsługę bluetooth, a konkretnie łączenie z zestawem HF w samochodzie.
    Przed GDR3 było git - raz sparowany telefon z radiem po ponownym uruchomieniu silnika/radia w samochodzie ładnie łączył się z zestawem. Update do GDR3 skaszanił sprawę totalnie, tj. sparować się dało, ale po rozłączeniu i ponownym wejściu do samochodu radio z BT już nie mogło się z telefonem połączyć. Próba na siłę połączenia z telefonu nie dawała rezultatu.
    Dodatkowo zauważyłem, że wyłączenie i ponowne włączenie BT w Ativie rozwiązywało na chwilę problem, ale znowu do pierwszego rozłączenia z radiem. Często też wyłączanie BT w telefonie jakby zawieszało w nim moduł BT (leciały kropeczki w prawo i nic się nie działo). Czasem wręcz powodowało to samoczynny restart telefonu.
    Niestety opisujesz dokładnie identyczny problem jak u mnie z Samsungiem Ativ S i bluetooth w samochodzie (Blue&Me Fiat BravoII). Korzystalem z polaczenia z B&M bez najmniejszych problemow z telefonow z Windows Phone - HTC trophy (WP7>>WP7.5>>WP7.8), HTC 8X i 8S z WP8 - jedna konfiguracja bezproblemowe, super dzialanie - totalne zero problemow.
    Problem zaczal sie po zmianie tych sluchawek na AtivS (niestety, bo to chyba najlepszy telefon z WP). Telefon czesto mi sie rozlaczal po zakonczonej rozmowie lub odebraniu smsa z B&M w samochodzie, ale po nacisnieciu sluchwki na kieronicy ponowienie sie laczyl, wiec z ta niedogodnoscia dalo sie zyc i korzystac. Horror zaczal sie natomiast po aktualizacji WP8.1 telefon dziala jedynie po konfiguracji. Pozniej juz nie, wymuszenie polaczenia jesli sie polaczy dziala przez kilkanascie sekund. Szkoda bo z rozmow w czasie jazdy bardzo czesto korzystalem. A pomyslec mialem nadzieje na poprawe dzialania...
    Ostatnio edytowane przez sebik ; 23-04-2014 o 01:17

  • #8

    OFF-LINE

    Dołączył
    13.03.2014
    Posty
    11
    Telefon
    ATiv S
    Dziękuję
    23
    Podziękowano
    1
    Podejrzewam, że problem leży w FW telefonu. O ile dobrze pamiętam z aktualizacją GDR3 zmienił się FW - teraz mam 2424.13.10.1 i wtedy zaczęły się problemy z BT. A że WP 8.1 PfD nie wnosił zmiany FW, to i problem występuje nadal.
    Jeśli mam rację, to nadzieja w Samsungu, że do czasu rozpoczęcia dystrybucji oficjalnego 8.1 via OTA poprawią ten bug i z aktualizacją systemu będzie rozprowadzany również update FW.

  • #9

    OFF-LINE

    Dołączył
    23.04.2014
    Posty
    24
    Telefon
    Lumia 830
    FW
    Windows Phone 8.1
    Operator
    Orange
    Dziękuję
    0
    Podziękowano
    2(2)
    Mam nadzieje ze Samsung nad tym pracuje i chociaz nowy model SE bedzie poprawnie dzialal. Nadzieja na bezproblemowe dzialanie w AtivS maleje.

  • #10

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    A to ciekawe, bo mój ativek na zestawie bt od nokii działa bezproblemowo, i kilka razy jeździłem fiatem punto też z blue&me i nie było problemów. Wystarczyło raz sparować urządzenia i działało wszystko razem z polączeniami i listą kontaktów. Jedynie do odtwarzania muzyki nie mogłem go zmusić.

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z Bluetooth lumia 625
      Przez toudi6666 w dziale Wsparcie techniczne
      Odpowiedzi: 12
      Ostatni post / autor: 20-03-2014, 14:16
    2. Problem z Bluetooth
      Przez pyrka95 w dziale Wsparcie techniczne
      Odpowiedzi: 31
      Ostatni post / autor: 01-02-2014, 10:26
    3. Bluetooth - problem a aktywowaniem
      Przez feliz009 w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 30-12-2013, 17:26
    4. Windows 8.1 problem z bluetooth
      Przez oibis2 w dziale Pytania i odpowiedzi
      Odpowiedzi: 1
      Ostatni post / autor: 23-11-2013, 23:28
    5. [Lumia 610] Problem z bluetooth
      Przez Marcin Rowiński w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 22-11-2013, 21:15

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas