Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 17

Wątek: [WP8.1 PfD] Telefon nie wydaje dźwięków i nie wibruje podczas dzwonienia

  1. #1

    OFF-LINE

    Dołączył
    28.02.2014
    Posty
    9
    Telefon
    Samsung Ativ S
    Dziękuję
    24
    Podziękowano
    0(0)

    [WP8.1 PfD] Telefon nie wydaje dźwięków i nie wibruje podczas dzwonienia

    Reklama:
    Witam

    Zaznaczę na początku, że problem nie jest związany z PfD. Wgrywałem ROM WP 8.0 GDR3 z tego forum i niczego to nie zmieniło. A teraz opis problemu. Telefon nie wydaje z siebie żadnego dżwięku.
    Telefon nie dzwoni, nie wydaje dźwięków podczas dotykania przycisków na ekranie (zaznaczone, że ma wydawać), próba przełączenia podczas rozmowy na głośnomówiący nic nie daje, cisza. Nie testowałem słuchawek, więc nie wiem czy działa wyjście. Dodatkowo wibracja działa, ale nie do końca. Jak telefon zgłasza połaczenie przychodzące, dzwięku brak, ale zawibruje dwa razy i koniec, a powinien co chwilę aż do odebrania lub rozłączenia. Sms - wibracja jest, klawisze na obudowie i ekranowe, wibracja jest. Coś padło, ale nie wiem co. Telefon po gwarancji, wieć mogę we własnym zakresie wymienić co się da. Wszelkie sugestie mile widziane.

    Pozdrawiam

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Moderator Globalny

    Dołączył
    17.04.2014
    Posty
    2,484
    Telefon
    L950XL/L735/L730
    FW
    RS3,AU,Denim
    Operator
    optymalny
    Dziękuję
    325
    Podziękowano
    298(262)
    Jeśli chodzi o wibracje to jest wszystko w porządku, bo w Lumiach właśnie jest tak dziwnie, przy włączonej wibracji, wibruje dwa razy a potem dźwięk, którego nie masz. Zrób selftest w NCS, pewnie wyjdzie szydło z worka.

  • #3

    OFF-LINE

    Dołączył
    28.02.2014
    Posty
    9
    Telefon
    Samsung Ativ S
    Dziękuję
    24
    Podziękowano
    0(0)
    Mój bląd, sprawdziłem na HTC 8S i rzeczywiście, wibracja podczas połaczenia jest tylko na początku a potem dzwięk. Więc wibracja jest ok, problemem pozostaje brak dźwięku. NCS to do Lumii, ja mam Ativa.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,952
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,033(11,126)
    Skoro wibracje działają znaczy że końcówka audio jest ok bo ten sam układ wysterowuje sygnał. Na moje oko złącze AV do wymiany. Jest dźwięk na słuchawkach etc?

  • #5

    OFF-LINE

    Dołączył
    28.02.2014
    Posty
    9
    Telefon
    Samsung Ativ S
    Dziękuję
    24
    Podziękowano
    0(0)
    Sprawdzę z wieczora i dam znać. A złacze AV to w którym miejscu się znajduje? To moze sa te dwa punkty styku do plastikowego elementu z glosnikiem?

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,952
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,033(11,126)
    Miałem na myśli gniazdo słuchawkowe, może robi zwarcie myśląc że są ciągle słuchawki wpięte

  • #7

    OFF-LINE

    Dołączył
    28.02.2014
    Posty
    9
    Telefon
    Samsung Ativ S
    Dziękuję
    24
    Podziękowano
    0(0)
    Słuchawki działają ok. Zastanawiam się czy nie padł tzw loud speaker. Coś jeszcze mogę sprawdzić we własnym zakresie czy serwis już?

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,952
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,033(11,126)
    wpisz w diagnosis *#0*# i wybierz melody. jak nie słychać trzeba zacząć od gniazda AV

  • #9

    OFF-LINE

    Dołączył
    28.02.2014
    Posty
    9
    Telefon
    Samsung Ativ S
    Dziękuję
    24
    Podziękowano
    0(0)
    sprawy mają się tak, po odpaleniu trybu diagnosis są dwie opcje melody: 1. melody i 2. melody recv. po wybraniu opcji 1 nie dzieje się nic, po wybraniu opcji 2 telefon gra jak powinien.

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,952
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,033(11,126)
    Z głośnika który normlanie nie działa?

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 720] Telefon mi się zawiesił podczas robienia zdjęcia.
      Przez Namson w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 21-07-2014, 13:12
    2. Ciemny ekran podczas dzwonienia
      Przez megamatiz w dziale Pytania i odpowiedzi
      Odpowiedzi: 11
      Ostatni post / autor: 05-04-2014, 22:11
    3. Telefon się resetuje podczas ładowania
      Przez MRAF w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 27-01-2014, 14:46
    4. Telefon nie chce sie wlaczyc tylko wibruje
      Przez dara w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 13-12-2013, 08:11
    5. [Lumia 920] Podczas dzwonienia ekran robi się czarny
      Przez imp w dziale Wsparcie techniczne
      Odpowiedzi: 22
      Ostatni post / autor: 16-04-2013, 20:55

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas