Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 8 z 8

Wątek: [Omnia 7] Telefon wykrywa, że ciągle podpinam/wypinam ładowarkę

  1. #1

    OFF-LINE

    Dołączył
    29.08.2012
    Posty
    328
    Telefon
    Omnia7, Lumia 920
    Dziękuję
    98
    Podziękowano
    77(32)

    [Omnia 7] Telefon wykrywa, że ciągle podpinam/wypinam ładowarkę

    Reklama:
    Dzisiaj pojawił się problem, że Omnią 7.
    Telefon cały czas wykrywa podłączanie ładowarki.
    Objawia się to tym, że cały czas (co sekundę) mam piknięcie charakterystyczne dla podpięcia ładowarki.
    Wygląda to na jakiś problem sprzętowy. Spotkał się ktoś z czymś takim?

    Na razie musiałbym doprowadzić telefon do działania.
    Czy istnieje jakiś wpis rejestru wyłączający podświetlenie się ekranu po podpięciu ładowarki, bo to aktualnie rozwala mi baterię?

    I tak samo czy idzie wyłączyć ten dźwięk przez rejestr czy trzeba całkiem usunąć plik?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE

    Dołączył
    01.12.2012
    Posty
    33
    Telefon
    ATIV S ; Lumia 830
    FW
    WP 8.1
    Operator
    plus
    Dziękuję
    33
    Podziękowano
    4(3)
    ja mialem kiedys taki objaw przez zabrudzone gniazdo usb.. takze spróbuj jakos je przeczyszcic na wylaczonym telefonie..powinno pomoc

  • #3

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,022(11,126)
    po co wpis, przecież na ekranie blokady podświetlenie samo gaśnie po jakimś czasie ale rozumie że poprzez ciągle wykrywania pali się bez przerwy? To samo jest na kablu USB i sieciówce?

  • #4

    OFF-LINE

    Dołączył
    29.08.2012
    Posty
    328
    Telefon
    Omnia7, Lumia 920
    Dziękuję
    98
    Podziękowano
    77(32)
    Jak jest pod prądem, to normalnie ładuje bez przerw.
    A właśnie jak ładowarka jest odpięta, to cały czas pika, dlatego ekran prawie nie gaśnie.

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,022(11,126)
    Jak to jak odpięta to jest ten efekt? Jeśli tak to brakuje gdzieś masy, zimny lut etc. Chcesz rozbierać i szukać tego?

  • #6

    OFF-LINE

    Dołączył
    29.08.2012
    Posty
    328
    Telefon
    Omnia7, Lumia 920
    Dziękuję
    98
    Podziękowano
    77(32)
    Ten błąd występują, jak żaden kabel nie jest wpięty do portu USB w telefonie.

  • #7

    OFF-LINE
    Awatar ASUS X73S

    Dołączył
    20.02.2013
    Posty
    349
    Telefon
    fotofon 1020
    FW
    najnowsze
    Operator
    nju mobile
    Dziękuję
    176
    Podziękowano
    30(20)
    A jak wepniesz kabel USB ale bez podpięcia go do kompa to tel przestaje warjowac?

  • #8

    OFF-LINE

    Dołączył
    29.08.2012
    Posty
    328
    Telefon
    Omnia7, Lumia 920
    Dziękuję
    98
    Podziękowano
    77(32)
    Jeszcze wczoraj przeczyściłem port USB wacikiem, alkoholem i iglą, a przynajmniej się starałem, bo dosyć ciężki dostęp tam jest.
    Na razie telefon przestał cały czas pikać, więc nie mogę sprawdzić jak byłoby z wpiętym kablem z jednej strony.
    Zobaczymy co będzie dalej.

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 620] Telefon resetuje się pod ładowarką, nie włącza się
      Przez art1233pl w dziale Wsparcie techniczne
      Odpowiedzi: 13
      Ostatni post / autor: 29-12-2015, 13:38
    2. Odpowiedzi: 11
      Ostatni post / autor: 22-01-2014, 19:30
    3. Odpowiedzi: 0
      Ostatni post / autor: 08-12-2013, 20:37
    4. Telefon nie uruchamia sie. Nie laduje. Komputer nie wykrywa
      Przez czajnior20 w dziale Wsparcie techniczne
      Odpowiedzi: 34
      Ostatni post / autor: 08-04-2013, 22:27
    5. [Lumia 710] Telefon restartuje sie pod ładowarką/usb
      Przez adamos247 w dziale Wsparcie techniczne
      Odpowiedzi: 12
      Ostatni post / autor: 23-02-2013, 23:25

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas