Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 25

Wątek: hotspot mobilny - łączy, ale nie działa internet

  1. #1

    OFF-LINE

    Dołączył
    25.05.2017
    Posty
    6
    Telefon
    Lumia 950
    FW
    windows 10 mobile
    Operator
    orange
    Dziękuję
    1
    Podziękowano
    1

    hotspot mobilny - łączy, ale nie działa internet

    Reklama:
    Łączę laptopy z hotspotem mobilnym Lumii 950 (bardzo potrzebuję tej funkcji do pracy) - windows 10 mobile - niestety, mimo pełnego zasięgu/połączenia z laptopem (laptop widzi komórkę i łączy z nią), internet w laptopie nie działa. Dziwne, że uruchamia się wyłącznie strona google, wyszukuje również, ale klikanie w linki nie daje już zupełnie nic, jakby internet nie działał, czyli nie można połączyć itd... A połącznie wciąż jest aktywne... Podobnie wpisanie jakiejkolwiek witryny w pasek adresu. Łączność niby idealna, dziś sprawdziłem to w 3 laptopach, jeden z windows 8.1, dwa windows 10. Wszędzie to samo. Zresetowałem nawet telefon, bez zmian. Jakieś dwa tygodnie temu działo poprawnie, teraz już nie. Można prosić o pomoc?

  2. Jeden użytkownik podziękował kursfoto za ten post:

    NIGHT_2222 (02-09-2019)

  3. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,099
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,976
    Podziękowano
    232,701(11,298)
    czyli działało przed aktualizacją

  • #3
    AMi

    OFF-LINE
    Moderator Globalny Awatar AMi

    Dołączył
    13.08.2013
    Lokalizacja
    PL
    Posty
    2,180
    Telefon
    L640, L650
    Operator
    Plus
    Dziękuję
    264
    Podziękowano
    551(419)
    Wpisz do przeglądarki internetowej w pasku adresu 212.77.98.9 i [enter]
    Pokazała się wirtualna polska ?

    Jak tak, to proponuję na pececie:

    W Centrum sieci i udostępniania" --> "Zmień ustawienia karty sieciowej" --> prawoklikiem na swoją kartę Wi-Fi --> wybierz właściwości --> i dalej lewoklik na "Protokół internetowy w wersji 4 (TCP/IPv.4)" --> Właściwości --> zaznacz radiobutton "Użyj następujących serwerów DNS.
    Uaktywnią się dwa pola do których wpisz serwery DNS jakich używa Twój ISP, albo jakieś inne. Np googla: 8.8.8.8 i 8.8.4.4

    Powinno zadziałać.

    Jeżeli nie, to czeka cię reinstalacja systemu na Lumii.
    "Nigdy nie dyskutuj z idiotą: najpierw sprowadzi Cię na swój poziom, a potem zabije doświadczeniem"

  • 2 następujących użytkowników podziękowało AMi za ten post:

    djtonka (26-05-2017),kursfoto (26-05-2017)

  • #4

    OFF-LINE

    Dołączył
    26.05.2017
    Posty
    2
    Telefon
    Samsung
    Dziękuję
    0
    Podziękowano
    0(0)
    Czyli bez reinstalacji się nie obejdzie?

  • #5

    OFF-LINE
    Awatar chmiel

    Dołączył
    30.08.2016
    Lokalizacja
    Gdańsk/Mława
    Posty
    45
    Telefon
    Microsoft Lumia 535 DS
    FW
    10.0.14393.1480
    Operator
    aero2
    Dziękuję
    21
    Podziękowano
    6(6)
    Jeżeli masz kartę sim w sieci orange/nju ustaw APN ręcznie w telefonie tak by nie był pobierany domyślnie z karty sim operatora. Powinno być dobrze. Podobny wątek/temat był na forum. A nie tam zaraz reinstalacja oprogramowania. Karty sim sieci orange nie za bardzo chcą współpracować jeżeli chodzi o internet/hotspot mobilny na Windows 10 mobile.
    Ostatnio edytowane przez chmiel ; 26-05-2017 o 10:48

  • #6

    OFF-LINE

    Dołączył
    25.05.2017
    Posty
    6
    Telefon
    Lumia 950
    FW
    windows 10 mobile
    Operator
    orange
    Dziękuję
    1
    Podziękowano
    1
    Cytat Zamieszczone przez chmiel Zobacz posta
    Jeżeli masz kartę sim w sieci orange/nju ustaw APN ręcznie w telefonie tak by nie był pobierany domyślnie z karty sim operatora. Powinno być dobrze. Podobny wątek/temat był na forum. A nie tam zaraz reinstalacja oprogramowania. Karty sim sieci orange nie za bardzo chcą współpracować jeżeli chodzi o internet/hotspot mobilny na Windows 10 mobile.

    Witam, APN Zmieniłem ręcznie, ale nie wiem czy dobrze, bo nie mogę znaleźć nigdzie w sieci dla LUmii 950 wskazań. Zmieniłem tylko końcówkę IPv4v6X bez LAT, jak ktoś sugerował. Hasło wrzuciłem internet. I nie działa. Ale może źle jednak ustawiam. Czy powinienem wykasować wtedy ten automatyczny?

    --- Post Połączono 15:08 --- Poprzedni Post napisano 15:01 ---

    wpisałem adres i nic. Jak rozumiem, miałem to zrobić w lapku (bo w komórce internet śmiga bez kłopotu)

    Co do poniższych działań? Robię to na karcie laptopa czy na karcie komórki?


    Jak tak, to proponuję na pececie:

    W Centrum sieci i udostępniania" --> "Zmień ustawienia karty sieciowej" --> prawoklikiem na swoją kartę Wi-Fi --> wybierz właściwości --> i dalej lewoklik na "Protokół internetowy w wersji 4 (TCP/IPv.4)" --> Właściwości --> zaznacz radiobutton "Użyj następujących serwerów DNS.
    Uaktywnią się dwa pola do których wpisz serwery DNS jakich używa Twój ISP, albo jakieś inne. Np googla: 8.8.8.8 i 8.8.4.4

    Powinno zadziałać.

    Jeżeli nie, to czeka cię reinstalacja systemu na Lumii.[/QUOTE]


    --- Post Połączono 15:09 --- Poprzedni Post napisano 15:01 ---

    Cytat Zamieszczone przez AMi Zobacz posta
    Wpisz do przeglądarki internetowej w pasku adresu 212.77.98.9 i [enter]
    Pokazała się wirtualna polska ?

    Jak tak, to proponuję na pececie:

    W Centrum sieci i udostępniania" --> "Zmień ustawienia karty sieciowej" --> prawoklikiem na swoją kartę Wi-Fi --> wybierz właściwości --> i dalej lewoklik na "Protokół internetowy w wersji 4 (TCP/IPv.4)" --> Właściwości --> zaznacz radiobutton "Użyj następujących serwerów DNS.
    Uaktywnią się dwa pola do których wpisz serwery DNS jakich używa Twój ISP, albo jakieś inne. Np googla: 8.8.8.8 i 8.8.4.4

    Powinno zadziałać.

    Jeżeli nie, to czeka cię reinstalacja systemu na Lumii.

    wpisałem adres i nic. Jak rozumiem, miałem to zrobić w lapku (bo w komórce internet śmiga bez kłopotu)

    Co do działań z kartą, robię to na karcie laptopa czy na karcie komórki?

    --- Post Połączono 15:10 --- Poprzedni Post napisano 15:01 ---

    pewnie tak

    --- Post Połączono 15:31 --- Poprzedni Post napisano 15:01 ---

    Cytat Zamieszczone przez AMi Zobacz posta
    Wpisz do przeglądarki internetowej w pasku adresu 212.77.98.9 i [enter]
    Pokazała się wirtualna polska ?

    Jak tak, to proponuję na pececie:

    W Centrum sieci i udostępniania" --> "Zmień ustawienia karty sieciowej" --> prawoklikiem na swoją kartę Wi-Fi --> wybierz właściwości --> i dalej lewoklik na "Protokół internetowy w wersji 4 (TCP/IPv.4)" --> Właściwości --> zaznacz radiobutton "Użyj następujących serwerów DNS.
    Uaktywnią się dwa pola do których wpisz serwery DNS jakich używa Twój ISP, albo jakieś inne. Np googla: 8.8.8.8 i 8.8.4.4

    Powinno zadziałać.

    Jeżeli nie, to czeka cię reinstalacja systemu na Lumii.

    Ok - domyślam się, ze telefonu, więc wszedłem do telefonu i ustawiłem na te 8.8.8.8 i 8.8.4.4 - choć nie wiem czy tych używa mój telefon (jestem zielony, wybacz). Jak je wklepuję w adres w telefonie to nic się nie dzieje, pasek idzie, ale nic się nie ładuje lub nie może znaleźć strony. Przy 212.7..... pokazało się wp. Zmieniłem to ipv4 i nic. Teraz już nawet gogle nie uruchamia na lapku przez hotspot. Tylko ikonka witryny (onet, gogle) się zmienia, strony połączyć nie może. Mam tu pytanie - prosiłem o wpis w ipv4, a punkcie dostępu komórki jest ipv4v6xlat - to ma znaczenie?

  • #7
    AMi

    OFF-LINE
    Moderator Globalny Awatar AMi

    Dołączył
    13.08.2013
    Lokalizacja
    PL
    Posty
    2,180
    Telefon
    L640, L650
    Operator
    Plus
    Dziękuję
    264
    Podziękowano
    551(419)
    Cytat Zamieszczone przez kursfoto Zobacz posta
    Ok - domyślam się, ze telefonu, więc wszedłem do telefonu i ustawiłem na te 8.8.8.8 i 8.8.4.4
    Nie, to masz zrobić na koputerze. Te dwa adresy DNS wpsać we właściwościach karty sieciowej na kompie.
    W telefonie internet jest, więc ma dobre DNS, tylko nie przekazuje ich do kompa.
    "Nigdy nie dyskutuj z idiotą: najpierw sprowadzi Cię na swój poziom, a potem zabije doświadczeniem"

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,099
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,976
    Podziękowano
    232,701(11,298)
    dobrze że nie kupiłem flagowca

  • #9

    OFF-LINE

    Dołączył
    25.05.2017
    Posty
    6
    Telefon
    Lumia 950
    FW
    windows 10 mobile
    Operator
    orange
    Dziękuję
    1
    Podziękowano
    1
    Cytat Zamieszczone przez AMi Zobacz posta
    Nie, to masz zrobić na koputerze. Te dwa adresy DNS wpsać we właściwościach karty sieciowej na kompie.
    W telefonie internet jest, więc ma dobre DNS, tylko nie przekazuje ich do kompa.

    Ok, spróbuję, ale pamiętaj, ze na komputerze, przez inne wi-fi internet także jest. A skoro na 3 lapkach internet przez inne WiFi działa, a tylko przez Hotspota komórki nie działa (mimo uzyskania połączenia), to przyczyna leży chyba po stronie komórki (w której internet samodzielnie też działa). Ale spróbuję i dam znać .

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,099
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,976
    Podziękowano
    232,701(11,298)
    jest identyczny wątek, tam masz rozwiązanie. szukasz i czytasz

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Hotspot mobilny nie udostępnia internetu.
      Przez marekneo w dziale Wsparcie techniczne
      Odpowiedzi: 28
      Ostatni post / autor: 24-05-2017, 15:52
    2. Utrata dostępu do internetu Hotspot Mobilny
      Przez luksob w dziale Pytania i odpowiedzi
      Odpowiedzi: 9
      Ostatni post / autor: 20-05-2016, 01:38
    3. Internet Mobilny Orange oraz druga karta Orange DUAL SIM
      Przez Geo Van Nu w dziale Dyskusja ogólna
      Odpowiedzi: 1
      Ostatni post / autor: 24-05-2015, 14:07
    4. Mobilny Internet Explorer zarażony trojanem?
      Przez booyak w dziale Pytania i odpowiedzi
      Odpowiedzi: 13
      Ostatni post / autor: 30-10-2014, 21:14
    5. Hotspot wifi - jak zrobidz dzialajacy hotspot?
      Przez zzb123 w dziale Pytania i odpowiedzi
      Odpowiedzi: 1
      Ostatni post / autor: 22-09-2014, 14:59

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas