Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 8 z 8

Wątek: Windows 10 - pikanie

  1. #1

    OFF-LINE

    Dołączył
    08.11.2014
    Posty
    92
    Telefon
    Nokia Lumia 820
    FW
    Windows Phone 8.1
    Operator
    Plus
    Dziękuję
    24
    Podziękowano
    0(0)

    Windows 10 - pikanie

    Reklama:
    Witam.
    Od paru dni mam pewien problem.
    Gdy uruchamiam komputer ( Laptop Dell ) zaczyna on pikać 5 razy a później się uruchamia.
    Czy ktoś może wiedzieć w czym tkwi problem ? Jak sprawdzić w Win 10 nazwe nazwe i numer biosu ewentualnie zidentyfikować czemu to pikka ?
    Dodam , że nie ma problem z niczym poza kartą sieciową o czym jest inny wątek Windows 10 - "Brak Internetu".

    Ktoś jakieś pomysły ?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,965
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,101(11,128)
    Klawiatura podpięta?

  • #3

    OFF-LINE

    Dołączył
    08.11.2014
    Posty
    92
    Telefon
    Nokia Lumia 820
    FW
    Windows Phone 8.1
    Operator
    Plus
    Dziękuję
    24
    Podziękowano
    0(0)
    Podpięta i działa, ale próbowałem ją wyciągnąć ... ale mi się nie udało więc dałem sobie spokój. Możliwe , że coś się poluzowało ?

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,965
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,101(11,128)
    Może karta fizycznie nie łączy?

  • #5
    AMi

    OFF-LINE
    Moderator Globalny Awatar AMi

    Dołączył
    13.08.2013
    Lokalizacja
    PL
    Posty
    2,272
    Telefon
    L640, L650
    Operator
    Plus
    Dziękuję
    264
    Podziękowano
    549(418)
    Pięć krótkich piknięć przy inicjacji bios oznacza awarię procesora.
    W AMI Bios.
    Bios sprawdzisz zatrzymując proces uruchamiania komputera. Na ekranie są stosowne komunikaty. Tylko czasu mało
    Ewentualnie na witrynie dell-a w dziale support poszukaj jaki tam bios był fabrycznie instalowany.
    Ostatnio edytowane przez AMi ; 21-10-2015 o 18:23
    "Nigdy nie dyskutuj z idiotą: najpierw sprowadzi Cię na swój poziom, a potem zabije doświadczeniem"

  • Jeden użytkownik podziękował AMi za ten post:

    jakubry (21-10-2015)

  • #6

    OFF-LINE

    Dołączył
    08.11.2014
    Posty
    92
    Telefon
    Nokia Lumia 820
    FW
    Windows Phone 8.1
    Operator
    Plus
    Dziękuję
    24
    Podziękowano
    0(0)
    No niestety mam Bios'a AMI .
    Ale gdyby to był problem z procesorem to raczej komputer by nie działał prawidłowo prawda ?
    Komputer chodzi idealnie. W menadżerze nic nie pokazuje.... wszystkie programy, gry które potrzebują wysoko działającego procesora działają .... jak patrzę na zużycie procesora to również jest bardzo zadowalające . Czy można jakoś sprawdzić , zdiagnozować , że jednak jest z nim coś nie tak ? Czy się myle i może coś mu być a może chodzić idealnie ?

    Na stronie dell wykonałem diagnostykę procesora i wykazało , że wszystko z nim ok .

    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test AVX

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test rejestru

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test pamięci podręcznej poziomu 2

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test rejestru matematycznego

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test MMX

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test SSE

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test SSE2

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test SSE3

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test SSSE3

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test SSE4.1

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test SSE4.2

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test generowania liczb pierwszych

    r Zaakceptowany


    Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz (CPU:0)

    Test jednostki zmiennoprzecinkowej

    r Zaakceptowany
    Ostatnio edytowane przez jakubry ; 21-10-2015 o 20:19

  • #7
    AMi

    OFF-LINE
    Moderator Globalny Awatar AMi

    Dołączył
    13.08.2013
    Lokalizacja
    PL
    Posty
    2,272
    Telefon
    L640, L650
    Operator
    Plus
    Dziękuję
    264
    Podziękowano
    549(418)
    Czyli na razie awaria nie przekłada się na obliczenia.

    Nie grzeje się procesor zanadto? Masz jak sprawdzić? Może pasta wyschła? Może zapchana wentylacja i nie odprowadza ciepła wystaczająco szybko?
    "Nigdy nie dyskutuj z idiotą: najpierw sprowadzi Cię na swój poziom, a potem zabije doświadczeniem"

  • #8

    OFF-LINE

    Dołączył
    08.11.2014
    Posty
    92
    Telefon
    Nokia Lumia 820
    FW
    Windows Phone 8.1
    Operator
    Plus
    Dziękuję
    24
    Podziękowano
    0(0)
    Komputer jakiś tydzień temu był na konserwacji układu chłodzenia. Temperatury trzymają się w granicach 55-65 stopni .
    Fakt..przy grach temperatura skacze do 75-80 stopni ale cichutko chodzi.

    A czy istnieje taka możliwość , że gdy chciałem dobrać się do bebechów coś mogłem naruszyć albo odłączyć ?
    Mam Dell Inspiron Z14 i żeby dobrać się do bebechów odkręca się śrubki spod spodu ale wyciąga się część z klawiaturą ... nie rozebrałem go bo nie dałem rady ale czy mogłem mimo wszystko coś odłączyć przez podważanie ?


    EDIT :

    Dobra. Już wiem w czym tkwi problem. Po poszukiwaniach w Internecie co oznacza te 5 piknięć w Dell Inspiron 14z okazało się ze to "Replace the CMOS battery."
    Ostatnio edytowane przez jakubry ; 21-10-2015 o 22:23

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 18
      Ostatni post / autor: 31-05-2017, 14:31
    2. Odpowiedzi: 10
      Ostatni post / autor: 03-08-2015, 09:50
    3. [Windows 8.1] Zamknij Windows metodą w stylu Windows Phone
      Przez marcinppiotrowski w dziale Poradniki
      Odpowiedzi: 0
      Ostatni post / autor: 03-03-2014, 22:24

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas