Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 2 z 2

Wątek: Windows 10 dźwięk 5.1 w systemie

  1. #1

    OFF-LINE

    Dołączył
    08.07.2017
    Posty
    1
    Telefon
    Samsung Galaxy S5
    Operator
    PLAY
    Dziękuję
    0
    Podziękowano
    0(0)

    Windows 10 dźwięk 5.1 w systemie

    Reklama:
    Witam. Jestem nowym użytkownikiem forum i bardzo proszę o wyrozumiałość.
    Ostatnio kupiłem komputer z zainstalowanym systemem Windows 10.
    Posiadam głośniki 5.1 lecz system nie chce z nimi do końca współpracować tzn. YouTube czy Winamp nadal odtwarzają dźwięk 2.0, a gry już używają pełnego zestawu lecz chyba nie do końca poprawnie, bo z tylnych głośników dźwięk jest baaardzo cichy.
    Tak, wiem, że YouTube czy Winamp nie odtworzy mi przestrzennego dźwięku 5.1 jeśli dany utwór nie był zapisany w takim formacie, lecz pamiętam, że na Windows 7 dało się wymusić, by grały wszystkie głośniki, tak jakby wymuszone stereo - na głośnikach tylnych grało to samo co na przednich, a dodatkowo subwoofer grał tak jak powinien.
    Do tego aktualnie gdy w ustawieniach poziomów głośności zjadę suwakiem "FRONT" na minimum to cichną wszystkie głośniki, a nie tylko przednie.
    Pamiętam, że na Windows 7 też się tak działo na przykład po formacie ale jakoś dałem radę to ustawić tylko teraz nie pamiętam jak i nie mogę znaleźć, a przeszukałem już kilkadziesiąt stron na google...
    Próbowałem też wielu sterowników

    W programie HWiNFO w zakładce Audio mam dwie pozycje:
    -"Intel Kaby Lake"
    -"NVIDIA GP106"

    Druga sprawa jest mniej ważna ale może i tą uda nam się rozwiązać. Zakupiłem dzisiaj monitor z podświetleniem (z lampeczką), która albo może migać albo świecić w rytm tego co jest odtwarzane. Problem w tym, że to działa tylko, gdy domyślne urządzenie audio mam ustawione jako monitor, a nie głośniki. Czy dałoby radę zsynchronizować lampeczkę z domyślnym urządzeniem audio, czyli z wpiętymi pod płytę główną głośnikami?


    Podzespoły komputera:
    -Procesor: Intel Core i5-7400
    -Karta graficzna: GeForce GTX 1060
    -Płyta główna: Gigabyte B250M-D3H-CF
    -Monitor: Samsung LC24FG70FQUXEN

    Bardzo Was proszę o pomoc, bo już od zmysłów odchodzę od parunastu dni... W razie jakby coś było niejasne to proszę pytać, odpowiem od razu, ponieważ bardzo zależy mi na rozwiązaniu tego problemu.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,098
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,976
    Podziękowano
    232,258(11,293)
    Doinstaluj aplikacje od producenta

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 552
      Ostatni post / autor: 06-05-2018, 14:58
    2. Jak włączyć wbudowane konto Administrator w systemie Windows 8.1
      Przez marcinppiotrowski w dziale Poradniki
      Odpowiedzi: 10
      Ostatni post / autor: 29-04-2018, 20:20
    3. Google ujawnił kolejną lukę w systemie Windows
      Przez RssSniffer w dziale Newsy
      Odpowiedzi: 1
      Ostatni post / autor: 28-06-2017, 13:09
    4. Odpowiedzi: 11
      Ostatni post / autor: 19-07-2016, 16:17
    5. Co nowego w systemie Windows 10 Mobile
      Przez djtonka w dziale Dyskusja ogólna
      Odpowiedzi: 9
      Ostatni post / autor: 18-04-2016, 12:04

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas