Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12

Wątek: Usunięte konto administratora - Windows 10

  1. #1

    OFF-LINE

    Dołączył
    24.09.2015
    Posty
    5
    Telefon
    np. HTC
    Dziękuję
    0
    Podziękowano
    0(0)

    Usunięte konto administratora - Windows 10

    Reklama:
    Witam,

    Od dwóch dni próbuję jakoś rozwiązać swój problem, ale w końcu daję za wygraną i proszę o jakąś pomoc. Zostało usunięte konto administratora i zostało tylko jedno konto lokalne. Nie mam możliwości instalowania programów jak i otwierania ich, bo nie posiadam uprawnień administratora. Próbowałem już komendy net user administrator /active:yes​​​​ w trybie awaryjnym, ale wyskakuje Wystąpił błąd systemu 5. Odmowa systemu. w edytorze rejestru też próbowałem coś zdziałać, ale bez skutku. Przywracanie systemu również nic nie dało. Próbowałem sformatować dysk, zbootowałem z płyty Windowsa 8,bo tylko taki na płycie posiadam, ale to też nic nie dało, bo momentalnie przeniosło mnie do ładowania systemu Windows 10.



    Laptop ASUS x551C

    Windows 8 po aktualizacji Windows 10.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,811(11,122)
    chcesz przywrócić dane czy zainstalować 10tkę na nowo?

  • #3

    OFF-LINE

    Dołączył
    24.09.2015
    Posty
    5
    Telefon
    np. HTC
    Dziękuję
    0
    Podziękowano
    0(0)
    Cytat Zamieszczone przez djtonka Zobacz posta
    chcesz przywrócić dane czy zainstalować 10tkę na nowo?
    Chcę się pozbyć tego cholernego Windowsa 10. Mam płytę z oryginalnym Windowsem 7, wkładam ją do napędu, no w samym BIOS-ie widać, że płyta jest w napędzie, jak włączam bootowanie i klikam na pozycję z napędem i uruchamiam, to zamiast załadować się instalator Windows 7 to włącza mi się uruchamianie Windows 10. :/ Nie wiem już co robić.
    Ostatnio edytowane przez darrol ; 25-09-2015 o 13:17

  • #4
    AMi

    OFF-LINE
    Moderator Globalny Awatar AMi

    Dołączył
    13.08.2013
    Lokalizacja
    PL
    Posty
    2,272
    Telefon
    L640, L650
    Operator
    Plus
    Dziękuję
    264
    Podziękowano
    549(418)
    A ten trick z dodaniem swojego użytkownika do grupy zabezpieczeń Administratorzy nie działa?

    Boot z płyty z systemem, -> napraw system i potem:

    copy c:\windows\system32\sethc.exe [enter]
    copy c:\windows\system32\cmd.exe d:\windows\system32\sethc.exe [enter]
    net user użytkownik hasło /add [enter]
    net localgroup Administratorzy użytkownik /add [enter]

    po restarcie twój użytkownik jest administratorem.
    Ostatnio edytowane przez AMi ; 25-09-2015 o 14:02
    "Nigdy nie dyskutuj z idiotą: najpierw sprowadzi Cię na swój poziom, a potem zabije doświadczeniem"

  • #5

    OFF-LINE

    Dołączył
    24.09.2015
    Posty
    5
    Telefon
    np. HTC
    Dziękuję
    0
    Podziękowano
    0(0)
    Cytat Zamieszczone przez AMi Zobacz posta
    A ten trick z dodaniem swojego użytkownika do grupy zabezpieczeń Administratorzy nie działa?

    Boot z płyty z systemem, -> napraw system i potem:

    copy c:\windows\system32\sethc.exe [enter]
    copy c:\windows\system32\cmd.exe d:\windows\system32\sethc.exe [enter]
    net user użytkownik hasło /add [enter]
    net localgroup Administratorzy użytkownik /add [enter]

    po restarcie twój użytkownik jest administratorem.
    Nie mogę wykonać żadnego bootowania z płyty z Windowsem, czy z pendrive, bo po zatwierdzeniu momentalnie ładuje mi się Windows 10..

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,811(11,122)
    jak nie masz bootawnia z USB to nie wina systemu tylko biosu

  • #7

    OFF-LINE

    Dołączył
    24.09.2015
    Posty
    5
    Telefon
    np. HTC
    Dziękuję
    0
    Podziękowano
    0(0)
    Cytat Zamieszczone przez djtonka Zobacz posta
    jak nie masz bootawnia z USB to nie wina systemu tylko biosu
    No to wygląda tak:

    PŁYTA
    IMG_20150925_213216.jpg
    PENDRIVE
    IMG_20150925_212708.jpg

    i zawsze jak potwierdzę bootowanie z płyty, czy pendrive to mi się Windows 10 ładuje.

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,811(11,122)
    widocznie źle robisz pena

  • #9
    AMi

    OFF-LINE
    Moderator Globalny Awatar AMi

    Dołączył
    13.08.2013
    Lokalizacja
    PL
    Posty
    2,272
    Telefon
    L640, L650
    Operator
    Plus
    Dziękuję
    264
    Podziękowano
    549(418)
    Albo BIOS jest uszkodzony, albo raczej coś źle robisz.

    Może po, jak piszesz, "kliknięciu cdrom albo flash" nie zapisujesz tego ustawienia w BIOS?

    Pokaż jeszcze w BIOS-ie coś w rodzaju "boot sequence" czy jakoś podobnie. Powinien pokazać po kolei np. pierwsze, drugie i trzecie boot device jakie są zapisane.
    "Nigdy nie dyskutuj z idiotą: najpierw sprowadzi Cię na swój poziom, a potem zabije doświadczeniem"

  • #10

    OFF-LINE

    Dołączył
    24.09.2015
    Posty
    5
    Telefon
    np. HTC
    Dziękuję
    0
    Podziękowano
    0(0)
    No dobra, mniejsza o tego pendrive, a co z płytą? Dlaczego mi się ładuję W10 zamiast przejść do procesu instalacji nowego systemu?

    --- Post Połączono 22:13 --- Poprzedni Post napisano 22:03 ---

    Cytat Zamieszczone przez AMi Zobacz posta
    Albo BIOS jest uszkodzony, albo raczej coś źle robisz.

    Może po, jak piszesz, "kliknięciu cdrom albo flash" nie zapisujesz tego ustawienia w BIOS?

    Pokaż jeszcze w BIOS-ie coś w rodzaju "boot sequence" czy jakoś podobnie. Powinien pokazać po kolei np. pierwsze, drugie i trzecie boot device jakie są zapisane.
    IMG_20150925_220604 (1).jpg
    I tak to wygląda. Po wybraniu którejś z opcji aby wykonać rozruch, to który klawisz trzeba dusić, F10, tak?

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Uprawnienia administratora bez konta administratora
      Przez bartek350 w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 04-08-2015, 19:37
    2. Konto administratora
      Przez aguna w dziale Pytania i odpowiedzi
      Odpowiedzi: 5
      Ostatni post / autor: 11-01-2015, 12:57
    3. Konto dewelopera oraz usunięcie loga operatora - pytanie.
      Przez uzytkownikk18 w dziale Dyskusja ogólna
      Odpowiedzi: 7
      Ostatni post / autor: 26-06-2014, 13:12
    4. Zmiana konta lokalnego na konto Administratora
      Przez funky12 w dziale Pytania i odpowiedzi
      Odpowiedzi: 12
      Ostatni post / autor: 10-05-2014, 22:56
    5. Problem- konto administratora
      Przez twix2508 w dziale Pytania i odpowiedzi
      Odpowiedzi: 0
      Ostatni post / autor: 27-12-2013, 14:56

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas