Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 6 z 6

Wątek: brak dźwięku po aktualizacji do W10

  1. #1

    OFF-LINE

    Dołączył
    20.06.2016
    Posty
    3
    Telefon
    samsung
    Operator
    plus
    Dziękuję
    0
    Podziękowano
    0(0)

    brak dźwięku po aktualizacji do W10

    Reklama:
    Witam mam problem poniewaz po zainstalowaniu windowsa 10 nie mam dzwieku. Probowalem juz wszystkiego naprawde instalowania roznych sterownikow nawet sama aktualizacja nie wystarcza pisze ze wszystko jest zgodne a dzwieku dalej ni ma. Probowalem tez z chipsetem oraz z instalowaniem sterownikow do systemu 8 i to tez nic nie pomoglo. Jedynie co to mam w menadze urzadzen " kontroler zgodny ze standartem itp" wchodze w to. Klikam opcje Szczegoly identyfikator sprzetu i mam takie cos
    PCI\VEN_8086&DEV_1C20&SUBSYS_1AA31043&REV_05
    PCI\VEN_8086&DEV_1C20&SUBSYS_1AA31043
    PCI\VEN_8086&DEV_1C20&CC_040300
    PCI\VEN_8086&DEV_1C20&CC_0403

    Na dole koło godziny jest znaczek z dzwiekiem a kolo niego czerwony krzyzyk. Wykrywanie problemu nic mi nie mowi jedynie co to uruchom ponownie komputer i ze wszystko jest prawidlowe.

    Posiadam Asus k73s

    Oraz probowalem juz z menadzerem urzadzen brak rezultatow :P nawet jak windows sam wyszukuje sobie sterownikow to i tak po restarcie nie ma dzwieku ; (

    Darpi: Przeniosłem wątek, ale na drugi raz proszę uważniej sprawdzać działy i treściwiej tytułować wątki
    Ostatnio edytowane przez Darpi ; 20-06-2016 o 17:45

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,979(11,123)
    Ale masz wykrzyknik w menadżerze?

  • #3

    OFF-LINE

    Dołączył
    20.06.2016
    Posty
    3
    Telefon
    samsung
    Operator
    plus
    Dziękuję
    0
    Podziękowano
    0(0)
    tak mam wykrzyknik wogole tak jakby mi nei czytalo sterownikow ani nic

    --- Post Połączono 19:07 --- Poprzedni Post napisano 19:03 ---

    Naprawde juz siedze drugi dzien nad tym i nie mam pomyslu probowalem juz szukania chipsetow ktore zawieraja ven. Instalowanie usuwanie roznych sterownikow audio nie wiem brak mi sil od dwoch dni w ciszy siedze :P

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,979(11,123)
    ściągnij wszystkie audio ze strony Asusa, wypakuj wszystko na dysk i wskaż ścieżkę do aktualizacji sterów do tego katalogu. Sam znajdzie

  • #5

    OFF-LINE

    Dołączył
    20.06.2016
    Posty
    3
    Telefon
    samsung
    Operator
    plus
    Dziękuję
    0
    Podziękowano
    0(0)
    a jak ta sciezke ustawic bys mogl w skrocie to napiac ? bym byl wdzieczny bardzo i jak to nie pomoze to juz sam nie wiem co to moze byc. I wtedy chyba wrócę do win7 i chyba wtedy aktualizacje zrobie :P

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,979(11,123)
    klinij na wykrzyknik prawym i wybierz aktualizuj, potem wskaż folder gdzie wypakowałeś wszystkie stery ze strony OEM. Jak to masz jakieś exe to wypakuj pewnie do domyślnie na C:\ będzie

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 920] Brak aktualizacji do win 8.1
      Przez hocinflames w dziale Dyskusja ogólna
      Odpowiedzi: 2
      Ostatni post / autor: 08-02-2016, 00:12
    2. Brak aktualizacji TH2
      Przez EviDX w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 28-12-2015, 07:57
    3. [Lumia 520] Brak aktualizacji
      Przez adam993 w dziale Dyskusja ogólna
      Odpowiedzi: 3
      Ostatni post / autor: 14-09-2014, 22:33
    4. Brak aktualizacji
      Przez iamnothouse w dziale Dyskusja ogólna
      Odpowiedzi: 3
      Ostatni post / autor: 09-04-2014, 23:03
    5. Odpowiedzi: 29
      Ostatni post / autor: 24-08-2013, 11:53

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas