Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 9 z 9

Wątek: Windows 8.1 - Brak karty sieciowej po update

  1. #1

    OFF-LINE

    Dołączył
    09.08.2013
    Posty
    10
    Telefon
    Nokia Lumia 735
    Operator
    Plus
    Dziękuję
    11
    Podziękowano
    0(0)

    Windows 8.1 - Brak karty sieciowej po update

    Reklama:
    Witam, mam problem po update do windows 8.1 Zniknęła mi karta sieciowa. System w ogóle jej nie widzi, Everest też jej nie widzi, tak jakby w ogóle jej nie było. Mój Laptop to Toshiba Satellite P850-33M z rynku francuskiego. Wifi działa. Dzwoniłem też do Toshiby aby podali mi chociaż pełną specyfikację tego laptopa, tam niestety miła Pani nie wiedziała, z tego co się doszukałem w necie to tylko tyle na temat "Wired communication"
    Typ sieci: Fast Ethernet LAN
    Szybkość: 10BASE-T/100BASE-TX
    Nie mam pojęcia jaka to karta, jakie sterowniki do niej wgrać, w ogóle czy działa i jak w jakikolwiek sposób to sprawdzić.
    Bardzo proszę o pomoc.
    Pozdrawiam

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE

    Dołączył
    23.09.2012
    Posty
    123
    Telefon
    950 XL DS
    FW
    RS
    Operator
    PLUS
    Dziękuję
    191
    Podziękowano
    23(19)
    Realtek Semiconductor Corporation

    Centre de Support - Toshiba
    Ostatnio edytowane przez marey ; 26-11-2013 o 20:38

  • #3

    OFF-LINE
    Moderator Globalny Awatar Piotr

    Dołączył
    10.11.2012
    Posty
    1,680
    Telefon
    Xiaomi Mi4 LTE
    FW
    10.0.14393.576
    Operator
    T-Mobile
    Dziękuję
    250
    Podziękowano
    3,315(298)
    Wpisów na blogu
    2
    Spróbuj tego sterownika: http://support1.toshiba-tro.de/tedd-...1126151104.zip - wersja dla Windows 8 64 bit

  • #4

    OFF-LINE

    Dołączył
    09.08.2013
    Posty
    10
    Telefon
    Nokia Lumia 735
    Operator
    Plus
    Dziękuję
    11
    Podziękowano
    0(0)
    Niestety podczas instalacji sterownika z linka bezpośredniego wyskakuje to:
    realtek_err.png
    A z fracuskiej strony Toshiby już próbowałem sterowniki ściągać, ale dla wersji systemu Windows 8.1 Update w ogóle nie ma sterowników do sieci przewodowej, z Realteka jest tylko bluetooth i Wireless Lan Driver:/ Dla wersji Windows 8.1 x64 i Windows 8 x64 też próbowałem i nic.
    Najdziwniejsze jest właśnie to, że system tego urządzenia w ogóle nie widzi w jakiejkolwiek postaci.

  • #5

    OFF-LINE

    Dołączył
    23.09.2012
    Posty
    123
    Telefon
    950 XL DS
    FW
    RS
    Operator
    PLUS
    Dziękuję
    191
    Podziękowano
    23(19)
    No to jeszcze to:
    Realtek

  • #6

    OFF-LINE

    Dołączył
    09.08.2013
    Posty
    10
    Telefon
    Nokia Lumia 735
    Operator
    Plus
    Dziękuję
    11
    Podziękowano
    0(0)
    hm..dzięki za pomoc..tyle, że nawet jeśli ręcznie wcisnę te sterowniki w system to i tak system nie widzi nic nowego, ani karty ani niezidentyfikowanego urządzenia..nic kompletnie. Tak jakbym w ogóle tej karty nie miał wbudowanej w laptopa. Program, którego zawsze używałem gdy miałem problem z identyfikacją sprzętu (Everest) też nic nie widzi. I teraz nie wiem czy to czasem nie problem sprzętowy, BIOSowy, Chipsetowy czy jakikolwiek inny...jest kapa:/

  • #7

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Spróbuj odpalić bootowalnego pendrive/DVD z linuksem i zobacz czy działa.
    Samsung Galaxy S7

  • #8

    OFF-LINE
    Moderator Globalny Awatar Piotr

    Dołączył
    10.11.2012
    Posty
    1,680
    Telefon
    Xiaomi Mi4 LTE
    FW
    10.0.14393.576
    Operator
    T-Mobile
    Dziękuję
    250
    Podziękowano
    3,315(298)
    Wpisów na blogu
    2
    Sprawdź w BIOSie czy jest włączona opcja "Onboard LAN" lub podobna. W jakich kolorach masz BIOS? Niebiesko-czerwonych czy szaro-niebieskich?

  • Jeden użytkownik podziękował Piotr za ten post:

    moozaw (28-11-2013)

  • #9

    OFF-LINE

    Dołączył
    09.08.2013
    Posty
    10
    Telefon
    Nokia Lumia 735
    Operator
    Plus
    Dziękuję
    11
    Podziękowano
    0(0)
    ...aż mi wstyd w biosie było Disabled na opcji Built-in-LAN. Dziwne jest to że przed update'em działało wszystko i pierwszy raz mi się zdarzyło, że przy jakiejkolwiek instalacji systemu ingerował on w ustawienia w biosie:/ Swoją drogą wchodzenie do biosu w windows 8.1 to też jest drobna odmiana..:P Chyba się już starzeję bo powoli mnie zaczynają takie rzeczy zaskakiwać Teraz tylko muszę poczyścić system z miliona sterowników, które wgrywałem namiętnie pokolei

    Dziękuję serdecznie za pomoc wszystkim - temat można zamknąć

    P.S. Bios mam w kolorach niebiesko błękitno szarych

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Windows Phone SDK 8.0 Update 3
      Przez djtonka w dziale Programowanie
      Odpowiedzi: 0
      Ostatni post / autor: 03-01-2014, 00:54
    2. Windows 8 64 bity - kod błędu 80240440 przy Windows Update
      Przez Budniu w dziale Pytania i odpowiedzi
      Odpowiedzi: 13
      Ostatni post / autor: 07-09-2013, 12:17
    3. Brak karty sim..
      Przez zacny w dziale Wsparcie techniczne
      Odpowiedzi: 18
      Ostatni post / autor: 24-04-2013, 22:08
    4. Odpowiedzi: 2
      Ostatni post / autor: 25-03-2013, 23:06

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas