Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 3 z 3

Wątek: Samsung Ativ S, problem z aparatem po aktualizacji do 8.1

  1. #1

    OFF-LINE

    Dołączył
    28.04.2014
    Posty
    1
    Telefon
    Samsung Ativ S
    Operator
    Nju
    Dziękuję
    2
    Podziękowano
    0(0)

    Samsung Ativ S, problem z aparatem po aktualizacji do 8.1

    Reklama:
    Witam mam problem z telefonem Samsung Ativ S, po aktualizacji poprzez wersję deweloperską do WP 8.1 zauważyłem problem z obsługą camera roll, mianowicie po włączeniu aplikacji, aparat działa normalnie, robi zdjęcia, ale gdy zmieniam tryb na nagrywanie wideo, a potem znowu na aparat aplikacja się zawiesza, pojawia się czarny ekran. Po zresetowaniu telefonu, aparat znowu działa jednak, po zmianie na kamerę, a później ponownie na aparat dzieje się to samo co przedtem. Telefon ma jakieś 2 miesiące, nie mogę go oddać na gwarancje, gdyż dowiedziałem się, że po aktualizacji na wersje deweloperską gwarancja traci ważność. Co robić ?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Primo - z tą gwarancją to pic na wode. Możesz oddać i nic Ci nie zrobią.
    Secundo - odpowiedz na to czemu nie działa Ci aparat jest prosta. Preview. U mnie jest dokładnie to samo. Jak na razie jedynym wyjściem jest albo wgrać gdr3 i czekać na ota od samsunga, albo żyć z błędami preview.

  • Jeden użytkownik podziękował skubi07 za ten post:

    damianr0 (28-04-2014)

  • #3

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,956
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,058(11,127)
    wrzuciłem nasz ROM na Preview i póki co działa

  • Jeden użytkownik podziękował djtonka za ten post:

    damianr0 (28-04-2014)

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Lumia 720 z Play - problem z aparatem
      Przez bartu233 w dziale Wsparcie techniczne
      Odpowiedzi: 51
      Ostatni post / autor: 13-10-2014, 15:29
    2. Problem z zalogowaniem na konto Microsoft - Samsung Ativ S
      Przez adam022 w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 15-02-2014, 12:53
    3. [ATIV S] Samsung ATIV S GTi-8750 Intrukcja obsługi PL/ENG
      Przez djtonka w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 21-01-2014, 22:28
    4. Problem z aparatem
      Przez JanoKokos w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 18-12-2013, 22:47
    5. Samsung Ativ S i problem z dźwiękiem w nagranym wideo (przykład)
      Przez djtonka w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 09-12-2013, 21:15

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas