Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 5 z 5

Wątek: Problem z uruchomieniem romów Game Boy Advance

  1. #1

    OFF-LINE

    Dołączył
    16.12.2014
    Posty
    3
    Telefon
    Nokia Lumia 520
    FW
    WP 8.1
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    1

    Problem z uruchomieniem romów Game Boy Advance

    Reklama:
    Witajcie

    Chciałbym zwrócić się o pomoc w rozwiązaniu dziwnego problemu, a mianowicie z niewiadomych przyczyn nie da się uruchomić na mojej Lumii 520 romów typu GBA. Mam OS zaktualizowany do najnowszej wersji. W związku z tymi ze cenie sobie minimalizm i porządek, poza podstawowymi aplikacji mam zainstalowanych tylko kilka.

    Próbowałem juz kilku róznych do tego słuzacych, w tym VGBC8, VGBA8, Purple Cherry X i za kazdym romy dzialajace na innych Nokiach Lumiach (moich znajomych) u mnie nie dzialają.

    W zaleznosci od romu i aplikacji po odpaleniu pojawia się na parę sekund całkowicie rospikselowany obraz, który zmienia się w całkowicie czarny ekran do wyłączenia aplikacji.

    Jeśli masz moze pomysł co moze być tego przyczyną, bardzo proszę o jakąkolwiek radę .

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    Romy masz na OD tak? Aplikacje zainstalowaną na SD?

  • #3

    OFF-LINE

    Dołączył
    16.12.2014
    Posty
    3
    Telefon
    Nokia Lumia 520
    FW
    WP 8.1
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    1
    Romy na OD, aplikację na pamięci telefonu. Próbowałem na próbę instalować VGBC8 oraz Purple Cherry X na SD, ale nic to nie zmieniło.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    Znajomi też mają telefonu z 512mb RAM? Wrzuć grę przy której wywyala

  • #5

    OFF-LINE

    Dołączył
    16.12.2014
    Posty
    3
    Telefon
    Nokia Lumia 520
    FW
    WP 8.1
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    1
    Udało mi się usunąć problem z pomocą twórcy VGA8 - wysłałem do siebie mail z romem i otworzyłem załącznik aplikacją, która po wgraniu do siebie romu poprawnie go zaczęła odpalać .

  • Jeden użytkownik podziękował failed za ten post:

    djtonka (17-12-2014)

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z uruchomieniem telefonu po HR
      Przez safawfa w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 22-10-2014, 21:44
    2. [Lumia 720] Problem z uruchomieniem telfeonu [Lumia 720]
      Przez OpicMajki w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 17-09-2014, 21:03
    3. problem z uruchomieniem sklepu
      Przez Marcin Pudełko w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 09-09-2014, 21:01
    4. [LUMIA 520]Problem z uruchomieniem
      Przez tomi0029 w dziale Dyskusja ogólna
      Odpowiedzi: 3
      Ostatni post / autor: 06-11-2013, 21:23
    5. Odpowiedzi: 2
      Ostatni post / autor: 16-10-2013, 17:09

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas