Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 9 z 9

Wątek: Problem z powiadomieniami/wifi wp 8.1.1 cyan

  1. #1

    OFF-LINE

    Dołączył
    12.09.2014
    Posty
    25
    Telefon
    Lumia 1320
    FW
    WM10
    Dziękuję
    15
    Podziękowano
    2(2)

    Problem z powiadomieniami/wifi wp 8.1.1 cyan

    Reklama:
    Witam,
    Gdy "świeżo" włączy się wifi powiadomienia przychodzą bez problemu, nawet połączenia przychodzące na skype, jednak po jakimś czasie powiadomienia przestają się pojawiać lub pojawiają się z dużym opóźnieniem, gdy zresetuje się moduł znowu powiadomienia działają.
    Próbowałem grzebać w ustawieniach i przestawić na ręczne łączenie, myśląc że może na 'automacie' telefon gubi się w sieciach, jednak nic to nie pomogło.
    Problem występuje na czystym wp 8.1 cyan, jak i najnowszej wersji PFD. Teoretycznie połaczenie nie jest zrywane, w praktyce jak wejde w ustawienia wifi pokazuje się "wyszukiwanie...".
    Co ciekawe na grafikach google widzę opcję "Keep wifi on when the screen times out" w 8 miałem taką opcje, w 8.1 już nie, czy tak ma być?
    Jest to bardzo irytująca uciążliwość.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,980(11,123)
    A masz 3g włączone w tym samym czasie?

  • #3

    OFF-LINE

    Dołączył
    12.09.2014
    Posty
    25
    Telefon
    Lumia 1320
    FW
    WM10
    Dziękuję
    15
    Podziękowano
    2(2)
    Transmisja danych wyłączona.
    Dodaje kilka zrzutów, które mogą być pomocne.
    wp_ss_20140913_0001.pngwp_ss_20140913_0002.pngwp_ss_20140913_0003.pngwp_ss_20140913_0004.pngwp_ss_20140913_0005.png

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,980(11,123)
    wyszukiwanie dotyczy odświeżania listy dostępnych wifi w pobliżu a skoro masz ikonę aktywnego wifi to nie ma to związku. rozumiem że wgrywałeś soft?

  • #5

    OFF-LINE

    Dołączył
    02.02.2014
    Posty
    7
    Telefon
    Lumia 925
    Operator
    Plus
    Dziękuję
    8
    Podziękowano
    1
    Mam ten sam problem, brak włączonego 3G = brak powiadomień, chociaż te z messengera chyba przychodzą, na pewno nie działają wszyskie bingowe appki. Lumia 925 PfD 8.1.1 Cyan CV Fińskie, soft wgrywany.

  • #6

    OFF-LINE

    Dołączył
    12.09.2014
    Posty
    25
    Telefon
    Lumia 1320
    FW
    WM10
    Dziękuję
    15
    Podziękowano
    2(2)
    Wcześniej miałem 8.1.1 PFD OTA Black i w ostatnich dniach powiadomienia działały tragicznie, więc wgrałem soft poprzez NSU, 8.1 Cyan, następnie zaktualizowałem do widocznej wersji.

    Dodam że dziewczyna na Ativie 8.1.1 PFD również ma problemy z powiadomienaimi.

    Chwilę temu wysłałem sobie wiadomość na skype, odczytałem ją w aplikacji, po czym zresetowałem wifi i dopiero wtedy pojawiła się notyfikacja o tej wiadomości.

    Druga próba- wifi zresetowane, powiadomienia przychodzą, połączenia skype przychodzą, mija 3-5 minut, wysyłam kolejne kilka wiadomości i cisza. Dodam że bateria praktycznie pełna, telefon podłączony do ładowarki.

    Kolejna próba- oblokowany ekran wysyłam kilka wiadomości, czekam- nic, natomiast gdy włączyłem aplikację bing wiadomości i pobrały się nowe nagłówki pokazały się notyfikację ze skype oraz sofascore.

    Wygląda więc na to że po chwili bezczynności wifi zasypia i budzi się dopiero gdy zresetuje się sieć, lub w jakiś sposób się z niej skorzysta. Przy czym niby wifi cały czas jest podłączone do sieci.

  • #7

    OFF-LINE

    Dołączył
    02.02.2014
    Posty
    7
    Telefon
    Lumia 925
    Operator
    Plus
    Dziękuję
    8
    Podziękowano
    1
    IMO działa to tak: brak połączenia z netem = aplikacje się nie odświeżają tak samo gdy wyłączymy pozwolenie na działanie w tle. Bug polega na tym, że telefon nie uwzględnia połączenia WiFi jako połączenia z internetem (może tylko gdy uruchamia się WiFi przez skrót?). Otwierasz appkę to się odświeża (bo jednak ma internet) i wtedy dochodzą zaległe wiadomości. Gdy włączasz WiFi i po raz pierwszy się połączy to jest wymuszane na wszystkich dozwolonych appkach odświeżenie i wtedy też dochodzą wiadomości.
    Nie ma to związku z funkcją usypiania WiFi, która została usunięta wcześniej (w 8.1 bez Cyan) i wtedy mi telefon działał jeszcze normalnie. Poza tym ikonka WiFi nie pojawia się gdy nawiązywane jest połączenie tylko gdy ono już jest, a przy odblokowywaniu telefonu ona jest od razu, cały czas, z tą funkcją trzeba było chwilę odczekać.

  • #8

    OFF-LINE

    Dołączył
    12.09.2014
    Posty
    25
    Telefon
    Lumia 1320
    FW
    WM10
    Dziękuję
    15
    Podziękowano
    2(2)
    Sprawdź czy zaznaczenie tej opcji rozwiązuje problem, ponieważ po tym zabiegu jak na razie wygląda na to że wszystko działa ok.
    wp_ss_20140913_0008.png

  • #9

    OFF-LINE

    Dołączył
    14.05.2014
    Posty
    4
    Telefon
    Lumia 630
    FW
    8.10.14219.341
    Dziękuję
    14
    Podziękowano
    0(0)
    Hej, ja własnie ostatnio natknąłem na ten problem i zrobiłem juz factory reset i dalej mam taki problem jak wyżej. Powiadomień z fb, messagera, vibera poprostu nie ma nawet w ustawieniach centrum akcji mimo ze w swoich ustawieniach wszedzie są włączone. Nic nie pomaga factory reset, reinstalacja tych programów. Raz pojawiły sie powiadomienia i messager pojawił sie w centrum akcji po resecie (10sec vol down i power) a potem juz dalej nic. Nigdyie w necie nie spotkałem jakiegoś fix'a na to moze ktoś z was znalazł na to rozwiazanie.

    Mój telefon to Nokia 630
    Soft 8.10.14219.341
    Mam PFD

    i dodam jeszcze co zauważyłem po factory reset, powiada sie powiadomienie "witaj w windows denim" a w info+ dalej jest cyan

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z powiadomieniami Skype
      Przez wintermute w dziale Dyskusja ogólna
      Odpowiedzi: 11
      Ostatni post / autor: 15-09-2014, 17:09
    2. Problem z WiFi i USB
      Przez Wall-E w dziale Pytania i odpowiedzi
      Odpowiedzi: 6
      Ostatni post / autor: 04-03-2014, 18:53
    3. Aplikacja Tox, problem z powiadomieniami
      Przez artur265 w dziale Pytania i odpowiedzi
      Odpowiedzi: 1
      Ostatni post / autor: 09-02-2014, 18:38
    4. Problem z WiFi i USB
      Przez ralf565 w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 06-01-2014, 22:51
    5. Problem z powiadomieniami Facebook Beta i IM+
      Przez RDK w dziale Wsparcie techniczne
      Odpowiedzi: 0
      Ostatni post / autor: 21-09-2013, 10:38

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas