Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 10 z 10

Wątek: problem z Lumia 520 i routerem TP LINK

  1. #1

    OFF-LINE

    Dołączył
    01.11.2013
    Posty
    15
    Telefon
    Nokia Lumia 520
    Operator
    Orange
    Dziękuję
    4
    Podziękowano
    5(5)

    problem z Lumia 520 i routerem TP LINK

    Reklama:
    Jest to mój pierwszy post na tym forum więc na początek chciałbym się przywitać

    Witam wszystkich Serdecznie,

    Od wczoraj jestem posiadaczem telefonu Lumia 520. Przesiadam się z Androida więc trzeba się przyzwyczaić do nowego systemu. Ogólnie pierwsze wrażenie pozytywne, lecz niestety pojawił się problem z którym nie mogę sobie poradzić. A mianowicie chodzi o internet przez wifi a właściwie jego brak... Telefon łączy się z domową siecią ale nie ma internetu. Wszystkie inne urządzenia mają internet przez wifi, tylko moja Nokia nie. Mój ruter to TP-LINK TD-W8951ND.
    I moje pytanie, czy to trzeba coś pozmieniać w ustawieniach w telefonie a może w ruterze? Testowałem również wifi u kolegi na starym ruterze Edimax i internet działał bez zastrzeżeń.

    Bardzo proszę o pomoc.
    Z góry dziękuje i pozdrawiam
    Kacper

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE

    Dołączył
    13.05.2013
    Posty
    447
    Telefon
    L 950 XL DS
    FW
    10.0.10586.494
    Operator
    Plus
    Dziękuję
    121
    Podziękowano
    219(55)
    cóż, jeżeli gdzie indziej wifi działa tzn że twój router robi problem, jeśli na routerze masz przyciś do połączeń to go wciśnij podczas próby połączenia

  • #3

    OFF-LINE

    Dołączył
    04.08.2013
    Posty
    31
    Telefon
    Lumia 520
    Dziękuję
    28
    Podziękowano
    5(5)
    Mam identyczny router i identyczny telefon. To oczywiście problem z ustawieniami routera, z zabezpieczeniami. Strzelam, że winne ustawienie filtrowania adresów MAC, bo zakładam, że nazwę, hasło wprowadzasz poprawnie.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,966(11,123)
    To dodaj MAC telefonu do routera

  • #5

    OFF-LINE

    Dołączył
    01.11.2013
    Posty
    15
    Telefon
    Nokia Lumia 520
    Operator
    Orange
    Dziękuję
    4
    Podziękowano
    5(5)
    Wrzuciłem ten problem również na forum komputerowe i dostałem tam odpowiedź żeby w ustawieniach rutera ręcznie wpisać adresy DNS a nie żeby były pobierane automatycznie. Zrobiłem tak i póki co działa

  • Jeden użytkownik podziękował kacper_r za ten post:

    djtonka (02-11-2013)

  • #6

    OFF-LINE

    Dołączył
    01.11.2013
    Posty
    15
    Telefon
    Nokia Lumia 520
    Operator
    Orange
    Dziękuję
    4
    Podziękowano
    5(5)
    Cytat Zamieszczone przez kacper_r Zobacz posta
    Wrzuciłem ten problem również na forum komputerowe i dostałem tam odpowiedź żeby w ustawieniach rutera ręcznie wpisać adresy DNS a nie żeby były pobierane automatycznie. Zrobiłem tak i póki co działa
    A jednak nie do końca... Tzn raz działa a raz nie działa. Wpisanie adresu MAC telefonu do rutera też nie dało efektu. Nie mam pomysłu co z tym zrobić

  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,966(11,123)
    Może zmień zabezpieczenia?

  • #8

    OFF-LINE
    Awatar r.blaszczak

    Dołączył
    13.04.2013
    Lokalizacja
    Zielona Góra
    Posty
    716
    Telefon
    Lumia 950 CV PL
    FW
    Zawsze najnowsze
    Operator
    Polkomtel
    Dziękuję
    214
    Podziękowano
    298(188)
    A przede wszystkim zaktualizuj firmware routera.
    Pozdrawiam
    Robert Błaszczak
    http://www.blaszczak.pl

  • Jeden użytkownik podziękował r.blaszczak za ten post:

    kacper_r (03-11-2013)

  • #9

    OFF-LINE

    Dołączył
    01.11.2013
    Posty
    15
    Telefon
    Nokia Lumia 520
    Operator
    Orange
    Dziękuję
    4
    Podziękowano
    5(5)
    Cytat Zamieszczone przez r.blaszczak Zobacz posta
    A przede wszystkim zaktualizuj firmware routera.
    Tak zrobiłem i póki co działa i to bardzo sprawnie. Bawię się od rana i narazie bez zakłóceń. Net w telefonie całkiem szybki. Zobaczymy co się będzie działo dalej.

    Dzięki za wskazówkę

  • #10

    OFF-LINE

    Dołączył
    15.10.2013
    Posty
    1
    Telefon
    Lumia 620
    Operator
    PLAY
    Dziękuję
    7
    Podziękowano
    0(0)
    Ja mam linksysa, który również miał problem z WP8. Niby łączył, ale długo to trwało i nie było internetu.

    W ruterze miałem siłowo wymuszony tryb pracy N, jak zmieniłem na AUTO to zaczęło hulać. Może to komuś pomoże

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [STORE] Promocje na aplikacje - zamieść swój link
      Przez djtonka w dziale Programy
      Odpowiedzi: 361
      Ostatni post / autor: 22-03-2017, 21:02
    2. Promocje na gry - zamieść swój link
      Przez djtonka w dziale Gry
      Odpowiedzi: 329
      Ostatni post / autor: 29-06-2015, 09:57
    3. Problem MMS: z nju odbieram, z innych sieci link do wiadomosci
      Przez andzej00 w dziale Pytania i odpowiedzi
      Odpowiedzi: 1
      Ostatni post / autor: 17-03-2014, 19:15
    4. Odpowiedzi: 2
      Ostatni post / autor: 21-07-2013, 09:32

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas