Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 15

Wątek: Problem z grafiką w grach.

  1. #1

    OFF-LINE

    Dołączył
    19.02.2013
    Posty
    30
    Telefon
    HTC 8s
    Operator
    PLUS
    Dziękuję
    6
    Podziękowano
    1

    Problem z grafiką w grach.

    Reklama:
    Otóż mam lekko dziwny problem z grafiką. Nie wiem czy to problem mojego telefonu czy systemu czy po prostu tak już jest. Zresztą dodaje screenshota żebyście wiedzieli o co chodzi. Jest też podobnie w tej podróbcę fruit ninja ale nie na taką skale. Po prostu tak jakby owoc w niektórych miejscach był pod białym tłem. Gra w której to zauważylem to AE 3d motor, a ta podróbka to AE Fruit Slash.
    Załączone obrazki Załączone obrazki

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE

    Dołączył
    21.09.2012
    Lokalizacja
    KrK
    Posty
    40
    Telefon
    Lumia 710
    FW
    v9
    Operator
    Play
    Dziękuję
    30
    Podziękowano
    3(2)
    Obie gry od jednego wydawcy, więc może to być błąd spowodowany przez nich... Dopóki problem nie pojawi się u innych wydawców nie przejmowałbym się nim zbytnio.

  • #3

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,992(11,125)
    Może na silę dopuści dla urządzeń z 512ramu

  • #4

    OFF-LINE

    Dołączył
    21.09.2012
    Lokalizacja
    KrK
    Posty
    40
    Telefon
    Lumia 710
    FW
    v9
    Operator
    Play
    Dziękuję
    30
    Podziękowano
    3(2)
    Raczej nie, bo na WP 7.5 też było i nadal jest :-)

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,992(11,125)
    No ale może lepiej zoptymalizowana.

  • #6

    OFF-LINE

    Dołączył
    21.12.2012
    Posty
    67
    Telefon
    Lumia 710
    FW
    Rataplan v4.0
    Operator
    Red Bull
    Dziękuję
    97
    Podziękowano
    2(2)
    U mnie podobnie się zrobiło przy grze w Survivalcraft, dużo rzeczy na raz się działo i musiało go to przeciążyć, właśnie zrobiło się kilka małych fioletowych ekranów, później zgasł. Po restarcie ok. Może Ci się przegrzewa i tak wychodzi? Po dłuższej grze tak masz czy od razu?

  • #7
    Neo

    OFF-LINE
    Awatar Neo

    Dołączył
    28.01.2013
    Posty
    1,794
    Telefon
    L 820/LG X4 HD/ Ace 2
    FW
    WP 8/ JB/JB
    Operator
    2x"+"
    Dziękuję
    232
    Podziękowano
    2,626(166)
    To wina może być w smartfonie. takie błędy są na grach jak grafika nie wyrabia.
    LG Optimus 4x HD os. 4.1.2 JB
    LG Swift L9 os. 4.1.2 JB
    Samsung Galaxy Ace 2 os. 2.3.6 G

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,992(11,125)
    L710 nie wydziela tyle ciepła co inne modele czy te z wp8. Brak nawet radiatorów.

  • #9
    Neo

    OFF-LINE
    Awatar Neo

    Dołączył
    28.01.2013
    Posty
    1,794
    Telefon
    L 820/LG X4 HD/ Ace 2
    FW
    WP 8/ JB/JB
    Operator
    2x"+"
    Dziękuję
    232
    Podziękowano
    2,626(166)
    A po co radiator w smartfonach, jak one nie mają grafiki 1GB :P
    LG Optimus 4x HD os. 4.1.2 JB
    LG Swift L9 os. 4.1.2 JB
    Samsung Galaxy Ace 2 os. 2.3.6 G

  • #10

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,398
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,479
    Podziękowano
    2,788(806)
    A to radiatory sa tylko od 1GB?
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem lumia 920 - problem z sieci Plus - brak zasięgu
      Przez rdob w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 12-02-2014, 21:32

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas