Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni
Pokaż wyniki od 11 do 20 z 22

Wątek: Problem brak neta przez router

  1. #11
    AMi

    OFF-LINE
    Moderator Globalny Awatar AMi

    Dołączył
    13.08.2013
    Lokalizacja
    PL
    Posty
    2,272
    Telefon
    L640, L650
    Operator
    Plus
    Dziękuję
    264
    Podziękowano
    549(418)
    Reklama:
    Chyba nie obejdzie się bez męskiej rozmowy z administratorem tej sieci (ISP).
    Coś jest poblokowane albo nieskonfigurowane.
    "Nigdy nie dyskutuj z idiotą: najpierw sprowadzi Cię na swój poziom, a potem zabije doświadczeniem"

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE

    Dołączył
    14.12.2014
    Lokalizacja
    Lublin
    Posty
    10
    Telefon
    L820
    Operator
    Orange
    Dziękuję
    2
    Podziękowano
    0(0)
    Chyba tak bede musial zrobic choc zobaczymy co to da. Niby przy zakladaniu neta oferowali w swojej "promocji" wlasny router z ustawieniami za 100zl ale uznalem ze za drogo i w dodatku mialem w domu nieuzywany. Sprobuje jutro sie z nimi skontaktowac i zobaczymy co oni tam wykombinowali.

  • #13

    OFF-LINE

    Dołączył
    29.04.2014
    Posty
    344
    Telefon
    L1320
    Dziękuję
    42
    Podziękowano
    47(41)
    W routerze wyłącz tryb Bridge, wcześniej zapisz sobie ustawienia sieci i przepisz je do routera jeżeli ISP nie filtruje po MAC to będzie działać jak filtruje to może masz opcję w routerze MAC clone to wpisz MAC z laptopa. Zapomniałem ustaw jeszcze dhcp ustal klasę C dodaj dns który będzie wskazywał na router w laptopie włącz dhcp. Ustaw inna maskę sieci niż ISP. Jeżeli nie masz ustawionego Bridge to popraw tylko adres serwera dns na routerze wpisz adres 192.168.100.1

  • #14

    OFF-LINE

    Dołączył
    14.12.2014
    Lokalizacja
    Lublin
    Posty
    10
    Telefon
    L820
    Operator
    Orange
    Dziękuję
    2
    Podziękowano
    0(0)
    W routerze mam wylaczony tryb bridge, zmienilem tylko adres dns ktory o dziwo byl w zakladce LAN. Nigdzie indziej nie doszukalem sie takich ustawien.

    View image: dns

    Wciaz brak neta i pingtester laczy sie tylko z 192.168.1.1

  • #15

    OFF-LINE

    Dołączył
    29.04.2014
    Posty
    344
    Telefon
    L1320
    Dziękuję
    42
    Podziękowano
    47(41)
    Wrzuć zrzut ekranu ustawienia lan oraz wan

  • #16

    OFF-LINE

    Dołączył
    14.12.2014
    Lokalizacja
    Lublin
    Posty
    10
    Telefon
    L820
    Operator
    Orange
    Dziękuję
    2
    Podziękowano
    0(0)
    Screena z ustawieniami LAN wrzucilem w poprzednim poscie. Ustawien WAN nie moge znalezc.

    View image: wifi link do ustawien wifi.

  • #17

    OFF-LINE

    Dołączył
    29.04.2014
    Posty
    344
    Telefon
    L1320
    Dziękuję
    42
    Podziękowano
    47(41)
    Zmień w routerze dns na 192.168.1.1 oraz dodaj alternatywny np. 8.8.8.8 w ipconfig masz inne adresy ip łączysz się z poprawnym ap ? Lan4 co to jest ? Wifi skąd ma 100.250 ?

  • #18

    OFF-LINE

    Dołączył
    14.12.2014
    Lokalizacja
    Lublin
    Posty
    10
    Telefon
    L820
    Operator
    Orange
    Dziękuję
    2
    Podziękowano
    0(0)
    Po zmianie dns na 192.168.1.1 nie dziala w ogole wifi, tzn nawet na laptopie mam wtedy polaczenie z ta siecia ale jako ograniczone czy bez dostepu do internetu. Poprzez ethernet mam wciaz polaczenie z internetem.

    Nie wiem skad LAN4, moze stad ze router z lapkiem jest polaczony przez 4ty port routera.

    Nie wiem skad wifi ma 100.250. Strona do logowania do routera tego ktorego uzywa moj IPS to 192.168.100.1 wiec moze ich router przydziela mi ip z tego zakresu.

    Nie rozumiem pytania czy lacze sie z prawidlowym access pointem.

  • #19

    OFF-LINE

    Dołączył
    29.04.2014
    Posty
    344
    Telefon
    L1320
    Dziękuję
    42
    Podziękowano
    47(41)
    Dobra teraz sprawdziłem co to za router. Używasz routera adsl do zwykłego wanu bo ISP przydziela Ci IP swojej sieci 100.250 ze swoimi dns. Wpiąłeś kabel od ISP w wolny port LAN routera ustawiłeś dhcp. Dodatkowe urządzenia dostają ip z Twojego routera ale on nie ma połączenia z ISP. Jeżeli router potrafi zrobić Bridge na jednym z portów to poczytaj jak wtedy powinno działać (wątpię ze potrafi) a jak nie kup zwykły router z AP są dosyć tanie. A i u ISP zgłoś ze wypinasz nowe urządzenie bo na 90% jest ustawione filtrowanie MAC.

  • #20

    OFF-LINE

    Dołączył
    14.12.2014
    Lokalizacja
    Lublin
    Posty
    10
    Telefon
    L820
    Operator
    Orange
    Dziękuję
    2
    Podziękowano
    0(0)
    Ok poszukam o tym bridge, moze sie uda. Filtrowanie MAC raczej odpada bo przy zakladaniu neta nie mieli kontaktu z moim lapkiem wiec nie mieli skad dodac adresu MAC mojej karty. Napisz jesli blednie to rozumiem

  • Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Virtual Router - Wifi Hot Spot
      Przez djtonka w dziale Programy
      Odpowiedzi: 26
      Ostatni post / autor: 24-05-2015, 15:51
    2. [Lumia 920] Brak połączenia przez DLNA z odtwarzaczem LG
      Przez melonk w dziale Dyskusja ogólna
      Odpowiedzi: 20
      Ostatni post / autor: 18-04-2014, 15:58
    3. Dostep do Internetu i router
      Przez Lavoholic w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 11-03-2014, 18:46
    4. [Lumia 800] Brak aplikacji BT po aktualizacji przez Cab Sender
      Przez grzanek94 w dziale Wsparcie techniczne
      Odpowiedzi: 17
      Ostatni post / autor: 29-07-2013, 13:44
    5. Belkin G Wireless Modem Router
      Przez to_ja w dziale Sprzedam
      Odpowiedzi: 0
      Ostatni post / autor: 30-09-2012, 19:29

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas