Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 16

Wątek: Brak dźwięku w NOKIA LUMIA 520

  1. #1

    OFF-LINE

    Dołączył
    29.10.2013
    Posty
    6
    Telefon
    NOKIA LUMIA 520
    Operator
    Plus
    Dziękuję
    6
    Podziękowano
    1

    Brak dźwięku w NOKIA LUMIA 520

    Reklama:
    Bardzo proszę o pomoc.
    Coś nie tak z moim smartfonem.
    Od dzisiaj nie mam jakiegokolwiek dźwięku w telefonie tzn. nie słyszę jak ktoś do mnie dzwoni,nie słyszę przychodzącego sms-a, nie mogę słuchać muzyki. Jak ktoś do mnie dzwoni jest tylko wibracja ale tylko jeden raz.
    Głośność mam nastawioną na maxa...nie wiem co się stało ...może głośnik się zepsuł????
    Poradźcie mi coś

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE

    Dołączył
    13.05.2013
    Posty
    447
    Telefon
    L 950 XL DS
    FW
    10.0.10586.494
    Operator
    Plus
    Dziękuję
    121
    Podziękowano
    219(55)
    A jak próbujesz ustawić głośność to czy obok wartości jest napisane "dzwonek+wibracja" czy samo "wibracja"? Jeśli to drugie to naciśnij raz klawisz głośności i potem kółeczko po prawej stronie napisu "wibracja"

  • Jeden użytkownik podziękował mikilublin za ten post:

    Bela31 (30-10-2013)

  • #3

    OFF-LINE

    Dołączył
    29.10.2013
    Posty
    6
    Telefon
    NOKIA LUMIA 520
    Operator
    Plus
    Dziękuję
    6
    Podziękowano
    1
    Jest "dzwonek+wibracje" i nic

  • #4

    OFF-LINE
    Awatar diego1121

    Dołączył
    27.02.2013
    Lokalizacja
    Złotoryja
    Posty
    633
    Telefon
    Lumia 920
    FW
    Good
    Operator
    Play/Plus
    Dziękuję
    84
    Podziękowano
    82(62)
    Zobacz czy na słuchawkach masz dzwiek. Mozliwe, ze uszkodzone gniazdo minijack(czy jak to tam sie pisalo). Mialem tak w lumi 800.

  • Jeden użytkownik podziękował diego1121 za ten post:

    Bela31 (30-10-2013)

  • #5

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,949
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,017(11,126)
    Skoro jest wibracja to gniazdo AV siadło. Niestety nie ma jak tego sprawdzić bo w diagnostic bo tej zakładki brak ale możesz sprawdzić zgodność wyjścia na głośniku, słuchawkach etc ale bez możliwości wykrycia w prosty sposób. Ale skoro wibracja jest to w teście też nie wyjdzie

  • Jeden użytkownik podziękował djtonka za ten post:

    Bela31 (30-10-2013)

  • #6

    OFF-LINE

    Dołączył
    29.10.2013
    Posty
    6
    Telefon
    NOKIA LUMIA 520
    Operator
    Plus
    Dziękuję
    6
    Podziękowano
    1
    Sprawdziłam tak jak mówiłeś, w słuchawkach jest dźwięk ale poza nadal nie...co najgorsze to alarm (budzik) tez nie działa...cholera jak ja się jutro obudzę??????!!!!!
    To co? ten "minijack" jest uszkodzony???i co w takim wypadku należy zrobić????

    --- Post Połączono 22:59 --- Poprzedni Post napisano 22:57 ---

    A co to gniazdo AV??? Dam radę to naprawić? Reklamacja telefonu mnie czeka?????

  • #7

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,949
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,017(11,126)
    gniazdo AV czyli to:


    Jak masz gwarancję to na miejscu zrobią pewnie

  • Jeden użytkownik podziękował djtonka za ten post:

    Bela31 (30-10-2013)

  • #8
    Budniu
    Gość
    Proste pytanie na koniec - próbowałaś zrestartować telefon ? (ze dwa razy mi się zdarzyło, że dźwięk znikał, jednak po restarcie wracał). Co do gniazda słuchawkowego to jakoś mi ciężko uwierzyć w to, że samo padło (no chyba, że z niego korzystałaś, bo to uszkodzenie, o którym piszą koledzy tj. raczej mechaniczne niż elektroniczne - rysunek D przedstawia to w dużym uproszczeniu):
    Phone_jack_symbols.png
    Działa to tak, że po włożeniu wtyczki do gniazda (wejście jest na rysunku po prawej stronie) dolne styki z rysunku "D" się zwierają (wchodząca wtyczka rozpycha je tzn. jak na rysunku - jeden do góry, a drugi do dołu) skutkiem czego smartfon wyłącza głośnik zewnętrzny i sygnał emituje tylko przez słuchawki. To uszkodzenie, o którym piszą przedmówcy w 95% przypadków może powstać tylko w wyniku wkładania czegoś do gniazda jack (np wtyczki) i uszkodzenia styków w ten sposób, że na stałe zostają zwarte, skutkiem czego głośnik w telefonie na stałe nie działa bo jest wyłączony.
    Ostatnio edytowane przez Budniu ; 30-10-2013 o 07:41

  • Jeden użytkownik podziękował Budniu za ten post:

    Bela31 (30-10-2013)

  • #9

    OFF-LINE

    Dołączył
    29.10.2013
    Posty
    6
    Telefon
    NOKIA LUMIA 520
    Operator
    Plus
    Dziękuję
    6
    Podziękowano
    1
    Zrestartowałam telefon i nadal głucha cisza...chyba czeka mnie serwis

  • #10
    Budniu
    Gość
    No to wygląda na to, że faktycznie może być serwis grany, ale skoro masz oddać do serwisu to zrób jeszcze hard reset (tzn. wyczyść cały telefon i przywróć jego ustawienia) zrobisz to w ten sposób: ustawienia>informacje>więcej informacji - i na samym dole masz przycisk "zrestartuj telefon". Tylko pamiętaj - stracisz wszystko co w nim masz, chyba, że masz zrobione kopie zapasowe (ustawienia>kopia zapasowa). Po hard resecie i ponownym uruchomieniu, jak wpiszesz dane do logowania na konto Microsoftu i zatwierdzisz przy starcie pytanie o przywrócenie kopii, wszystko powinno wrócić. Aplikacje tylko się będą musiały ponownie zainstalować. Jak to nie pomoże to już chyba tylko serwis.

  • Jeden użytkownik podziękował Budniu za ten post:

    Bela31 (30-10-2013)

    Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Nokia Lumia 520 brak połączenia z internetem.
      Przez mikelxd w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 07-03-2014, 20:00
    2. Brak poszczególnych opcji w nokia lumia 920
      Przez zeratul w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 05-02-2014, 18:56
    3. Odpowiedzi: 1
      Ostatni post / autor: 27-10-2013, 21:17
    4. [Lumia 920] Brak Nokia Pro Cam w markecie
      Przez masi0 w dziale Dyskusja ogólna
      Odpowiedzi: 30
      Ostatni post / autor: 12-09-2013, 06:40
    5. [Lumia 920] Nokia Pro Cam brak możliwości instalacji
      Przez are92 w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 16-08-2013, 22:41

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas