Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12

Wątek: Problem z nawigacją od Nokii.

  1. #1

    OFF-LINE

    Dołączył
    03.02.2013
    Posty
    44
    Telefon
    lumia800
    FW
    WP 7.8
    Operator
    plus
    Dziękuję
    51
    Podziękowano
    1

    Problem z nawigacją od Nokii.

    Reklama:
    Witam mam taki problem z tą nawigacją że jak włącze widok mapy a czy nawet nawigacje to mapa jest przekrecona tz. jak mam telefon w pionie to może bałtyckie dla polski powinno być u góry a jest po prawej stronie. Czy ktoś mam z mapami taki sam problem? Z góry dzięki za odpowiedz.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,788(806)
    Też tak miałem kiedy wszedłem teraz w HERE DRIVE+ no i po chwili korzystania normalnie się ustawiło
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #3

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    Wejdź w Mapy i sprawdź czy jest to samo i zrób kilka ósemek telefonem aby uaktywnić kompas

  • #4

    OFF-LINE

    Dołączył
    03.02.2013
    Posty
    44
    Telefon
    lumia800
    FW
    WP 7.8
    Operator
    plus
    Dziękuję
    51
    Podziękowano
    1
    W mapach jest dobrze nic sie nie przestawia a w nawigacji jest pokrecone ustawianie kompasu krenceniem osemek nie pomogło niestety. Co jeszcze można z tym zrobić?

  • #5

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    Usunąć i zainstalować od nowa

  • #6

    OFF-LINE

    Dołączył
    03.02.2013
    Posty
    44
    Telefon
    lumia800
    FW
    WP 7.8
    Operator
    plus
    Dziękuję
    51
    Podziękowano
    1
    To niestety też już próbowałem i nie pomogło.

  • #7

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    Ale to masz w trybie już nawigacji czy gdy widzisz tylko mapę?

  • #8

    OFF-LINE

    Dołączył
    03.02.2013
    Posty
    44
    Telefon
    lumia800
    FW
    WP 7.8
    Operator
    plus
    Dziękuję
    51
    Podziękowano
    1
    A i w trybie mapy i nawigacji raz jest morze po prawej raz po lewej a nie kiedy dobrze wiec nie wiem od czego jest to zalerzne. Ale sprawdzałem u brata na lumii900 i jest tak samo cała mapa przekręcona.

  • #9

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    To już sam nie wiem. Ja nie mogę sprawdzić map PL obecnie, może ktoś inny?

  • #10

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,788(806)
    U mnie już ciągle jest dobrze
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z wifi w Nokii Lumii 520
      Przez Ketsurui w dziale Wsparcie techniczne
      Odpowiedzi: 26
      Ostatni post / autor: 25-02-2015, 02:34
    2. Problem z logowaniem na facebook'a w nokii lumii 520
      Przez Klaudia Parzelska w dziale Dyskusja ogólna
      Odpowiedzi: 2
      Ostatni post / autor: 14-02-2014, 12:54
    3. Czy Lumia 620 ma mówioną nawigację dla pieszych?
      Przez Dmalecki w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 18-01-2014, 10:36
    4. Problem z IE i/lub klawiaturą w Nokii Lumia 820
      Przez krisder w dziale Pytania i odpowiedzi
      Odpowiedzi: 23
      Ostatni post / autor: 16-12-2013, 01:10
    5. [Lumia 710] Jak włączyć nawigację bez wsparcia internetu
      Przez sebko w dziale Dyskusja ogólna
      Odpowiedzi: 2
      Ostatni post / autor: 24-09-2013, 16:38

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas