Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 20

Wątek: Lumia 520. Totalny brak dźwięku.

  1. #1

    Dołączył
    19.09.2013
    Posty
    12
    Telefon
    Nokia Lumia 520
    Dziękuję
    1
    Podziękowano
    1

    Lumia 520. Totalny brak dźwięku.

    Reklama:
    Witam,
    jakiś czas temu uszkodziłem wyświetlacz wraz z digitizerem w moim telefonie (niefortunny upadek na kafelki). Po długim czasie oczekiwania na części zamienne, wczoraj w końcu założyłem nowe elementy. Telefon działa bez zarzutu, nie wiesza się, nie ma problemów z pamięcią, dotykiem, czy siecią, za wyjątkiem jednego drobnego szczegółu, a mianowicie - nie wydaje żadnych dźwięków.
    Kompletnie.
    Nie działa główny głośnik, głośnik rozmów, ani urządzenia zewnętrzne po podłączeniu do jacka.
    Na problem zwróciłem uwagę dopiero przy próbie włączenia muzyki, gdy to przywitał mnie komunikat o niemożności dokonania operacji opatrzony niekrótkim kodem błędu. Wówczas myślałem, że to wina oprogramowania, ale kilkukrotny hard reset telefonu plus mozolna aktualizacja softa nie przyniosły pożądanego efektu.
    Sprawdziłem również czy może styki na panelu nie dolegają, ale wszystko jest dosyć szczelnie dociśnięte.
    Czy jedyną deską ratunku pozostaje dla mnie wymiana kolejnej części na nową, czy jest szansa na bardziej ekonomiczne dla kieszeni rozwiązanie problemu?
    Pozdrawiam,
    Mikołaj.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,858(11,122)
    u kolego aleś nabroił. Zrobiłeś gdzieś zwarcie prawdopodobnie gdzieś tu. Sprawdź taśmę i styki na niej i na samej płycie głównej czy nie są pokrzywione. Gdy jest zwarcie będzie całkowity brak audio nie zależnie że inne elementy nie są ze sobą fizycznie połączone



  • #3

    Dołączył
    19.09.2013
    Posty
    12
    Telefon
    Nokia Lumia 520
    Dziękuję
    1
    Podziękowano
    1
    Sprawdziłem po raz kolejny wszystkie styki i wszystko wygląda na poprawnie połączone, nic nie jest powyginane ani poprzerywane.

    Dziwi mnie jedynie fakt, że przy próbie odtworzenia muzyki, nie wygląda to tak, że muzyka leci, a jedynie głośnik nie pracuje. Odtwarzacz nawet nie podejmuje próby odtworzenia pliku.

    Aha. Nie wiem czy ma to jakiś związek z tym problemem, ale gdy wykonuję połączenie (przy odbieraniu jest w porządku) zostaje automatycznie wygaszony wyświetlacz i nie jestem w normalny sposób go przywrócić. Co nie zmienia oczywiście faktu, że w słuchawce panuje cisza.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,858(11,122)
    Czegoś nie dopiąłeś chyba, zrób selftest w NCS

  • #5

    Dołączył
    19.09.2013
    Posty
    12
    Telefon
    Nokia Lumia 520
    Dziękuję
    1
    Podziękowano
    1
    Próbowałem, ale NCS nie obsługuje tego modelu lumii (520). Jest na to jakiś inny sposób?

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,858(11,122)
    Nie rozumiem, NCS jest dla L520 chyba że masz zamierzchłą wersję. Zrób seltest a potem będziemy szukać dalej

  • #7

    Dołączył
    19.09.2013
    Posty
    12
    Telefon
    Nokia Lumia 520
    Dziękuję
    1
    Podziękowano
    1
    Gdy w NCS chcę ręcznie wybrać produkt nie mam dostępnego ani modelu telefonu, ani mojego RM-914, a po podłączeniu telefonu dostaję informacje, że urządzenie nie jest wspierane przez program.

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,858(11,122)
    Więc masz starą wersję NCS.

  • #9

    Dołączył
    19.09.2013
    Posty
    12
    Telefon
    Nokia Lumia 520
    Dziękuję
    1
    Podziękowano
    1
    Ok,

    Digital microphone self test
    Result:
    MINOR

    Result (detailed view):
    Failed initializing audio

    Audio controller self test

    Result:
    MINOR

    Result (detailed view):
    FTM Audio device failed
    255
    Accessory detection self test
    Result:
    MINOR

    Result (detailed view):
    FTM Audio device failed
    255
    Te testy wyszły negatywnie, reszta w porządku.

    --- Post Połączono 15:10 --- Poprzedni Post napisano 13:22 ---

    IMG_1144.JPGIMG_1150.JPGIMG_1151.JPGIMG_1152.JPGIMG_1147.JPG
    Ostatnio edytowane przez Mikołaj Malinowski ; 21-09-2013 o 14:13

  • Jeden użytkownik podziękował Mikołaj Malinowski za ten post:

    djtonka (21-09-2013)

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,858(11,122)
    Dobrze daj mi to przeanalizować na spokojnie.
    ===========
    o fotki super

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 20
      Ostatni post / autor: 30-10-2017, 21:51
    2. Brak internetu,Brak opcji konfiguracji APN
      Przez RyderD w dziale Wsparcie techniczne
      Odpowiedzi: 14
      Ostatni post / autor: 19-03-2014, 14:29
    3. [Lumia 920] Brak aktualizacji..
      Przez bartiee w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 09-03-2014, 13:18
    4. Lumia 620 brak wibracji
      Przez OSAD w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 27-11-2013, 20:07
    5. [Lumia 520] Brak Equalizer'a?
      Przez wioleta1501 w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 12-07-2013, 16:16

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas