Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni
Pokaż wyniki od 11 do 20 z 28

Wątek: Jak ustawić parametry 2/3G dla Play, bo nie działa połączenie mobilne

  1. #11
    Neo

    OFF-LINE
    Awatar Neo

    Dołączył
    28.01.2013
    Posty
    1,794
    Telefon
    L 820/LG X4 HD/ Ace 2
    FW
    WP 8/ JB/JB
    Operator
    2x"+"
    Dziękuję
    232
    Podziękowano
    2,627(166)
    Reklama:
    No do tego chciałem dojść to mnie uprzedził :P
    LG Optimus 4x HD os. 4.1.2 JB
    LG Swift L9 os. 4.1.2 JB
    Samsung Galaxy Ace 2 os. 2.3.6 G

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE

    Dołączył
    03.03.2013
    Lokalizacja
    Warszawa
    Posty
    69
    Telefon
    HUAWEI W1
    Operator
    Play
    Dziękuję
    25
    Podziękowano
    6(4)
    Cytat Zamieszczone przez Neo Zobacz posta
    Jak masz dostęp do Market to zobacz czy masz takie aplikacje jak Ustawienia sieciowe (która automatycznie pobiera apny operatora) lub sieć+
    A wklej tu port rom, który wgrałeś na HD2?
    Pokaż go..
    Próbowałem "Ustawienia sieciowe". Niby działa, ustawiło mi prawidłowo operatora (Play), ale połaczenia dalej nie ma (appki sieć+ nie znalazłem w markecie).
    Przy ręcznych ustaweniach APN wg porady Play też nie działa.
    Rom HD2 Pdaimatejam Rom Wp7.8 OS 7.10.8858.136 RMT v8.7
    P.s.
    Sorry za zawracanie głowy, ale jakoś z WP nie moge sobie poradzić

    --- Post Połączono 18:29 --- Poprzedni Post napisano 18:22 ---

    Cytat Zamieszczone przez djtonka Zobacz posta
    Zmień nazwę urządzenia w rejestrze
    Chochocho - za wysokie progi...
    Mam edytor rejestru ale nie mam pojęcia jak, gdzie i co.

  • #13

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    Zmiana nazwy urządzenia
    Zbiór modyfikacji rejestru
    Włączyłes w ogóle Internet w ustawieniach?

  • #14

    OFF-LINE

    Dołączył
    03.03.2013
    Lokalizacja
    Warszawa
    Posty
    69
    Telefon
    HUAWEI W1
    Operator
    Play
    Dziękuję
    25
    Podziękowano
    6(4)
    Cytat Zamieszczone przez djtonka Zobacz posta
    Zmiana nazwy urządzenia
    Zbiór modyfikacji rejestru
    Włączyłes w ogóle Internet w ustawieniach?
    Jeżeli chodzi o Ustawienia/System/sieć komórkowa to jest włączona transmisja danych i ustawione 3G i 2G (na zmianę). Edytowałem APN na rózne sposoby. wg porad Play i jako domyślne.
    Z rejestrem będę próbował - dziękuję za link.
    Kurcze - już mi aż głupio dopytywać się o tak proste sprawy.
    Problem mocno mnie zaskoczył.

  • #15
    Neo

    OFF-LINE
    Awatar Neo

    Dołączył
    28.01.2013
    Posty
    1,794
    Telefon
    L 820/LG X4 HD/ Ace 2
    FW
    WP 8/ JB/JB
    Operator
    2x"+"
    Dziękuję
    232
    Podziękowano
    2,627(166)
    Wiesz. Problem jest w twoim smartfonie i w portowanym romie.
    Zerkam na rom.. niektórzy mają problem z Marketplace.


    Problem: 3G or data connection not working
    - Solve: use 3G cab fix (first link in my signature).
    Tu jest plik na poprawę tej funkcji 3G
    Pobierz
    **Ukryta zawartość: Naciśnij przycisk Dziękuję a następnie odśwież stronę**

    Tu masz info o tym problemie:
    15.DEC 25 Lang HD2 Pdaimatejam Rom Wp7.8 OS 7.10.8858.136 RMT v8.7 >FULLY UNLOCKED> - Page 692 - xda-developers
    LG Optimus 4x HD os. 4.1.2 JB
    LG Swift L9 os. 4.1.2 JB
    Samsung Galaxy Ace 2 os. 2.3.6 G

  • 3 następujących użytkowników podziękowało Neo za ten post:

    bogdanh (03-03-2013),Pruchol (04-03-2013),tomwindows (18-01-2014)

  • #16

    OFF-LINE

    Dołączył
    03.03.2013
    Lokalizacja
    Warszawa
    Posty
    69
    Telefon
    HUAWEI W1
    Operator
    Play
    Dziękuję
    25
    Podziękowano
    6(4)
    Cytat Zamieszczone przez Neo Zobacz posta
    Wiesz. Problem jest w twoim smartfonie i w portowanym romie.
    Zerkam na rom.. niektórzy mają problem z Marketplace.
    Tu jest plik na poprawę tej funkcji 3G
    Tu masz info o tym problemie:
    15.DEC 25 Lang HD2 Pdaimatejam Rom Wp7.8 OS 7.10.8858.136 RMT v8.7 >FULLY UNLOCKED> - Page 692 - xda-developers
    Dziękuję - poczytałem i faktycznie.
    Zainstalowałem driver, edytor rejestru, pogrzebałem i stwierdzam, że jednak zrobię reinstalację.
    Muszę przyglądnąć się innym portom dla HD2.
    Tyle tylko, że po instalacji innego romu będę musiał też reinstalować Androida.
    Dziękuję panowie za rady i wasz czas.
    P.s.
    To forum jest jednym z niewielu, gdzie reakcja fachowców jest szybka i konkretna.
    Gratulacje.

  • 2 następujących użytkowników podziękowało bogdanh za ten post:

    djtonka (03-03-2013),Neo (03-03-2013)

  • #17

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    Na forum też znajdziesz speca od HD2

  • #18

    OFF-LINE

    Dołączył
    03.03.2013
    Lokalizacja
    Warszawa
    Posty
    69
    Telefon
    HUAWEI W1
    Operator
    Play
    Dziękuję
    25
    Podziękowano
    6(4)
    Zainstalowałem inny rom: Dynamics_HD2O_HD2_2_00b_Western.
    2/3G działa bez problemu.
    Mam tylko pytanie co do grzania się telefonu pod baterią w miejscu gdzie w HTC HD2 znajduję się antena (nad gniazdem USB).
    Czy traktować to jako normalną przypadłość, czy jest coś nie tak.
    W poprzednich romach po zastosowaniu patcha dla 2/3G było podobnie, albo nawet gorzej (wyższa temperatura).

    P.s.
    Mam tylko dziwny objaw. Na kafelku dla połączenia mój operator jest opisany jako "Playzzzzzz". Wygląda to idiotycznie.
    Czy można to zmienić np. w rejestrze?
    Nie chcę już sam kombinować, bo po kilku dniach walki z WP wreszcie coś działa.

  • #19

    OFF-LINE
    Administrator Techniczny Awatar Bones

    Dołączył
    18.08.2012
    Lokalizacja
    Internet
    Posty
    3,738
    Telefon
    Lumia 920, HTC 1st Gen
    FW
    WP 8.1 & Cyan
    Operator
    Play
    Dziękuję
    111
    Podziękowano
    4,222(432)
    Wpisów na blogu
    1
    Poprzez edytor rejestru zajrzyj tutaj:
    Local Machine\Software\Microsoft\RIL\OperatorNames

    aby był efekt nalezy ponownie uruchomić telefon

  • #20

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    To grzanie to w czasie przeglądania sieci po 3G?

  • Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [PLAY] Internet w roamingu krajowym nie działa
      Przez tweant w dziale Wsparcie techniczne
      Odpowiedzi: 16
      Ostatni post / autor: 11-08-2014, 17:06
    2. nie działają ustawienia mms w Play
      Przez Geralt w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 14-01-2014, 14:43
    3. Funkcja OTG - parametry i zastosowanie
      Przez djtonka w dziale Symbian
      Odpowiedzi: 6
      Ostatni post / autor: 07-01-2013, 10:44
    4. Odpowiedzi: 11
      Ostatni post / autor: 03-12-2012, 10:47
    5. a gdzie dział Play?
      Przez rakers w dziale Pozostali operatorzy
      Odpowiedzi: 5
      Ostatni post / autor: 26-08-2012, 22:15

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas