Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 15 z 33 PierwszyPierwszy ... 511121314151617181925 ... OstatniOstatni
Pokaż wyniki od 141 do 150 z 329

Wątek: [Appx] AutoMapa v1.0.3.23

  1. #141

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,893(11,122)
    Reklama:
    kolego myslisz że na forum nie znajdziesz informacji o tym? nie będę kolejnego poradika tu robił

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #142

    OFF-LINE

    Dołączył
    24.01.2016
    Posty
    7
    Telefon
    Nokia Lumia
    Dziękuję
    1
    Podziękowano
    2(2)
    Czy nie można zostawić choć linka dla potomnych? Szukałem i nie znalazłem stosownej odpowiedzi.

    Miałem Win Phone 8.1 i zarejestrowany tryb developera. Zaktualizowalem sobie do Mobile 10. Mam napisaną apkę dla Win 8.1. Już buildowanie pod Device USB nie działa i chyba wiadomo dlaczego, ale robię sobie app package (appx). Chcę wysłać poprzez sieć WiFi (tryb dewelopera). Wyskakuje mi ten komunikat.
    No signature is present in the subject.
    You may get this error if the package is unsigned or the signature isn't valid. The package must be signed to be deployed.

    Czy ja muszę podpisywać aplikację , jeśli chcę ją przetestować tylko na swoim telefonie? Jeśli tak to jak?
    Proszę o wyjaśnienie jesli można. Będę bardzo wdzięczny!

  • #143

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,893(11,122)
    linka do czego?

  • #144

    OFF-LINE

    Dołączył
    24.01.2016
    Posty
    7
    Telefon
    Nokia Lumia
    Dziękuję
    1
    Podziękowano
    2(2)
    "myslisz że na forum nie znajdziesz informacji o tym? nie będę kolejnego poradika tu robił"

    btw. odpowiedź na problem dostanę?
    Ostatnio edytowane przez robix ; 24-01-2016 o 19:52

  • #145

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,893(11,122)
    wpisz darmowe visual studio w Szukajce

  • #146

    OFF-LINE

    Dołączył
    24.01.2016
    Posty
    7
    Telefon
    Nokia Lumia
    Dziękuję
    1
    Podziękowano
    2(2)
    ja mam Full wersje Visual Studio 2015 Enterprise wraz z SDK 8.1 , SDK 10. Problem opisany jest powyżej...
    Tym sposobem ([Windows 10 Mobile] Wszystko o instalacji plików xap/appx) też nie działa.
    Ja mam Mobile 10, a aplikację napisaną pod Win Phone 8.1.
    Ostatnio edytowane przez robix ; 24-01-2016 o 20:20

  • Jeden użytkownik podziękował robix za ten post:

    Rybka2411 (31-01-2016)

  • #147

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,893(11,122)
    nie ma znaczenia, AM jest już pod 10tke i też, prześledź temat od początku

  • #148

    OFF-LINE

    Dołączył
    24.01.2016
    Posty
    7
    Telefon
    Nokia Lumia
    Dziękuję
    1
    Podziękowano
    2(2)
    Temat jest o AutoMapie, ale ja mam pytanie o własne aplikacje. Zrobiłem swoją aplikację pod Win Phone 8.1 i chce ją wgrać pod Mobile 10 (zaktualizowałem sobie 8.1 do 10). Wyskakuje mi właśnie taki błąd, jak robię to poprzez WiFi. A jak chce poprzez Application Deployment to pokazuje się błąd, że brak połączenia USB (0x89731810), mimo że jest podłączony... Kiedyś jak miałem 8.1 i odblokowany Phone to wszystko śmigało. Teraz nie mogę zwykłej aplikacji swojej odpalić na swoim fonie. Proszę o pomoc

  • #149

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,893(11,122)
    a włączyłeś tryb deweloperski w menu?

  • #150

    OFF-LINE

    Dołączył
    24.01.2016
    Posty
    7
    Telefon
    Nokia Lumia
    Dziękuję
    1
    Podziękowano
    2(2)
    Skoro wysyłałem również appx poprzez sieć (lokalny adres np 192.168.1.100) to muszę mieć deweloperski tryb włączony ;-) to jest moja aplikacja, wiesz jak ją podpisać or something? Bo taki błąd właśnie wyskakuje... nie chce jej na razie na sklep dawać, tylko przetestować na swoim Mobile 10 ;-) nie łapie się z tą 10tką , dlatego proszę o pomoc, bo na 8.1 śmigało wszystko super z poziomu buildowania w Visual Studio jako "Device"
    Ostatnio edytowane przez robix ; 24-01-2016 o 21:17

  • Strona 15 z 33 PierwszyPierwszy ... 511121314151617181925 ... OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 129
      Ostatni post / autor: 10-12-2017, 09:37
    2. [STORE] [WP8.1][Appx] ATIV Camera - nowa aplikacja od Samsunga
      Przez marass82 w dziale Programy
      Odpowiedzi: 39
      Ostatni post / autor: 29-10-2014, 07:21
    3. [APPX] Kafel Pi - prosty benchmark
      Przez urban92 w dziale Programy
      Odpowiedzi: 20
      Ostatni post / autor: 07-08-2014, 08:25
    4. [APPX] Jetpack Joyride - darmowa
      Przez djtonka w dziale Gry
      Odpowiedzi: 4
      Ostatni post / autor: 13-04-2013, 18:12

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas