Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 8 z 8

Wątek: [Lumia 710] Diagnostyka GPS

  1. #1

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,021(11,126)

    [Lumia 710] Diagnostyka GPS

    Reklama:
    W sytuacji gdy nie możemy uzyskać sygnału GPS warto sprawdzić urządzenie pod względem usterek fizycznych u mechanicznych. Jako że model Lumia 710 jest dość chaotycznie wykonany to dostęp i rozbiórka samego urządzenia nie sprawi nikomu problemu. Opis sprowadza się do sprawdzenia liniowości anteny i ewentualnej usterki samego modułu GPS co skutkuje usterką samej płyty ponieważ za nawigacja to zintegrowana funkcja procesora. Z małym prawdopodobieństwem usterka może dotyczyć samego wzmacniacza sygnału GPS usytuowanego na płycie. Do przeprowadzenia testu potrzebujemy :

    Service manual
    Wkrętak krzyżakowy aka camera
    Miernik z funkcją pomiaru rezystancji

    Rolę anteny GPS pełni rolę pasek a w zasadzie dwa mniejsze wykonane z miedzi i nałożone w postaci taśmy na korpus. Na spodzie łączą się one tworząc jedność co przy sprawdzaniu miernikiem da nam wynik zerowy czyli brak oporu.

    **Ukryta zawartość: Naciśnij przycisk Dziękuję a następnie odśwież stronę**


    Antena łączy się z płytą główna dwoma pinami ale jak już wiecie są one połączone w jedność od strony anteny. Po przyłożeniu miernika do podanych punktów wynik dla sprawnego układu to nieskończenie duża rezystancja, przynajmniej większa być powinna od 1Mohma. Jeśli jest inaczej pomiar daje nam inny wynik dużo mniejszy to możemy być pewni, że żaden Reset ani zmiana oprogramowania nie pomoże w tej sytuacji. Warto też wspomnieć, lewy pin patrząc na fotografię to w rzeczywistości masa telefonu a prawy to tzw. pin sygnałowy którego biegnie na prawo do złącza diagnostycznego.

    **Ukryta zawartość: Naciśnij przycisk Dziękuję a następnie odśwież stronę**


    Jak już wspomniałem, model ten cechuje chaos gdzie inny element źle spasowany oddziałuje na coś innego warto przy składaniu zwrócić uwagę czy oba styki dociskają do złącza.

    **Ukryta zawartość: Naciśnij przycisk Dziękuję a następnie odśwież stronę**

  2. 19 następujących użytkowników podziękowało djtonka za ten post:

    ASUS X73S (22-06-2013),czubiak (04-11-2012),damiandym (03-03-2014),fenoM (22-06-2013),grem_lin (03-10-2013),jozeksmiech (28-11-2016),kapekos (15-06-2014),krystek2710 (01-11-2012),linda (02-11-2012),Mokry (08-05-2013),pablo16tzp (22-06-2013),ramzes195 (23-06-2013),SaV (15-06-2014),SHT (27-11-2013),teodorczyk86 (12-07-2014),Veron (10-06-2013),Vouga (22-06-2013),xjaro (18-12-2013),zuzek8 (17-11-2012)

  3. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE

    Dołączył
    11.05.2013
    Posty
    13
    Telefon
    Lumia 710
    Operator
    Plus
    Dziękuję
    14
    Podziękowano
    1
    Witam serdecznie
    Ja mam własnie taki problem z GPS ze nie chce mi znalezc sygnalu ani Offline ani Online ciagle pisze "szukanie GPS"
    Ten problem pojawił sie u mnie po zainstalowaniu Windows Mania v8 - nie wiem czy ma to jakis zwiazek z tym ale po prostu pisze od jakiego momentu zaowazyłem ten problem. Wczesniej przed instalacja WM v8 jak bylo wszystko oryginalnie to dzialał bez zarzutu.

    Wie ktos moze przez co moge miec taki problem z tym GPS ?

  • #3

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,021(11,126)
    ROM nie ma nic wspólnego z tym, wiem bo sam mam. Lokalizacja włączona?

  • Jeden użytkownik podziękował djtonka za ten post:

    pablo16tzp (22-06-2013)

  • #4

    OFF-LINE

    Dołączył
    11.05.2013
    Posty
    13
    Telefon
    Lumia 710
    Operator
    Plus
    Dziękuję
    14
    Podziękowano
    1
    Tak tak wszystko powłaczane no ale nadal brak sygnału

  • #5

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,021(11,126)
    A masz włączone WiFi bo nawet bez sygnału GPS telefon powinien pokazać przybliżone położenie na podstawie WiFi, AGPS czy samej sieci. Sprawdzasz w Mapach?

  • Jeden użytkownik podziękował djtonka za ten post:

    pablo16tzp (22-06-2013)

  • #6

    OFF-LINE

    Dołączył
    11.05.2013
    Posty
    13
    Telefon
    Lumia 710
    Operator
    Plus
    Dziękuję
    14
    Podziękowano
    1
    Po właczeniu mapy znalazło bez problemu moja lokalizacje, Wi-Fi właczone, w nawigacji wgrana mapa polski, aplikacja zaktualizowana no ale dalej nie chce cholerstwo znalezc GPS -.-

    Edit.
    Działa ! Po wejsciu w mape kazało mi cos potwierdzic nawet nie przeczytałem co ;/ No ale po potwierdzeniu chwile GPS był na czerwono w nawigacji i po chwili zniknoł ten pasek i zaczelo działac pieknie ładnie

    Dziekuje Ci za pomoc !
    Ostatnio edytowane przez pablo16tzp ; 22-06-2013 o 17:36

  • #7

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,021(11,126)
    No właśnie musiałeś przy instalacji nie zgodzić się na lokalizacje

  • Jeden użytkownik podziękował djtonka za ten post:

    pablo16tzp (22-06-2013)

  • #8

    OFF-LINE

    Dołączył
    11.05.2013
    Posty
    13
    Telefon
    Lumia 710
    Operator
    Plus
    Dziękuję
    14
    Podziękowano
    1
    Działało działało i sie zesr... :< Właczam nawigacja znajduje niby trase ale jak daje uruchom to wyskakuje pasek "Sygnał GPS utracony 1min..."

    Edit.
    Dałem jeszcze raz na mapie moja lokalizacje - pomijajac to ze bardzo dlugo szukalo i jeszcze od mojej pozycji z kilometr lub 2 dalej pokazało, to nawigacja znów zaczeła o dzowi zdiałac 0.o
    ide sie przejechac kawałek i sprawdze czy cos zacznie mowic i pokazywac

    Edit2.
    Sprawdziłem w krotkiej trasie i dzialał cały czas miałem właczony nawet stanołem i wyłaczyłem GPS działał. Przyjechałem pod dom wchodze do domu sygnał utracony nie wiem czy on jest taki slaby i w 4 scianach nie łapie czy co to sie z nim dzieje, pamietam ze kiedys nawet w domu mi łapał sygnal jak sprawdzałem mape.
    Ostatnio edytowane przez pablo16tzp ; 22-06-2013 o 19:17

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 520] Diagnostyka podzespołów
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 43
      Ostatni post / autor: 29-12-2016, 20:23
    2. [Lumia 820] Diagnostyka podzespołów
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 61
      Ostatni post / autor: 16-04-2016, 15:14
    3. [Lumia 920] Diagnostyka podzespołów
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 200
      Ostatni post / autor: 08-12-2015, 15:21
    4. [Lumia 620] Diagnostyka podzespołów
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 51
      Ostatni post / autor: 20-01-2015, 15:08
    5. [Lumia 625] Diagnostyka podzespołów
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 0
      Ostatni post / autor: 05-12-2013, 11:46

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas