Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 5 PierwszyPierwszy 12345 OstatniOstatni
Pokaż wyniki od 11 do 20 z 45

Wątek: [Lumia 1520] Aktualizacja, zaniżanie oraz debranding oprogramowania NCS (wideo)

  1. #11

    OFF-LINE
    Awatar Wall-E

    Dołączył
    20.11.2013
    Lokalizacja
    Warszawa
    Posty
    1,360
    Telefon
    Microsoft Lumia 950XL DS
    FW
    1703/10.0.15063.297
    Operator
    PLUS
    Dziękuję
    968
    Podziękowano
    457(232)
    Reklama:
    Nie wróci. W apdejcie dostajesz taki wariant oprogramowania jaki miałeś na fonie przed samą aktualizacją.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    tak jest od Amber, wcześniej polityka była inna gdzie pierwsze skrzypce grał oryginalny PC który i tak się nie zmienia nigdy BTW

  • #13
    Budniu
    Gość
    Cytat Zamieszczone przez Potok666 Zobacz posta
    Siema, jeżeli wgrasz czysty ROM to aktualizacja będzie bez brandu. Ale i tak zalecam potem wgrać samemu czysty ROM 8.1 z Cyan
    Was opętało coś to aktualizowanie przez OTA - jak coś nie działa, to wina OTA. Póki co nie widziałem w udokumentowany sposób tego udowodnionego, że jak piszcie "OTA to samo zło". Miałem UPD przez OTA na L820 i mam na L1520, jakoś żadnych błędów nie zauważam. Co Wy z tym wgrywaniem FW na nowo poszaleliście ?

  • #14

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,398
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,479
    Podziękowano
    2,788(806)
    Cytat Zamieszczone przez Budniu Zobacz posta
    Was opętało coś to aktualizowanie przez OTA - jak coś nie działa, to wina OTA. Póki co nie widziałem w udokumentowany sposób tego udowodnionego, że jak piszcie "OTA to samo zło". Miałem UPD przez OTA na L820 i mam na L1520, jakoś żadnych błędów nie zauważam. Co Wy z tym wgrywaniem FW na nowo poszaleliście ?
    Ciekawe czy w serwisach wgrywaja po OTA od najniższej wersji :P
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #15

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    OTA to zło Budniu, forum by nie powstało gdyby nie było problemów po aktualizacjach

  • #16
    Budniu
    Gość
    Cytat Zamieszczone przez Potok666 Zobacz posta
    Ciekawe czy w serwisach wgrywaja po OTA od najniższej wersji :P
    Z całą pewnością nie bo by to za długo trwało. Spokojna Twoja roczochrana, jakby znaleźli myk na wgrywanie bezpośrednio z serwera M$ czy Nokii i zdalnego dostępu z Redmond bez pobierania na dysk, z całą pewnością serwisy też by miały tylko login i hasło do zawartości, a wgrywanie by szło online.
    Cytat Zamieszczone przez djtonka Zobacz posta
    OTA to zło Budniu, forum by nie powstało gdyby nie było problemów po aktualizacjach
    Śmiem twierdzić, że to nie jest jedyny powód powstania forum, a to twierdzenie samo w sobie to jak dla mnie mit i tyle.
    Ostatnio edytowane przez Budniu ; 15-07-2014 o 23:39

  • #17

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    no dobra masz mnie, założyłem się wódce że nie pokonam pudla

  • Jeden użytkownik podziękował djtonka za ten post:


  • #18

    OFF-LINE

    Dołączył
    04.10.2013
    Posty
    16
    Telefon
    1520,930
    FW
    cyan
    Operator
    Orange
    Dziękuję
    26
    Podziękowano
    6(5)
    Mam problem z wgraniem softu.
    Dodam że to dla mnie nie pierwszyzna i robiłem to wcześniej ale teraz się 'wysypałem".
    Testowane na dwóch kompach z win 7 oraz 8, na obu tak samo.
    Wróciłem na Lumii do 8.0 żeby wrzucić fiński soft i zrobić update OTA do 8.1
    Wszystko jest dobrze do chwili podpięcia wyłączonego telefonu w włączenia go z volume -.
    Po włączeniu wskakuje na ekran telefonu wykrzyknik a w NCS pojawia się znów okno z "retry".
    W urządzeniach pojawia się sterownik magistrali szeregowej BOOTMGR32, ale jak podłączam włączony telefon to jest nokia lumia 1520 (rm-937) (jak na screenie z tutoriala).
    Czy ktoś ma pomysł ja wprowadzić telefon w tryb który pozwoli na wgranie innego softu?
    Pozdrawiam

  • #19

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    nie podłączaj do czasu planszy, trzymaj v- i wsadź kabel wal retry bez czekania na wibracje

  • #20

    OFF-LINE

    Dołączył
    04.10.2013
    Posty
    16
    Telefon
    1520,930
    FW
    cyan
    Operator
    Orange
    Dziękuję
    26
    Podziękowano
    6(5)
    Ni cholery, użyłem nawet trzeciego laptopa, za każdym razem to samo. Biały wykrzyknik na środku ekranu, raz tylko pojawił się piorun z kółkiem zębatym.
    Mam wrażenie że to coś ze sterownikami, ale żeby na trzech kompach???
    Zmieniałem kabel, porty i nic.

    czy po połączeniu w trybie recovery to normalne że sterownik to NOKIA BOOTMSG32? Bo wcześniej nie zwracałem na to uwagi.

  • Strona 2 z 5 PierwszyPierwszy 12345 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 134
      Ostatni post / autor: 18-06-2017, 14:14
    2. Odpowiedzi: 638
      Ostatni post / autor: 15-01-2017, 17:47
    3. Odpowiedzi: 363
      Ostatni post / autor: 15-09-2016, 23:35
    4. Odpowiedzi: 110
      Ostatni post / autor: 22-01-2016, 13:30
    5. Odpowiedzi: 54
      Ostatni post / autor: 23-12-2015, 18:37

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas