Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 162 z 244 PierwszyPierwszy ... 62112152158159160161162163164165166172212 ... OstatniOstatni
Pokaż wyniki od 1,611 do 1,620 z 2434

Wątek: Instalujemy WP8.1.1 w wersji Preview na naszych urządzeniach. Problemy i dyskusja

  1. #1611

    OFF-LINE
    Awatar Wall-E

    Dołączył
    20.11.2013
    Lokalizacja
    Warszawa
    Posty
    1,360
    Telefon
    Microsoft Lumia 950XL DS
    FW
    1703/10.0.15063.297
    Operator
    PLUS
    Dziękuję
    968
    Podziękowano
    457(232)
    Reklama:
    Cytat Zamieszczone przez djtonka Zobacz posta
    nasz kolega marass który ma łeb nie od parady w tym temacie
    Ja bym Mu ten tekst w przymusowej i nieusuwalnej sygnaturze umieścił.


    Ale do rzeczy...

    Ja to chyba jakiś dziwny jestem. Pomijam, że przystojny i inteligentny ( ) ale najzwyczajniej dziwny... Albo mam dziwnego fona.
    Pisałem to już 5 czerwca temu w "innym miejscu" (apdejta mam od 2 czerwca), ale i tutaj można to przytoczyć...


    Co u MNIE się zepsuło:

    1. Wybudzanie fona.
    Kiedyś było natychmiast, teraz na wybudzenie ekranu czekam "kilka-dobrych-chwil". Bug działa jeśli fon leży jakiś czas. Częste odblokowywanie działa wpożo - tak jak działo, czyli natychmiast.

    2. Zasięgi łączności wireles.
    Łączność mobilna jak i WiFi zaczęły działać gorzej. O ile wcześniej dało się korzystać z mobilnego netu w tzw. "dziurach", o tyle teraz mam z tym problem w takich miejscach – jest albo go nie ma (częściej nie ma). Skuteczny zasięg WiFi również spadł – przy ruterze potrafię mieć "połowę kresek"... o kiblu nie wspominam – zawsze miałem nie mniej niż "2 kreski", teraz ledwo łapię jedną o ile w ogóle. Oczywiście przekłada się to i na jakość połączenia.
    Ale OK... Mobilny internet naprawiłem sobie po jakimś czasie – przez przypadek, ale naprawiłem. Wystarczyło przełączyć komunikację z 3G na 4G by ruszyło to z przysłowiowego kopyta. Jednocześnie nie zmienia to faktu, że komunikacja stricte 3G chodzi u mnie jak naćpana glizda pod górę.
    BTW... Trochę mnie to dziwi bo dotąd 3G było mi "zawsze i wszędzie" dane a 4G "tylko czasami i gdzieniegdzie" (mimo, że jestem w sieci "lidera sieci LTE" – a może właśnie dlatego...) – teraz role się poniekąd odwróciły. Ciekawe zjawisko. Enyłej... bardziej to łączę z apdejtem niż z ogólnie pojętą "polityką" operatorów - zbieżność zjawisk w czasie i przestrzeni. Choć mogę mieć najzwyczajniej pecha.
    Niemniej, WiFi nadal pozostawia wiele do życzenia. Jeszcze spróbuję w ruterze pomieszać – może tam jest coś "nie tak". Ostatnio "moje-najmojsze" UPC cóś-tam we sofcie rutera aktualizowało... Żenada, że tak powiem.


    Co U MNIE się naprawiło:

    1. Wyświetlanie emaili (popsuło mi się po apdejcie nr 1).
    Było tak: otwieram emilkę i klikam w link w niej zawarty… oglądam sobie w przeglądarce co-tam-w-linku-było, „back” i wracam do emaila… email jest pusty – nie posiada treści (za wyjątkiem nagłówka). Teraz jest już OK.

    2. Bateria – ale raczej tylko w trybie stand-by.
    Faktycznie, jeśli fona się nie używa przez kilkanaście godzin, to bateryjka potrafi spaść o 1-2... góra 3%. Jednak w trybie normalnej pracy fon żre tak samo jak żarł. Czyli jakieś 15% na godzinę – o ile nie więcej.
    (tutaj apdejt treści po dwóch dniach)
    No i bateryjka... Troszku bardziej w obserwacje się zaangażowałem i może stąd te "zmiany" w odbiorze.
    Dzisiaj używałem fona w sposób raczej umiarkowany (choć dane pakietowe jak i WiFi oraz lokalizacja cały czas na "ON" są – nie wy/przełączam tego z zasady) – głównie leżał... Przez 8 godzin pozbyłem się 2% prądu. Jak dla mnie to super jest przy poprzednich 8-10%.
    A i przy używaniu odnoszę wrażenie, że jest nieco (podkreślam: nieco – bo doopy nie urywa) lepiej – wbrew temu co pisałem poprzednio. Może dlatego, że wczoraj namierzyłem i usunąłem kilku zakamuflowanych prądożerców... Może...


    Do powyższego dodam jeszcze dwie zwiechy - jedną z wczoraj i jedną z dzisiaj. Takie trochę dziwne zwiechy... Fona dało się używać - dzwonić, włazić w programy, nawet budzik mi zadziałał... ale czas systemowy "wisiał", nie dało się rozwinąć centrum powiadomień...

    Co do żwawości systemu też mam ambiwalentne odczucia. Niby to wszystko działa wyraźnie lepiej, ale z kolei animacja przywracania ekranu startowego klatkuje ("back" lub "home" z jakiegoś miejsca) – animacja nie jest płynna, wchodzi na dwa lub trzy razy.

    Tak jest u mnie po apdejcie.
    Poważnie rozważam przywrócenie fabryki we fonie bo po każdym apdejcie cóś się reperuje a cóś siada...

  2. Jeden użytkownik podziękował Wall-E za ten post:

    andryush (08-06-2014)

  3. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #1612

    OFF-LINE
    Awatar andryush

    Dołączył
    13.04.2013
    Posty
    295
    Telefon
    Nokia Lumia 620
    Dziękuję
    54
    Podziękowano
    12(12)
    Ciekawe jest to co napisałeś odnośnie sieci 3g i wifi. Ja mam podobny problem - 3g mi rozłącza i traci zasięg bardzo często. Wifi w biurze gdzie pracuję też ledwo zipie... Albo coś jest na rzeczy, albo to faktycznie dziwny zbieg okoliczności i tak się złożyło, że akurat jak wgrałem PfD, operator coś namącił ze swoimi nadajnikami, a w pracy ktoś router schował do szafy w kącie pokoju po drugiej stronie korytarza...

  • #1613

    OFF-LINE

    Dołączył
    15.05.2014
    Posty
    318
    Telefon
    Lumia 925
    Dziękuję
    73
    Podziękowano
    25(22)
    Ja z WiFi i 3g tez mam problemy po ostatnim Update, to klatkowanie przy back lub Home również u mnie sie pojawiło no i z wybudzaniem to samo... przepadek?

  • #1614

    OFF-LINE
    Moderator Globalny

    Dołączył
    17.04.2014
    Posty
    2,484
    Telefon
    L950XL/L735/L730
    FW
    RS3,AU,Denim
    Operator
    optymalny
    Dziękuję
    325
    Podziękowano
    298(262)
    To nie przypadki, u mnie z wybudzaniem jest to samo,zasięg wifi też szlag trafił(aż zacząłem myśleć że to coś z fonem),przywracanie ekranu,nie zawsze,ale występuje,natomiast z baterią,jeśli chodzi o czuwanie lub umiarkowane używanie,jest lepiej niż na ósemce,niestety o ile na ósemce było dwóch krwiopijców(nawigacja i aparat),to teraz mam trzech(IE jest trzecim).

  • #1615
    Awatar Stanisław Tlołka

    Dołączył
    10.05.2014
    Posty
    166
    Telefon
    Nokia Lumia 925
    FW
    WP 8.1 PfD GDR1
    Operator
    Play
    Dziękuję
    39
    Podziękowano
    17(12)
    U mnie z 3G i Wi-Fi jest OK jedynie 3G tam gdzie miałem 3 kreski to teraz mam 2 ale nie gubi zasięgu. Co innego przewijanie ustawień itp. to notorycznie laguje i czasami przy czymś takim potrafi się na chwilkę zawiesić.

    To z tego co tak czytam to jednak wersja PfD wysyła informacje do Microsoftu?

  • #1616

    OFF-LINE

    Dołączył
    29.03.2013
    Posty
    1,847
    Telefon
    8S, L620, S4 mini
    Dziękuję
    394
    Podziękowano
    160(131)
    Mi na IE od czasu do czasu zdarza się tak, że ładuje stronę, ale nic nie wyświetla. Jest jakiś tam paseczek ładowania, ale nadal białe tło. IE zatrzymuje się w jakimś punkcie na pewien czas po czym wraca do ekranu głównego. Dziwna i męcząca sprawa przy korzystaniu z przeglądarki. Z WiFi raczej problemów nie mam, z zasięgiem ciężko mi powiedzieć. Parę razy mi się zdarzyło, że przerwało mi rozmowę i musiałem jeszcze raz dzwonić. Niestety nie wiem czy to wina operatora, czy WP8.1.

  • #1617

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,398
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,479
    Podziękowano
    2,788(806)
    Cytat Zamieszczone przez nynek Zobacz posta
    Mi na IE od czasu do czasu zdarza się tak, że ładuje stronę, ale nic nie wyświetla. Jest jakiś tam paseczek ładowania, ale nadal białe tło. IE zatrzymuje się w jakimś punkcie na pewien czas po czym wraca do ekranu głównego. Dziwna i męcząca sprawa przy korzystaniu z przeglądarki. Z WiFi raczej problemów nie mam, z zasięgiem ciężko mi powiedzieć. Parę razy mi się zdarzyło, że przerwało mi rozmowę i musiałem jeszcze raz dzwonić. Niestety nie wiem czy to wina operatora, czy WP8.1.
    Też tak mam z IE czasem
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #1618
    Awatar Stanisław Tlołka

    Dołączył
    10.05.2014
    Posty
    166
    Telefon
    Nokia Lumia 925
    FW
    WP 8.1 PfD GDR1
    Operator
    Play
    Dziękuję
    39
    Podziękowano
    17(12)
    Właśnie zauważyłem kolejny problem, a mianowicie gdy chcę dodać około 29 zdjec +3 pliki mp4 ważące po około 10mb telefon zacina się i restartuje, nie ważne czy używam pocket file menager czy one drive zawsze mam to samo.

  • #1619

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    użyj File od MS

  • #1620
    Awatar Stanisław Tlołka

    Dołączył
    10.05.2014
    Posty
    166
    Telefon
    Nokia Lumia 925
    FW
    WP 8.1 PfD GDR1
    Operator
    Play
    Dziękuję
    39
    Podziękowano
    17(12)
    Dzięki za odpowiedź ale M$ powinien dopracować nieco przesyłanie plików do one drive o dużej wadze.

  • Strona 162 z 244 PierwszyPierwszy ... 62112152158159160161162163164165166172212 ... OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 218
      Ostatni post / autor: 22-07-2015, 09:16
    2. Odpowiedzi: 25
      Ostatni post / autor: 11-12-2014, 23:34
    3. Odpowiedzi: 571
      Ostatni post / autor: 14-04-2014, 17:42
    4. Double tap to wake na urządzeniach WP7?
      Przez KewinPol w dziale Pytania i odpowiedzi
      Odpowiedzi: 8
      Ostatni post / autor: 10-12-2013, 19:51
    5. Instalacja Licznika Nokii na innych urządzeniach
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 0
      Ostatni post / autor: 27-08-2012, 11:49

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas