Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 10 z 17 PierwszyPierwszy ... 67891011121314 ... OstatniOstatni
Pokaż wyniki od 91 do 100 z 169

Wątek: [WP8]Darmowe odblokowanie developerskie. Zwiększenie limitu z 2 na 10 slotów

  1. #91

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Reklama:
    Cytat Zamieszczone przez Przemysław Baron Służałek Zobacz posta
    Panie i Panowie, udało mi się odblokować telefon na 10xapek po ich "biznesplanie". Nie wiem do końca co poskutkowało więc napiszę wam co robiłem, może komuś też się uda jeszcze obejść perski system.

    Na początku próbowałem pokombinować z przyciskiem, który odpowiada za odblokowanie. Kiedy wyłączyłem dostęp do internetu przycisk pojawił się na nowo po odpięciu i podpięciu USB.
    Kliknąłem żeby odblokować moją Lumię, lecz szybko zauważyłem ze po kliknięciu nic szczególnego się nie dzieje ( poza bluescreenem ale to nie od tego )Potem próbowałem po naciśnięciu przycisku włączyć net i zobaczyć czy dalej pójdzie, niestety nadal nic. Już się pogodziłem, że będę musiał wrócić do systemu max 2 xapek więc odblokowałem telefon przez SDK (na początku wywalało kilka błędów, że nie wykrywa telefonu ale po kilku próbach odpięcia/podpięcia poszło). Potem miałem już tylko odinstalować program ale zobaczyłem ze przy podłączeniu do internetu mogłem kliknąć przycisk do odblokowania, więc co mi tam - kliknąłem. Po naciśnięciu uzyskałem odblokowany telefon na 10xapek . Myślałem, że pogryzło się coś z odblokowaniem z SDK i że będę mógł nadal wrzucić max dwie, ale szybko to sprawdziłem i okazało się ze 4 appki przeszły bez problemu (więcej na razie nie próbowałem).



    W SKRÓCIE:


    Spróbujcie najpierw odblokować przez SDK a potem przez niebieską sowę (czy cokolwiek to jest)

    Powodzenia! Mi się udało.

    Spróbowałem i... jasna pała, to działa o.O

    Ja robiłem tak że sdk -> rejestracja -> odpaliłem sowe z wyłączonym netem na telefonie i pc -> włączyłem sdk bez wyłączania sowy -> włączyłem net na pc -> wyrejestrowałem w sdk -> odpiąłem telefon -> wyłączyłem internet -> podpiąłem -> i niebieski przycisk był aktywny -> Wystarczyło odpalić wifi na telefonie i poszło od strzała.

    Poszło po tym bez problemu, i jak na razie działa.
    Ostatnio edytowane przez skubi07 ; 02-02-2014 o 13:12

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #92

    OFF-LINE

    Dołączył
    24.01.2014
    Posty
    10
    Telefon
    Lumia 720
    Dziękuję
    17
    Podziękowano
    0(0)
    Cytat Zamieszczone przez skubi07 Zobacz posta
    Spróbowałem i... jasna pała, to działa o.O

    Ja robiłem tak że sdk -> rejestracja -> odpaliłem sowe z wyłączonym netem na telefonie i pc -> włączyłem sdk bez wyłączania sowy -> włączyłem net na pc -> wyrejestrowałem w sdk -> odpiąłem telefon -> wyłączyłem internet -> podpiąłem -> i niebieski przycisk był aktywny -> Wystarczyło odpalić wifi na telefonie i poszło od strzała.

    Poszło po tym bez problemu, i jak na razie działa.

    Czyli jednak podziałało Cieszę się, że nie tylko mi się udało zarejestrować Jeśli więcej osób potwierdzi działanie to można śmiało do głównego postu to wpiąć.

  • #93

    OFF-LINE

    Dołączył
    27.11.2013
    Posty
    68
    Telefon
    Lumia 520
    Dziękuję
    34
    Podziękowano
    4(4)
    Cytat Zamieszczone przez skubi07 Zobacz posta
    Spróbowałem i... jasna pała, to działa o.O

    Ja robiłem tak że sdk -> rejestracja -> odpaliłem sowe z wyłączonym netem na telefonie i pc -> włączyłem sdk bez wyłączania sowy -> włączyłem net na pc -> wyrejestrowałem w sdk -> odpiąłem telefon -> wyłączyłem internet -> podpiąłem -> i niebieski przycisk był aktywny -> Wystarczyło odpalić wifi na telefonie i poszło od strzała.

    Poszło po tym bez problemu, i jak na razie działa.
    Napisz to w postaci poradnika jak możesz a będziesz moim mistrzem!

    --- Post Połączono 12:45 --- Poprzedni Post napisano 12:45 ---

    Cytat Zamieszczone przez skubi07 Zobacz posta
    Spróbowałem i... jasna pała, to działa o.O

    Ja robiłem tak że sdk -> rejestracja -> odpaliłem sowe z wyłączonym netem na telefonie i pc -> włączyłem sdk bez wyłączania sowy -> włączyłem net na pc -> wyrejestrowałem w sdk -> odpiąłem telefon -> wyłączyłem internet -> podpiąłem -> i niebieski przycisk był aktywny -> Wystarczyło odpalić wifi na telefonie i poszło od strzała.

    Poszło po tym bez problemu, i jak na razie działa.
    Napisz to w postaci poradnika jak możesz a będziesz moim mistrzem!

    --- Post Połączono 13:01 --- Poprzedni Post napisano 12:45 ---

    1.png2.png3.png

    po koleji jak mi wyskakuje. Niby jest ta niebieska i laduje sie a potem taki blad!

    --- Post Połączono 13:07 --- Poprzedni Post napisano 12:45 ---

    nie pomaga wylaczenie wifi a wlaczenie pakietu danych

  • #94

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Jak wyskakuje trzecia plansza ta co jest czerwony krzyżyk, wyłącz wifi na pc a odpal na telefonie. Po tym od razu mi poszło mimo że wcześniej kilkanaście razy wyskakiwało to samo.

  • #95

    OFF-LINE

    Dołączył
    27.11.2013
    Posty
    68
    Telefon
    Lumia 520
    Dziękuję
    34
    Podziękowano
    4(4)
    1. Nie mam Wifi Więc wyłączę internet
    2. Jak wyłączę internet to animacja z kłódką i strzałką trwa nieskończenie długo.
    3. Włączę internet podczas Tej animacji-przerywa

    Błędne koło jakieś pomysły?

  • #96

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Ale musisz mieć połączenie internetowe na telefonie. Przynajmniej u mnie dopuki nie odpaliłem w telu wifi to nie ruszyło.

  • #97

    OFF-LINE

    Dołączył
    24.01.2014
    Posty
    10
    Telefon
    Lumia 720
    Dziękuję
    17
    Podziękowano
    0(0)
    Właśnie wrzuciłem sobie na moją 720stkę update do Black. Aktywacja przeszła bez żadnych problemów, po prostu miałem już odblokowany przycisk do aktywowania (nie musiałem nic kombinować, wszystko poszło tak jak kiedyś).

  • #98

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,864(11,122)
    Widzę że coraz lepsze historie

  • #99

    OFF-LINE

    Dołączył
    27.11.2013
    Posty
    68
    Telefon
    Lumia 520
    Dziękuję
    34
    Podziękowano
    4(4)
    Pomoże ktoś!?

    PS; Gdyby ktoś mógł napisać poradnik krok po kroku dla niekumatych jak ja. Z góry dzięki

  • #100

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,864(11,122)
    jaki tu poradnik, po prostu zastosuj to ci inni pisali bo nie wiadomo czy to działa czy to zbieg okoliczności

  • Strona 10 z 17 PierwszyPierwszy ... 67891011121314 ... OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [WP8] Darmowe konto developerskie od Microsoftu dla każdego!
      Przez djtonka w dziale Dyskusja ogólna
      Odpowiedzi: 214
      Ostatni post / autor: 20-01-2017, 16:05
    2. Znaczne zwiększenie zużycia żywotności baterii
      Przez nethy w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 13-02-2014, 18:03
    3. Odpowiedzi: 16
      Ostatni post / autor: 20-12-2012, 17:49
    4. Odpowiedzi: 0
      Ostatni post / autor: 29-11-2012, 22:57

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas