Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 13

Wątek: [Lumia 800] Słaba jakość dziwięku w słuchawkach po aktualizacji do wp7.8 (rozwiązany)

  1. #1

    OFF-LINE

    Dołączył
    05.09.2012
    Posty
    21
    Telefon
    Lumia 520
    FW
    WP8
    Operator
    Plus
    Dziękuję
    34
    Podziękowano
    2(2)

    [Lumia 800] Słaba jakość dziwięku w słuchawkach po aktualizacji do wp7.8 (rozwiązany)

    Reklama:
    Witam. Od środy jestem dumnym posiadaczem L800 z Orange. Telefon dotarł do mnie (o dziwo) bez simlocka i z wgranym 7.8.

    Jak na razie z maszyny jestem zadowolony, jednak nie do końca. Praktycznie od razu rzuciła mi się w oczy (a raczej w uszy ) bardzo cicha głośność na słuchawkach. Czy to tych z zestawu, czy dodatkowych Sony. Praktycznie nic nie słychać - głośność 30/30, a idąc przez miasto bardziej słyszę ludzi i przejeżdżające samochody niż muzykę. Po przesiadce z iPhone'a 3G jest to dla mnie straszny ból.
    Teraz pytanie: da się coś z tym zrobić? Gdzieś dotarłem do informacji że może być to wina 7.8 , ale nie jestem co do tego pewien, a downgrade'u nie chcę robić. Macie jakiś pomysł?

    Pozdrawiam, Mietas.
    Ostatnio edytowane przez Neo ; 23-02-2013 o 11:56 Powód: poprawiono tytuł

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    11,655
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,736
    Podziękowano
    198,413(10,470)
    Jest ciszej, to jest bug dla L800. Moja żona używa na co dzień tego modelu i też to zauważyła. Obecnie używa wariantu CV GB jako najlepszego w tym temacie. Najśmieszniejsze jest to, że na odblokowanym 7.8 to nie występuje bo kucharze nadpisują pliki ze starego softu.,

  • #3

    OFF-LINE

    Dołączył
    05.09.2012
    Posty
    21
    Telefon
    Lumia 520
    FW
    WP8
    Operator
    Plus
    Dziękuję
    34
    Podziękowano
    2(2)
    Ponoć przy aktualizacji 7.5 > 7.8 przez caby problem znika - oczywiście gdy nie zaktualizuje się pakietów OEM Nokii. Z tym, że wtedy nie można wgrać np. udostępniania Bluetooth. Zaraz jednak zrobię downgrade i dam znać o efektach.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    11,655
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,736
    Podziękowano
    198,413(10,470)
    Bardzo prawdopodobne, czyli tylko dwie aktualizacje CAB.

  • #5

    OFF-LINE

    Dołączył
    05.09.2012
    Posty
    21
    Telefon
    Lumia 520
    FW
    WP8
    Operator
    Plus
    Dziękuję
    34
    Podziękowano
    2(2)
    Po downgradzie na 8773 rozwala mi uszy właśnie biorę się za upgrade cabami. Problem rozwiązany

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    11,655
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,736
    Podziękowano
    198,413(10,470)
    Czyli coś za coś , aż jutro sam zrobię bo żonie BT i dzwonki niepotrzebne. Może machniesz poradnik ?

  • #7

    OFF-LINE

    Dołączył
    05.09.2012
    Posty
    21
    Telefon
    Lumia 520
    FW
    WP8
    Operator
    Plus
    Dziękuję
    34
    Podziękowano
    2(2)
    Zrobiłem downgrade do 8773.12220 a potem zaktualizowałem do 7.8 za pomocą SevenEighter. Wszystko gra jak należy

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    11,655
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,736
    Podziękowano
    198,413(10,470)
    Tylko dwa update?

  • #9
    Neo

    OFF-LINE
    Awatar Neo

    Dołączył
    28.01.2013
    Posty
    1,794
    Telefon
    L 820/LG X4 HD/ Ace 2
    FW
    WP 8/ JB/JB
    Operator
    2x"+"
    Dziękuję
    232
    Podziękowano
    2,511(166)
    ciekawe czy nie będzie miał problemów ze smartfonem. Po tych aplikacjach lubią występować.
    LG Optimus 4x HD os. 4.1.2 JB
    LG Swift L9 os. 4.1.2 JB
    Samsung Galaxy Ace 2 os. 2.3.6 G

  • #10

    OFF-LINE

    Dołączył
    05.09.2012
    Posty
    21
    Telefon
    Lumia 520
    FW
    WP8
    Operator
    Plus
    Dziękuję
    34
    Podziękowano
    2(2)
    Zaktualizowało mi sam system bez paczek OEM Nokii, a w starej nie ma jeszcze VolumeLimit. Instalowało w sumie 3 update'y.

    Na razie wszystko jest ok.

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Rozwiązany] Płyta z Windows 8 OEM nie bootuje
      Przez Mac w dziale Pytania i odpowiedzi
      Odpowiedzi: 4
      Ostatni post / autor: 19-02-2013, 17:24
    2. [Rozwiązany] Problem z games for xbox live
      Przez JacKacz9300 w dziale Pytania i odpowiedzi
      Odpowiedzi: 34
      Ostatni post / autor: 12-02-2013, 22:38
    3. [Rozwiązany] Konta i kafelki
      Przez StachuKol w dziale Pytania i odpowiedzi
      Odpowiedzi: 4
      Ostatni post / autor: 02-02-2013, 07:54
    4. [Rozwiązany] Upgrade z win7 ultimate
      Przez mar15ek w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 14-01-2013, 22:55
    5. [Rozwiązany] Uszkodzone aplikacje
      Przez pycio0343 w dziale Pytania i odpowiedzi
      Odpowiedzi: 4
      Ostatni post / autor: 16-12-2012, 17:09

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas