Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 16

Wątek: Nie działa aparat, latarka zawiesza telefon

  1. #1
    KRS

    OFF-LINE

    Dołączył
    08.08.2013
    Posty
    19
    Telefon
    Lumia
    Dziękuję
    14
    Podziękowano
    4(3)

    Nie działa aparat, latarka zawiesza telefon

    Reklama:
    Witam,
    mam problem jak powyżej.Jakiś czas temu przestał działać aparat i wszystkie aplikacje z nim związane."Cos poszlo nie tak" kod bledu 0xA00F4271(0xC00D3704).Próba uruchomienia latarki zawiesza telefon, natomiast przednia kamera działa.
    Problem jest dość powszechny, sprawdziłem to na forach polskich i zagranicznych i wszędzie te same bezużyteczne porady: wyjmij SD kartę i zresetuj, zrób twardy reset, moze to hardware,użyj Recovery Tool itd. W każdym razie nic z tego nie pomaga a zwłaszcza odsyłanie przez użytkowników telefonów do serwisu.
    Kiedyś już miałem ten problem na Insiderze, pomogł powrót do oficjalnego TH2.Teraz znowu to samo(dzis wgrana ostatnia aktualizacja).Ktoś mógłby poradzić, czy pozostaje czekac na anniversary update albo pieprznięcie smartfonem o ścianę, wtedy przynajmniej nie byłoby wątpliwości dlaczego podstawowe funkcje nie działają...

    Przy okazji: w aplikacji zdjecia przestało wyswietlac zdjęcia z karty SD.Są foldery, ale puste.Po podpięciu karty do kompa wszystko jest na miejscu...
    Ostatnio edytowane przez KRS ; 11-08-2016 o 13:01

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,868(11,122)
    Diagnostykę zrób wpierw, nie wygląda to za dobrze

  • #3
    KRS

    OFF-LINE

    Dołączył
    08.08.2013
    Posty
    19
    Telefon
    Lumia
    Dziękuję
    14
    Podziękowano
    4(3)
    ..dziwna sprawa.Zrobiłem diagnostykę za pomocą Lumia Phone Test App, komplet testów.Nie wykryło żadnych błędów związanych z aparatem i latarką ale po odłączeniu smartfona po zakończonych testach wszystko wróciło do normy.Nie było błędów ale zostały naprawione?

    Ok.Przedwczesna radość.Po kilku uruchomieniach problem wrócił więc przeprowadziłem raz jeszcze test i tym razem błędy się wysypały:
    3 Testy wewnętrzne Nie powiodło się:
    Main camera Non volatile memory self test (4 - Main camera Non volatile memory self test) Result: MinorError Details: Could not open camera driver Data: 255
    Camera interface test (22 - Camera interface test) Result: MinorError Details: Could not open camera driver Data: 255
    Digital microphone selftest (117 - Digital microphone selftest) Result: MinorError Details: Min variance: Data: 3 Chnls: Data: 3 7 10 Min diff: Data: 14750 Pairs: Data: 14750
    Camera optical image stabilizer test (139 - Camera optical image stabilizer test) Result: MinorError Details: Could not open camera driver Data: 255
    Camera flash strobe test (237 - Camera flash strobe test) Result: MinorError Details: Could not open camera driver Data: 255

    jak widać, chyba wszystkie związane ze sterownikiem aparatu.Dodatkowo wywaliło błąd karty SD więc wyjąłem ją przed uruchomieniem.Niestety nie pomogło.Dalej "coś poszło nie tak".
    Ostatnio edytowane przez KRS ; 18-08-2016 o 11:36

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,868(11,122)
    tak, czasami diagnostyka miała taki dziwny wpływ

  • #5
    KRS

    OFF-LINE

    Dołączył
    08.08.2013
    Posty
    19
    Telefon
    Lumia
    Dziękuję
    14
    Podziękowano
    4(3)
    Wygląda na to, że edytowałem swój post kiedy Ty pisałeś odpowiedź.Niestety, znów to samo.Jak wyżej.

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,868(11,122)
    czyli brak komunikacji, taśma wypięta w najlepszym wypadku

  • #7
    KRS

    OFF-LINE

    Dołączył
    08.08.2013
    Posty
    19
    Telefon
    Lumia
    Dziękuję
    14
    Podziękowano
    4(3)
    Dzieki za odpowiedź.A czy tę wypiętą tasmę mogę sobie wpiąć samodzielnie? Telefon kupiony na allegro, nowy z brandem Orange i aktualną gwarancją, ale z tego co widzę nikt jeszcze nie wrócił z serwisu zadowolony z tym problemem.

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,868(11,122)
    jakim problemem? zrobiłeś z tego masową usterkę czy jak. Masz gwarancję to korzystaj po co otwierać telefon

  • #9

    OFF-LINE
    Awatar Xvistak

    Dołączył
    12.09.2014
    Posty
    1,959
    Telefon
    Nokia Lumia 625
    FW
    The Next Level ;D
    Operator
    Plus
    Dziękuję
    599
    Podziękowano
    129(116)
    Siemka🤓,sorry że tutaj,ale nie wiedziałem gdzie..(brak tematu).chciałem spytać,czy na dzień dzisiejszy jest możliwość odblokowania bootloadera w tym modelu?"Lumia 830"Jako,że najwyższy czas chyba zmienić telefon,ewentualnie,podmiana innego hex(siostrzanego modelu,czy to wogóle przyjmie,a jak nie czy mocno nabruździ?)Nie potrzebuję rakiety,a ten model wpadł mi w oko.😀 Narka.(Odblokowanie chodzi mi o możliwość wykonywania kopii zapasowej na komputerze"obraz systemu"przez Wpinternals)

    Wysłane za pomocą mTalk

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,868(11,122)
    tak jest, Wojtas dłubie coś przy serii x3x i x4x i mam napisać o tym na dniach

  • Jeden użytkownik podziękował djtonka za ten post:

    Xvistak (21-10-2016)

    Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Aparat często się zawiesza
      Przez piotrekstz w dziale Wsparcie techniczne
      Odpowiedzi: 13
      Ostatni post / autor: 31-03-2016, 22:14
    2. Aparat i latarka sie nie wlacza.
      Przez cinek121 w dziale Wsparcie techniczne
      Odpowiedzi: 17
      Ostatni post / autor: 01-02-2016, 22:53
    3. Nie działa latarka
      Przez kris12 w dziale Dyskusja ogólna
      Odpowiedzi: 8
      Ostatni post / autor: 16-11-2015, 17:11
    4. Żadna latarka nie działa w tle - dlaczego?
      Przez kurasiok w dziale Wsparcie techniczne
      Odpowiedzi: 51
      Ostatni post / autor: 08-12-2014, 14:46
    5. [HTC 8S] Telefon zawiesza się, aparat się nie włącza.
      Przez ania2313 w dziale Wsparcie techniczne
      Odpowiedzi: 16
      Ostatni post / autor: 25-11-2013, 10:28

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas