Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 8 z 8

Wątek: [Lumia 930] Słaba jakość zdjęć wysyłanych przez aplikację Viber

  1. #1

    OFF-LINE

    Dołączył
    30.10.2015
    Posty
    4
    Telefon
    Lumia 930
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    0(0)

    Unhappy [Lumia 930] Słaba jakość zdjęć wysyłanych przez aplikację Viber

    Reklama:
    Hej,
    Z góry przepraszam, jeśli już gdzieś pojawił się taki temat
    Mianowicie chodzi o to że podczas gdy wysyłam komuś zdjęcie przez Vibera z galerii to jest ono bardzo słabej jakości i pomniejszone, a kiedy używam przycisku do robienia zdjęć w aplikacji to zdjęcie jest normalne
    Czy ktoś jest w stanie powiedzieć mi o co chodzi?
    Dodam że we wszystkich aparatach (Microsoft, Lumia Camera) są takie same ustawienia.
    Pozdrawiam!

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,921
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,933(11,123)
    zdjęcie robione wygląda ładnie bo to podgląd jest i z pewnością po przesłaniu jest tak samo?

  • #3

    OFF-LINE

    Dołączył
    30.10.2015
    Posty
    4
    Telefon
    Lumia 930
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    0(0)
    No właśnie nie, po przesłaniu też jest normalne
    Ze znajomą mocno się głowimy nad tym od jakiegoś czasu, bo nie ukrywam jest to irytujące.
    Nie wiem czy to ma jakieś znaczenie, ale zdjęcia wybrane z galerii w podglądzie właśnie są "przewrócone" na bok, chociaż byly robiono normalnie pionowo...
    Może to kwestia niekompatybilności dwóch telefonów? Istnieje taka możliwość? Koleżanka ma xperie z3 i to ona ma problem z wyświetlaniem a druga ma s.galaxy s3 i ma ładne foty bez względu na to jakim aparatem robione...

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,921
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,933(11,123)
    Systemowa galeria wyświetla każde fotki w pozycji frontalnej mimo iż robiłeś je w pionie. Dzięki danym z akcelerometru. Widocznie Viber nie rozpoznaje tego

  • #5

    OFF-LINE

    Dołączył
    30.10.2015
    Posty
    4
    Telefon
    Lumia 930
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    0(0)
    Ale to dalej nie zmienia faktu że jedna ma te foty ładne i normalnej wielkości, a druga pomniejszone i w strasznej jakości.
    Jak siądę na kompa to wrzucę te zdjęcia od niej.
    Może ktoś ma/miał podobny problem i się wypowie

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,921
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,933(11,123)
    Sprawdź jeszcze czy robione z poziomu Vibera waży tyle samo co robione samą kamerą

  • #7

    OFF-LINE

    Dołączył
    30.10.2015
    Posty
    4
    Telefon
    Lumia 930
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    0(0)
    Hmmm, te z Vibera ok 650kb a z aparatu 1,23mb

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,921
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,933(11,123)
    czyli nie takie piękne a zatem te z Galerii niestety kompresuje też

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Szablony dla często wysyłanych smsów
      Przez andy17d w dziale Pytania i odpowiedzi
      Odpowiedzi: 4
      Ostatni post / autor: 01-03-2015, 16:35
    2. Problem z aplikacją Viber
      Przez Berlisia w dziale Pytania i odpowiedzi
      Odpowiedzi: 7
      Ostatni post / autor: 10-02-2015, 15:11
    3. Odpowiedzi: 5
      Ostatni post / autor: 27-08-2014, 20:42
    4. [Lumia 920] Nieprawidłowe kodowanie wysyłanych maili
      Przez ramzio13 w dziale Wsparcie techniczne
      Odpowiedzi: 10
      Ostatni post / autor: 12-04-2013, 15:15
    5. [Lumia 920] ilość wysyłanych sms-ów jednocześnie
      Przez insula w dziale Wsparcie techniczne
      Odpowiedzi: 14
      Ostatni post / autor: 11-04-2013, 23:11

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas