Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 9 z 9

Wątek: Problem z kodekiem wideo/aktualizacja softu

  1. #1

    OFF-LINE

    Dołączył
    30.08.2014
    Posty
    12
    Telefon
    Iphone 5S Gold 32GB, L635
    Operator
    Plus
    Dziękuję
    13
    Podziękowano
    8(2)

    Problem z kodekiem wideo/aktualizacja softu

    Reklama:
    Witam, mam problem z odtwarzaniem filmów na Lumii 635 w formacie .avi oraz innych. Zainstalowałem CCPlayer i podczas uruchmiania filmu wyskakuje komunikat o wadliwym kodeku w systemie i by temu zaradzić trzeba zaktualizować soft.
    Obecnie na pokładzie znajduje się brandowy soft z PLAY, ale mam zamiar zmienić go na ten: http://www.windowsmania.pl/romy-352/...06-z-pl-12922/
    I tu mam kilka pytań:
    1. Czy to jest najnowszy nie brandowy soft?
    2. Czy jest w nim jeżyk PL?
    3. Czy po flashowaniu jakieś dane zostaną usunięte z telefonu lub karty pamięci(czy może nie jak w symbianie)?
    4. Czy po instalacji wariantu CV następne aktualizacje OTA będą też CV czy może product code znowu nakieruje mnie na branda? jeśli tak to czy idzie zmienić PC?
    Poniżej zamiesczam screeny z info telefonu i zaistniałego problemu.

    wp_ss_20140920_0002.pngwp_ss_20140920_0003.pngwp_ss_20140920_0004.png
    Ostatnio edytowane przez Jordan643 ; 20-09-2014 o 19:17

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,890
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,871(11,122)
    avi to tylko nośnik ważny jest kodek

  • #3

    OFF-LINE

    Dołączył
    30.08.2014
    Posty
    12
    Telefon
    Iphone 5S Gold 32GB, L635
    Operator
    Plus
    Dziękuję
    13
    Podziękowano
    8(2)
    Cytat Zamieszczone przez djtonka Zobacz posta
    avi to tylko nośnik ważny jest kodek
    no dokładnie to XviD.
    A co z odpowiedzią na moje pytania

  • #4

    OFF-LINE

    Dołączył
    14.09.2014
    Lokalizacja
    Północ
    Posty
    1,163
    Telefon
    L735 L520
    FW
    8.1 GDR2
    Operator
    Play
    Dziękuję
    55
    Podziękowano
    103(78)
    Mi się też to wyświetla, a mam najnowszą wersje win 8.1 CV PL.

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,890
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,871(11,122)
    Według informacji potrzebujesz zainstalować Preview na cyan

  • #6

    OFF-LINE

    Dołączył
    14.09.2014
    Lokalizacja
    Północ
    Posty
    1,163
    Telefon
    L735 L520
    FW
    8.1 GDR2
    Operator
    Play
    Dziękuję
    55
    Podziękowano
    103(78)
    Cytat Zamieszczone przez djtonka Zobacz posta
    Według informacji potrzebujesz zainstalować Preview na cyan
    Mam się cofać do tyłu? hehe. A jak myślisz, czy naprawią ten bug w przyszłej aktualizacji lumia denim?

  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,890
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,871(11,122)
    nie cofnąć, masz cyan ale możesz wrzucić preview z gdr1 na to

  • #8

    OFF-LINE

    Dołączył
    14.09.2014
    Lokalizacja
    Północ
    Posty
    1,163
    Telefon
    L735 L520
    FW
    8.1 GDR2
    Operator
    Play
    Dziękuję
    55
    Podziękowano
    103(78)
    Nie będę już cudował przekonwertuje film na inny format


    Film przerobiłem na format mp4 z kodekiem xvid i o dziwo działał!! A w avi i kodek xvid nie.


    Małe pytanko czy wszystkie filmy są akcelerowane GPU? Czy tylko codec h264 jak na PC. Odpalam media player classic i mi divx i xvid software decoding a tylko h264 hardware decoding. WTF? Chciałbym wybrać format, który zjada najmniej baterii.
    Ostatnio edytowane przez marcin19883 ; 22-09-2014 o 17:48

  • #9

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,890
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,871(11,122)
    mi 90% avi z sieci działa a jak nie chce to używam yx player wp8 i wszystko muli . co do gpu to tak wspiera dekodowanie hw dla h264

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 920] Szybka aktualizacja przez NSU (wideo)
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 54
      Ostatni post / autor: 21-03-2015, 17:05
    2. [Lumia 620] Szybka aktualizacja przez NSU (wideo)
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 42
      Ostatni post / autor: 06-05-2014, 00:54
    3. [Lumia 820] Szybka aktualizacja przez NSU (wideo)
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 28
      Ostatni post / autor: 04-05-2014, 22:40
    4. [Lumia 925] Szybka aktualizacja przez NSU (wideo)
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 0
      Ostatni post / autor: 17-08-2013, 00:15
    5. [Lumia 720] Szybka aktualizacja przez NSU (wideo)
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 0
      Ostatni post / autor: 29-03-2013, 10:18

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas