Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 6 z 6

Wątek: [LUMIA 625] Problem z gniazdem audio

  1. #1

    OFF-LINE

    Dołączył
    27.11.2013
    Posty
    2
    Telefon
    Nokia Lumia 625
    Dziękuję
    0
    Podziękowano
    0(0)

    [LUMIA 625] Problem z gniazdem audio

    Reklama:
    Witam.
    Od jakiegoś miesiąca jestem szczęśliwym posiadaczem rzeczonego telefonu. Wszystko super, ale mam przedziwny problem z gniazdem audio. Jak sytuacja wygląda dokładnie: w zależności od humoru urządzenia, jest mono albo stereo. Są momenty, że wszystko działa jak należy, są momenty, że prawy kanał nie gra albo gra bardzo cicho. Pierwszy raz zdarzyło mi się to po niecałym dniu od kupna telefonu- wtedy jeszcze przywróciłem go do ustawień fabrycznych i wszystko było jak należy. Od tamtej pory, loteria. Dolegliwość jest uciążliwa, gdyż nie będę robić hard resetu codziennie, a jednak w ten sposób telefon zachowywać się nie powinien.
    Przed zakupem Lumii, starałem się przeczytać możliwie największą ilość recenzji na jej temat i raz natknąłem się na zdanie, które mówiło, że recenzent nie był w stanie powiedzieć nic na temat jakości dźwięku przez słuchawki, gdyż popsuty był zestaw/wzmacniacz/gniazdo. To wszystko, co Internet był w stanie powiedzieć mi na temat tej "usterki".
    Stąd też pytanie do Was, Forumowicze: czy jesteście w stanie cokolwiek powiedzieć na temat tejże dolegliwości? Tak, w najgorszym przypadku będę zmuszony oddać telefon na gwarancji, ale chciałbym w miarę możliwości tego uniknąć.
    Z góry dziękuję za wszelki odzew,
    Pozdrawiam.


    PS: Telefon był próbowany na licznej ilości słuchawek- to zdecydowanie nie jest przyczyna.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,971
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,950
    Podziękowano
    222,119(11,128)
    Skoro sprawdzałeś na innych słuchawkach i raz jest dobrze a raz źle to nawet nie widzę sensu robić diagnostyki w NCS tylko serwis od razu.

  • #3

    OFF-LINE

    Dołączył
    14.11.2013
    Posty
    8
    Telefon
    Nokia Lumia 625
    Operator
    Play
    Dziękuję
    15
    Podziękowano
    0(0)
    Widzę że Lumie 625 mają nagminny problem z złączem audio , ja po podpięciu innych słuchawek też utraciłem jeden kanał , po wyłączeniu i ponownym włączeniu telefonu wróciło wszystko do normy .

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,971
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,950
    Podziękowano
    222,119(11,128)
    Trzeba było się pozbyć jak i ja zrobiłem

  • #5

    OFF-LINE

    Dołączył
    27.11.2013
    Posty
    2
    Telefon
    Nokia Lumia 625
    Dziękuję
    0
    Podziękowano
    0(0)
    Pozbyć się nie pozbędę, bo nie ma środków na nic w tym klimacie, ALE. Do naprawy nie oddałem, bo szkoda mi było iii... telefon się uspokoił. Gniazdo miało w sobie tyle wtyczek, że mogłoby się wstydzić i jedyny wniosek, jaki przychodzi na myśl, to że gniazdo jest wyjątkowo wrażliwe/wybredne/słabe. Ponad dziesięć kompletów słuchawek- w różnym stanie, z różnej półki, na dwóch telefonach(Lumia 625 i Desire X). Tam, gdzie słuchawki grały doskonale na HTC, sygnał z Lumii był słabszy na jednym kanale. Słuchawki, które leżały na półce i czekały na wyrzucenie(bo głośnik w jednej został zalany)- na HTC zalany kanał grał bardzo, bardzo cichutko, na Lumii cisza. Tam, gdzie słuchawki były nowe, różnicy nie było- dźwięk pierwsza klasa.
    Muszę przyznać, że dziwne zjawisko, z jakim jeszcze nie miałem do czynienia. Nie wiem co o tym myśleć, ale wiem, że skoro mam zestaw, który działa jak należy, nie będę się bawić w reklamacje.
    Jeśli macie jakieś pomysły, przemyślenia- zachęcam.

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,971
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,950
    Podziękowano
    222,119(11,128)
    Jeszcze od impedancji zależy

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z Dolby Advanced Audio po aktualizacji do Win 8.1
      Przez CzekoladowyBaron w dziale Pytania i odpowiedzi
      Odpowiedzi: 35
      Ostatni post / autor: 25-12-2016, 17:08
    2. Lumia 520: problem z gniazdem słuchawkowym
      Przez Kamil10445 w dziale Wsparcie techniczne
      Odpowiedzi: 20
      Ostatni post / autor: 17-11-2014, 23:29
    3. [Lumia 710] Uszkodzone gniazdo audio
      Przez mrdoubled93 w dziale Wsparcie techniczne
      Odpowiedzi: 14
      Ostatni post / autor: 27-09-2013, 19:06
    4. Problem z biblioteką audio
      Przez WokieZeppelin w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 12-05-2013, 19:16

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas