Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 4 z 6 PierwszyPierwszy 123456 OstatniOstatni
Pokaż wyniki od 31 do 40 z 53

Wątek: [Lumia 925] Problemy z anteną

  1. #31

    OFF-LINE

    Dołączył
    23.11.2014
    Posty
    10
    Telefon
    L625
    Dziękuję
    15
    Podziękowano
    0(0)
    Reklama:
    Witajcie,
    w mojej 925 problem jest ciut większy, bo zrywa całkowicie połączenie, nie tylko wyświetla brak sieci ale też fizycznie tak jest. Udało mi się (po wielu godzinach) Podłączyć 925 do Nokia Care Suite na testy i wywaliło mi wszystkie błędy od kamery, mimo że działa (lub tak mi się wydaje) bez zarzutu jedna i druga oraz błąd anteny NFC (ona również chyba działa bo wykrywa "nfc tagi").
    Oczywiście problem z zasięgiem jest jak wezmę telefon do ręki. Gwarancji na telefon nie mam, więc oddanie na gwarancje odpada. Macie jakieś sugestie?


    Pozdrawiam,
    Krzysiek

    Edit: Podczas testów światła miałem kontakt z podświetleniem klawiszy, ale flash już nie reagował (wszystko fizycznie działa), dziwna sprawa.
    Ostatnio edytowane przez krzaQ ; 14-01-2015 o 00:02

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #32

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,980(11,123)
    a jak historia telefonu, masz od nowości czy z drugiej ręki. wygląda bardziej że zalany był

  • #33

    OFF-LINE

    Dołączył
    23.11.2014
    Posty
    10
    Telefon
    L625
    Dziękuję
    15
    Podziękowano
    0(0)
    Nie był zalany. Jest z drugiej ręki, wymieniałem w nim mikrofon z dolnym układem anteny. W sumie część bylas używana ale jej konstrukcja jest taka ze raczej nie wpłynęło by na nią zalanie, a jeśli już to mikrofon nie działałby prawidłowo.

  • #34

    OFF-LINE
    Awatar pszczolka-1981

    Dołączył
    29.08.2013
    Lokalizacja
    irl
    Posty
    32
    Telefon
    nokia lumia 925
    FW
    windows phone 8.1
    Operator
    lycamobile
    Dziękuję
    14
    Podziękowano
    5(5)
    Ja swoją nokię kupiłem jakieś pół roku temu z komisu. Przed świetami otrzymałem smsa z informacją o nieodebranym połączeniu. Trochę mnie to zdziwiło lecz stwierdziłem że to pewnie coś z zasięgiem bo bo trzymałem telefon w kieszeni w spodniach. Dzisiaj zaś trzymałem telefon w ręce i znów to samo. Sms z info o nie odebranym połączeniu. Połączenie testowe od żony i słyszę : abonent nie dostępny. Poziom zasięgu / 3 kryski. Wszystko wraca do normy po wyłączeniu i włączeniu telefonu. Po zakryciu telefonu u doły zasięg spada o jedną kreskę. Kilka razy nie mogłem zadzwonić. Po wybraniu połączenia następowała głucha cisza na czas 10 sekund po czy telefon zakańczał rozmowę. Po wył i wł telefon wracał do normy. W lumii 800 nie miałem takich problemów a korzystałem z tej samej sieci.

  • #35

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,980(11,123)
    czyli rozbierałeś mimo wszystko, kabel coaxialny może uszkodzony jest

  • #36

    OFF-LINE

    Dołączył
    23.11.2014
    Posty
    10
    Telefon
    L625
    Dziękuję
    15
    Podziękowano
    0(0)
    Wątpię bo tylko jak się trzyma w ręce to zasięg spada, tyle ze za mocno. I w tej lumii nie ma kabla tylko jest to na taśmie. Usunąłem jedno małe miedziane wyjście na dole płyty głównej (jedno z 3 stykających sie z klapką) i problem się zmniejszył. Usunąłem bo było dolutowywane. Wszystkie funkcję nadal działają (nfc, wifi etc)

  • #37

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,980(11,123)
    jest kabel coaxialny i często on jest problemem

  • #38

    OFF-LINE

    Dołączył
    23.11.2014
    Posty
    10
    Telefon
    L625
    Dziękuję
    15
    Podziękowano
    0(0)
    Jeeeju, faktycznie, racja. Zapomniałem o nim bo sie chowa po prawej stronie. Sprawdzalem go również i jest w porządku, końcówki są całe i nie jest przetarty. Potestuje jeszcze dzisiaj i zobaczę czy wróciło wszystko do normy. Wczoraj łapał mi w ręce do 2 kresek LTE w domu, gdzie moja 625 rzadko osiąga jedną.

  • #39

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,980(11,123)
    wypinałeś ten kabel?

  • #40

    OFF-LINE

    Dołączył
    23.11.2014
    Posty
    10
    Telefon
    L625
    Dziękuję
    15
    Podziękowano
    0(0)
    Rozebrałem jeszcze raz calutki telefon, i znalazłem tylko jedno "wzmocnienie" zasięgu, jest (patrząc od tyłu) po prawej stronie, styka się z aluminiową ramką. Nie widać żadnego innego.
    Oczywiście że wypinałem, z obu stron. Wymieniałem przecież płytkę z mikrofonem do której on wchodzi.

  • Strona 4 z 6 PierwszyPierwszy 123456 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [lumia 710] Problemy z ładowaniem.
      Przez pain w dziale Dyskusja ogólna
      Odpowiedzi: 11
      Ostatni post / autor: 31-08-2015, 21:58
    2. Problemy z Bluetooth lumia 520
      Przez browarek2014 w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 10-03-2014, 20:54
    3. [Lumia 720] Problemy z Wi-Fi
      Przez lukaszdz w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 27-02-2014, 17:45
    4. [Lumia 800] Problemy z bluetooth.
      Przez bacol80 w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 08-10-2013, 08:57
    5. [Lumia 710] Problemy z budzikiem
      Przez maker3 w dziale Wsparcie techniczne
      Odpowiedzi: 11
      Ostatni post / autor: 07-12-2012, 10:31

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas