Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 22

Wątek: IE tragedia po aktualizacji do WP 8.1

  1. #1

    OFF-LINE

    Dołączył
    29.08.2014
    Posty
    2
    Telefon
    Lumia 520
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    0(0)

    IE tragedia po aktualizacji do WP 8.1

    Reklama:
    Ludzie kochani, specjalnie założyłem konto aby móc wyrazić swoje zdanie i może zapytać o jakieś porady.

    To co IE 11 robi z multimediami na WP 8.1 to jakaś żenada. Posiadam Lumię 520 i wcześniej hulał na niej WP 8.0, wszystko było git majonez.
    Filmy z YT ładowały się jakby do osobnej aplikacji i wszystko działało należycie. Nawet niektóre odtwarzacze (np VK) na stronach innych niż YT współpracowały z tą aplikacją i również się ładowały w ten sposób. Dosłownie ani razu nie miałem problemu z odtworzeniem filmu, pauzowaniem go czy przewinięciem. Dodam tylko że nie musiałem instalować żadnej dodatkowej przeglądarki IE dawał radę (mniemam że był to IE 10).

    Po aktualce systemu pojawił się koszmar. IE się zaktualizował i zaczął się cyrk. Filmy się zawieszają, co chwile jakieś błędy, nie można zdekodować obrazu itp. Przewinąć się nie da bo wyskakuje informacja że system nie był w stanie otworzyć tego pliku (lol?). Czasem trzeba po kilka razy odświeżyć stronę żeby w ogóle film się załadował. Zostałem zmuszony do próbowania innych przeglądarek jednak i tu również, mimo że z drobnymi sukcesami, w ogólnym rozrachunku bezskutecznie.

    Chciałbym się dowiedzieć czy ktoś odnotował podobne problemy. Czy może macie jakiś sposób na to gdyż w moich oczach telefon stracił wiele ze swojej dawnej funkcjonalności. Jestem szczęśliwym posiadaczem Windowsa 8.1 na PC i tam jakoś nigdy nie narzekałem, natomiast takiej chały na WP się nie spodziewałem. Chętnie poznam Wasze zdanie i jakieś sugestie.

    Serdecznie pozdrawiam!

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Na 8.1 problemów nie stwierdziłem. Podejrzewam że aktualizacji dokonałeś pewnie przez ota do cyan? Wgraj na czysto przez nsu i musi hulać tak jak powinno.

  • #3

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,959
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,085(11,127)
    W końcu możesz słuchać audio z przeglądarki

  • #4

    OFF-LINE

    Dołączył
    29.08.2014
    Posty
    2
    Telefon
    Lumia 520
    Operator
    Play
    Dziękuję
    0
    Podziękowano
    0(0)
    Cytat Zamieszczone przez skubi07 Zobacz posta
    Na 8.1 problemów nie stwierdziłem. Podejrzewam że aktualizacji dokonałeś pewnie przez ota do cyan? Wgraj na czysto przez nsu i musi hulać tak jak powinno.
    Dokładnie tak jak napisałeś. Po pracy spróbuje przez NSU i zobaczę czy to pomoże. Dzięki za podpowiedź

  • #5

    OFF-LINE

    Dołączył
    15.05.2014
    Posty
    5
    Telefon
    lumia 510, 520
    FW
    7.8, 8.1
    Dziękuję
    11
    Podziękowano
    0(0)
    Ja 8.1 instalowałem przez NCS i też mam takie problemy np. na tvgry.pl film się uruchamia ale nie widać paska postępu, czyli nie można powiększyć, przyciszyć i przewinąć. Z kolei na innych stronach po wciśnięciu play strona się tak jaby co sekundę odświeża i pokazuje się error nie można zdekodować. Więc to nie wina aktualizacji przez OTA
    Ostatnio edytowane przez Przemek Ka ; 31-08-2014 o 11:27

  • #6

    OFF-LINE

    Dołączył
    29.03.2013
    Posty
    1,847
    Telefon
    8S, L620, S4 mini
    Dziękuję
    394
    Podziękowano
    160(131)
    Też zauważyłem podobne problemy. 8s pomijam, bo tam PfD, ale L720 i L620 na Cyan mają podobnie. Youtube działa ok, ale już inne źródła średnio radzą sobie z ładowaniem obrazu. Najgorsze, gdy czasem wywala IE i wraca do ekranu głównego.

  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,959
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,085(11,127)
    w trybie mobilnym otwiera się player sprawdzałeś tak?

  • #8

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Ja tam na pfd nie mam problemów. Ale widze inną zależność. Wszyscy piszecie o telefonach z 512 ram, może tu jest przyczyna? Kolejna rzecz której kastraty nie ogarniają?

  • #9

    OFF-LINE

    Dołączył
    29.03.2013
    Posty
    1,847
    Telefon
    8S, L620, S4 mini
    Dziękuję
    394
    Podziękowano
    160(131)
    Zakładam, że właśnie 512 ram tu jest problemem. Player często otwiera filmy w pełnym ekranie, zamiast na stronie. Czasami wyskakuje problem z buforowaniem czy czymś tam. Ja mało korzystam z youtube, jak i jakiś portali z filmikami, więc aż tak tego nie odczuwam. IE nie tylko przy wideo się wysypuje, problemy ma też przy niektórych stronach. Niestety, teraz nie pamiętam których.

  • #10

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    no właśnie. A u siebie przy 1gb ramu nie zauważyłem żadnych problemów w korzystaniu z ie. No chyba że straszne zużycie baterii.

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 29
      Ostatni post / autor: 24-08-2013, 11:53

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas