Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 4 1234 OstatniOstatni
Pokaż wyniki od 1 do 10 z 32

Wątek: Lenovo Y580 i zamulony Windows 8.1

  1. #1

    OFF-LINE

    Dołączył
    03.02.2013
    Posty
    159
    Telefon
    Lumia 830 & ATIV-S
    Operator
    Play
    Dziękuję
    37
    Podziękowano
    8(8)

    Lenovo Y580 i zamulony Windows 8.1

    Reklama:
    Witam,
    kupiłem nowy komputer osobisty Lenovo Y580 z 4GB RAM, CPU i5 i Windows 8.1 i po paru miesiąca moim zdaniem spadła wydajność laguje jak andoroid.
    Każda jakaś czynność trwa dłużej niż na moim starym laptopie o gorszym hardwarze i Windows 7.

    Czy macie jakieś pomysły na poprawę wydajności ?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Po pierwsze.. ale zyeb*** sprawe kupując taką konfiguracje Lepszym wyborem wg mnie jest i3 3220 i 8 gb ramu, bo wydajnościowo te procki są takie same, a niższa cena + do tego masz dwa razy tyle ramu. Druga sprawa jest taka że dysk w tym lapku jest słaby... i to bardzo. Jednak u mnie siedzi sobie win8.1 już z pół roku i działa tak samo. Jedynie po pełnym uruchomieniu pierwsze odpalanie czegoś troche trwa jednak nie jest to problem. Jak muli to otwórz menadzer zadan i zobacz co używa dysku twardego, bo w tym modelu to jest najczęstszy problem.

  • #3

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Posiadasz dysk hybrydowy?
    Samsung Galaxy S7

  • #4

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Zapewne ma zwykły hdd 1tb który jest tutaj w standardzie

  • #5

    OFF-LINE

    Dołączył
    03.02.2013
    Posty
    159
    Telefon
    Lumia 830 & ATIV-S
    Operator
    Play
    Dziękuję
    37
    Podziękowano
    8(8)
    Zwykły hdd posiadam. Wlaśnie w menadżerze zadań często widzę jest użycie hdd 100%.



    Sent from my GT-I8750 using Tapatalk
    Ostatnio edytowane przez niktważny ; 08-02-2014 o 09:02

  • #6

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Widzę, że defragmentator katuje Ci dysk Może wykonaj pełną defragmentację na początek?
    Samsung Galaxy S7

  • #7

    OFF-LINE
    Awatar as1970

    Dołączył
    24.09.2012
    Lokalizacja
    Poland
    Posty
    575
    Telefon
    Lumia 930
    FW
    WM 10
    Operator
    Play
    Dziękuję
    385
    Podziękowano
    341(86)
    załóż ssd i problem rozwiązany

  • #8

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Dołożenie ssd tutaj nic nie da przy takiej sytuacji. Masz to samo co u mnie, jak czasem system katuje tak dysk twardy. Zmień harmonogram defragmentacji, ewentualnie przejdź na ręczne defragmentowanie i powinno być ok. Dodatkowo po uruchomieniu laptopa odpal pulpit i poczekaj z minutke i będzie latało. Zobacz też jakie masz czasy dostępu, bo u mnie przy użyciu 100% mam operacje we/wy ok 5mb/s a czas dostępu ponad 2 sekundy wg. menadzera zadań

  • #9

    OFF-LINE

    Dołączył
    18.02.2014
    Posty
    21
    Telefon
    NOKIA lumia 920
    FW
    BLACK
    Operator
    PLAY
    Dziękuję
    3
    Podziękowano
    3(2)
    Ja też mam Y580 i win 8.1 z tym że i7 i 8GB RAMU.
    Start systemu to 8-10 sek. Bez SDD. Zwykły podstawowy HDD.
    Ale najwazniejsza jests optymalizacja systemu. Mniej wiecej co tydzień CCleaner takie powierzchowne sprzątanie, czyli historia itp + rejestr, ddlfixer czyszczenie rejestru + defragmentacja rejestru i defraggler pełna defragmentacja. Oczywiście trzeba też powywalać prawie wszystko z autostartu oprócz AV no i troszkę w usługach pogrzebać.
    Moim zdaniem najwiecej daje defagmentacja rejestru tym programem.
    Po ponownym uruchomieniu czyli bez hybrydy system ma 40 procesów, a twój?

  • #10

    OFF-LINE

    Dołączył
    24.06.2013
    Posty
    23
    Telefon
    np. HTC
    Dziękuję
    2
    Podziękowano
    0(0)
    Podobnie i u mnie...mim te same problemy z tym "zamuleniem"

  • Strona 1 z 4 1234 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Laptop marki Lenovo problem techniczny
      Przez naumcia w dziale Poza tematem
      Odpowiedzi: 17
      Ostatni post / autor: 30-03-2017, 12:17
    2. IdeaPad Yoga 13, cudo od Lenovo
      Przez djtonka w dziale Dyskusja ogólna
      Odpowiedzi: 7
      Ostatni post / autor: 17-09-2013, 09:11
    3. Lenovo Y580 problem
      Przez JacKacz9300 w dziale Poza tematem
      Odpowiedzi: 14
      Ostatni post / autor: 27-09-2012, 18:35

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas