Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 5 z 8 PierwszyPierwszy 12345678 OstatniOstatni
Pokaż wyniki od 41 do 50 z 76

Wątek: Problem z telefonem po aktualizacji Cyan

  1. #41

    OFF-LINE
    Awatar pankracy1991

    Dołączył
    24.05.2014
    Lokalizacja
    Szczecin
    Posty
    386
    Telefon
    Nokia Lumia 920
    FW
    8.1
    Operator
    Orange
    Dziękuję
    31
    Podziękowano
    42(39)
    Reklama:
    Hej

    Dziś zauważyłem, że na Cyan coś jest nie tak z lokalizacją. Tzn wyszukuje moją lokalizacje dokladnie (trwa to duzo dłużej niż na wp8 a poczatkowe wyniki są odległe o 4 km ode mnie) aplikacji mapy, niby wszystko jest ok ale włączyłem aplikację trenerska Cycle Master, włączyłem start treningu i biby wszystko bylo ok ale po przejechaniu trasy zauważyłem że mimo włączonej lokalizacji i programu nic mi nie zmierzyło trasy a nawet czasu (wszędzie bylo zero), Postanowiłem sprawdzić to jeszcze kilka razy i dopiero za 4=5 razem aplikacja załapała fazę i zaczęła liczyć. Pytanie jest takie czy to raczej problem aplikacji Cycle Master czy raczej coś z lokalizacją? I czy na Cyan też macie podobne lub inne przygody z funkcją lokalizacji ? Jutro wyruszę w kolejny trening rowerowy i zobaczymy czy załapie od razu bo dziś był pierwszy trening po długiej przerwie i pierwsze uruchomienie tej aplikacji na wp 8.1

    Po 2 treningu jest tak samo czyli policzyło mi tylko czas jaki przejechałem, ani kalorii spalonych ani prednosci nic, nie zapisalo trasy jaka przejechalem a wyszukanie mojej prawidlowej lokalizacji zajeło ok 5 minut. Ogolne aplikacja mapy i here maps mialy problemy z moja lokalizacją. Po aktualizacji mam wrażenie jakby lokalizacja szwankowala tak jakby antena gps byla słabsza
    Ostatnio edytowane przez pankracy1991 ; 29-08-2014 o 01:48

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #42

    OFF-LINE

    Dołączył
    06.05.2014
    Posty
    23
    Telefon
    L920
    Dziękuję
    16
    Podziękowano
    1
    Niestety wczoraj po wielu próbach i doświadczeniach, zdecydowałem o powrocie (przynajmniej tym czasem) do WP8.
    O ile PfD stwarzał "drobne" problemy to Cyan dla 920-ki jest chyba kompletnie niedopracowany. A więc po wgraniu 8.1 otrzymujemy w gratisie:
    - Problemy z podświetleniem przycisków w trybie oszczędzania. Te albo świecą ciągle, albo wcale. Jak telefon sobie chce :P
    - Problemy z wygaszaniem automatycznym ekranu, które po prostu nie działa czasami i tyle.
    Co ciekawe po wgraniu świeżej kopii 8.1 przez pewien czas jest ok. Dopiero gdy system zaktualizuje wszystkie dodatki systemowe, zaczynają się cyrki.
    - Problemy z IE. Wystarczy, ze przypadkiem nie zamkniemy którejś z kart, ta pracuje ciągle w tle niezależnie od tego czy jest zablokowana możliwość pracy w tle dla IE. Dla stron z automatycznym odświeżaniem jak np. TVN24 to ciągły transfer danych i jak dobrze znane nam grzanie telefonu.
    - Niezależnie o tego czy mamy wyłączone wszystkie procesy w tle i włączone oszczędzanie, czy też poszalejemy i włączymy wszystko, od czasu do czasu, gdy telefon zachce nagrzeje się jak oszalały (nie wiem czy zobaczy nagle piękną blond blondynę Lumie:P ), bateria się wyczerpie w oszalałym tempie. Pewnego pięknego dnia w godzinę zjadło mi także 500 Mega transferu w takim momencie.
    - Wielka ściema z blokowanie działania programów w tle. W sumie czy działają, czy nie - w ogóle nie zależy przeważnie od ustawień. Przykładem jest Facebook, który działa dopóki nie zamkniemy go (jakże wygodnym nowym prostym sposobem Microsoftu zamykania aplikacji) przez długie naciśnięcie strzałki i zabiciem procesu.
    To tyko główne problemy. Do "mniejszych" należą problemy z łapaniem zasięgu Wi-Fi w znanych sieciach (często trzeba jednak ręcznie włączyć), gorsze łapanie sygnału GPS, nienagrywanie czasami dźwięku w filmach, nieodtwarzanie dźwięków systemowych... itp.

    Oczywiście nie muszę pisać, że po powrocie do WP8 nie ma najmniejszych problemów.

    Podsumowując: Ja osobiście nie mam czasu na ciągłe sprawdzanie czy czegoś nie wyłączyłem, a telefon ma być wygodny i niezawodny, a nie kulą u nogi. Nie mam ochoty ciągle sprawdzać w kieszeni czy wyświetlacz jest wyłączony.
    Jak dopracują WP8.1 dla L920 to bardzo chętnie wrócę do niego, bo ma wiele fajnych funkcji, chociaż są i "wodotryski" mało przydatne (np. tapeta na kafelkach)

  • #43

    OFF-LINE
    Moderator Globalny Awatar Sigma

    Dołączył
    10.08.2013
    Posty
    2,808
    Telefon
    L1520/L620
    FW
    Najnowszy stabilny
    Operator
    VM
    Dziękuję
    455
    Podziękowano
    1,787(608)
    A jak aktualizowałeś do Cyan i jaką masz wersję płyty? Bo ciekawe jaka jest rzeczywista przyczyna problemów. Wszak nie są one powszechne na Lumii 920 z Cyan, powiedziałbym wręcz, że występują marginalnie...
    Jeśli pomogłem, kliknij

  • #44

    OFF-LINE

    Dołączył
    06.05.2014
    Posty
    23
    Telefon
    L920
    Dziękuję
    16
    Podziękowano
    1
    Stosowałem chyba wszystkie sposoby aktualizacji:
    - WP8.0 - PfD - WP8.1 - WP8.1GDR
    - WP8.0 - NCS - WP8.1it - PfD - WP8.1GDR
    - WP8.0 - NCS - WP8.1pl
    - WP8.0 - 0TA - WP8.1
    - WP8.0 - 0TA - WP8.1 - PfD - WP8.1GDR
    To chyba mniej więcej tyle

    Płyta 8500

    O problemach z podświetlaniem przycisków i wygaszaczem czytałem na różnych forach. Może nie nagminnie, ale bywa. Także z nagłym nagrzewaniem się spotkałem... Może ja coś źle robię, albo mam pecha...

    Na marginesie - piszesz, że "występują marginalnie". Jak dla mnie nie powinny wcale występować! To nie wczesna beta, tylko oficjalne oprogramowanie. Może programiści Microsoftu zamiast wymyślać nowe wodotryski, Denimy, itp. zajęli się dopracowaniem aktualnych produktów? To jakby z fabryki samochodów wychodziły "marginalnie" auta bez tylnego lewego koła... Albo w silniku bez jednego tłoka. Przecież użytkownicy poradzą sobie jakoś z tą "drobną przypadłością". Przecież maja jeszcze trzy koła i tłoki... Przecież dodaliśmy piękny czerwony guziczek na konsoli, który robi "ping". A i jeszcze kierownica ma nowy kształt...

    PS.
    Dobra - spróbuję jeszcze raz przez OTA zaktualizować do 8.1. Może jestem negatywnie nastawiony? W sumie denerwuje mnie też codzienne przypominanie o aktualizacji... Przy okazji - ciekawe czy można to wyłączyć? A co jak nie chcę? Mam prawo? W sumie mój telefon... tak mi się przynajmniej zdaje :P

  • #45

    OFF-LINE
    Moderator Globalny Awatar Sigma

    Dołączył
    10.08.2013
    Posty
    2,808
    Telefon
    L1520/L620
    FW
    Najnowszy stabilny
    Operator
    VM
    Dziękuję
    455
    Podziękowano
    1,787(608)
    Nie wgrywaj 8.1 przez OTA, wgraj bezpośrednio przez NCS polskie CV. Przecież jest dostępne
    [Lumia 920][Stock ROM][CYAN] 3051.50009.1424.0003 CV PL
    Jeśli pomogłem, kliknij

  • #46

    OFF-LINE

    Dołączył
    13.01.2014
    Posty
    59
    Telefon
    lumia 920
    Operator
    Orange
    Dziękuję
    38
    Podziękowano
    3(3)
    Co do podświetlania przycisków to nawet tutaj na forum był ten wątek kilkukrotnie poruszany.
    Sam osobiście tego doświadczam (+ brak przygaszenia ekranu), jeśli dobrze pamiętam to Pankracy1991 również ma ten problem.
    Zatem wina ewidentnie leży po stronie Cyan
    Ostatnio edytowane przez Rayden91 ; 04-09-2014 o 16:53

  • #47

    OFF-LINE

    Dołączył
    06.05.2014
    Posty
    23
    Telefon
    L920
    Dziękuję
    16
    Podziękowano
    1
    Cytat Zamieszczone przez Sigma Zobacz posta
    Nie wgrywaj 8.1 przez OTA, wgraj bezpośrednio przez NCS polskie CV. Przecież jest dostępne
    [Lumia 920][Stock ROM][CYAN] 3051.50009.1424.0003 CV PL
    Przecież wgrywałem także i tak... wspominam o tym w poprzednim poście :P Teraz nawet Recovery wgrywa już tylko 0003. Błąd jest niezależnie od tego jak się wgrywa. Teraz po 2 godzinach pracy na WP8.1 po aktualizacji przez OTA już na stałe świecą przyciski. O! I już widzę, że także nie wygasza ekranu :P Po wgraniu bezpośrednio przez OTA było to samo.

    Cytat Zamieszczone przez Rayden91 Zobacz posta
    Co do podświetlania przycisków to nawet tutaj na forum był ten wątek kilkukrotnie poruszany.
    Sam osobiście tego doświadczam (+ brak przygaszenia ekranu), jeśli dobrze pamiętam to Pankracy1991 również ma ten problem.
    Zatem wina ewidentnie leży po stronie Cyan
    Dokładnie.

  • #48

    OFF-LINE
    Moderator Globalny Awatar Sigma

    Dołączył
    10.08.2013
    Posty
    2,808
    Telefon
    L1520/L620
    FW
    Najnowszy stabilny
    Operator
    VM
    Dziękuję
    455
    Podziękowano
    1,787(608)
    Cytat Zamieszczone przez wda40plus Zobacz posta
    Przecież wgrywałem także i tak... wspominam o tym w poprzednim poście :P Teraz nawet Recovery wgrywa już tylko 0003. Błąd jest niezależnie od tego jak się wgrywa. Teraz po 2 godzinach pracy na WP8.1 po aktualizacji przez OTA już na stałe świecą przyciski. O! I już widzę, że także nie wygasza ekranu :P Po wgraniu bezpośrednio przez OTA było to samo.
    Upps... Faktycznie, spojrzałem tylko, że każda linijka się zaczyna od 8.0, nie spojrzałem, że dalej jest NCS

    Cytat Zamieszczone przez Rayden91 Zobacz posta
    Co do podświetlania przycisków to nawet tutaj na forum był ten wątek kilkukrotnie poruszany.
    Sam osobiście tego doświadczam (+ brak przygaszenia ekranu), jeśli dobrze pamiętam to Pankracy1991 również ma ten problem.
    Zatem wina ewidentnie leży po stronie Cyan
    Prawdopodobnie tak jest. Co zmienia faktu, że fajnie by było znaleźć jakieś rozwiązanie bez czekania na MS Ciekawi mnie, czy to nie ma związku płytą. Mam wersję 6504 i działa na Cyan zaskakująco dobrze. Stąd też moje pytania o HW
    Ostatnio edytowane przez Sigma ; 04-09-2014 o 21:47
    Jeśli pomogłem, kliknij

  • #49

    OFF-LINE

    Dołączył
    13.01.2014
    Posty
    59
    Telefon
    lumia 920
    Operator
    Orange
    Dziękuję
    38
    Podziękowano
    3(3)
    Ano widzisz, ja też posiadam 6504
    i nie działa

  • #50
    AMi

    OFF-LINE
    Moderator Globalny Awatar AMi

    Dołączył
    13.08.2013
    Lokalizacja
    PL
    Posty
    2,272
    Telefon
    L640, L650
    Operator
    Plus
    Dziękuję
    264
    Podziękowano
    549(418)
    Cytat Zamieszczone przez Sigma Zobacz posta
    Mam wersję 6004 i działa na Cyan zaskakująco dobrze
    6504?
    No to jest nas dwóch.
    Cytat Zamieszczone przez Rayden91 Zobacz posta
    ja też posiadam 6504 i nie działa
    Dwóch do jednego
    Ostatnio edytowane przez AMi ; 04-09-2014 o 21:21
    "Nigdy nie dyskutuj z idiotą: najpierw sprowadzi Cię na swój poziom, a potem zabije doświadczeniem"

  • Strona 5 z 8 PierwszyPierwszy 12345678 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 920] Problem z baterią po aktualizacji Cyan
      Przez dd10 w dziale Wsparcie techniczne
      Odpowiedzi: 27
      Ostatni post / autor: 08-12-2014, 11:42
    2. [Lumia 925] Problem z baterią po aktualizacji do 8.1 Cyan
      Przez misiek_ZG w dziale Wsparcie techniczne
      Odpowiedzi: 35
      Ostatni post / autor: 25-11-2014, 22:32
    3. [Lumia 1320] Brak LTE po aktualizacji do Cyan
      Przez blim w dziale Dyskusja ogólna
      Odpowiedzi: 6
      Ostatni post / autor: 31-08-2014, 21:36
    4. [Lumia 610] Problem z ładowaniem, Całym telefonem
      Przez marcinek1992 w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 09-08-2014, 10:50
    5. Problem z połączeniem miedzy telefonem a komputerem
      Przez donn w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 17-09-2013, 18:56

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas