Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 8 12345 ... OstatniOstatni
Pokaż wyniki od 1 do 10 z 76

Wątek: Problem z telefonem po aktualizacji Cyan

  1. #1

    OFF-LINE

    Dołączył
    18.06.2013
    Posty
    143
    Telefon
    Nokia Lumia 920
    FW
    1232.5957.9200.102
    Operator
    Plus
    Dziękuję
    37
    Podziękowano
    12(9)

    Problem z telefonem po aktualizacji Cyan

    Reklama:
    Witam! Do tej pory chodziło wszystko cacy, ale coś jednak poszło nie tak. Otóż, mając telefon z 8.1 oraz Gdr1 PfD stwierdziłem, że czas najwyższy wrócić do WP 8.0 i poczekać na aktualizację oficjalną, ale w międzyczasie wpadła aktualizacja do Cyan we włoskiej wersji. I zaczęły się problemy. Wgrywane przez NCS oczywiście. Telefon pierwsze kilka godzin chodzi cacy, po kilku godzinach znika dźwięk i ekran przestaje się samoczynnie blokować. Dźwięk znika kompletnie, żadne sygnały odblokowania, zablokowania, muzyka, kompletnie nic. Telefon oczywiście nie wyciszony. Ostatecznie zdecydowałem na powrót do polskiego WP 8.0 (brand Plusa), również przez NCS. Problem zniknął, wszystko wróciło do normy. Ale dzisiaj poprzez OTA wyszła aktualizacja Cyan, zainstalowałem z nadzieją, że ta jest bardziej dopracowana no i lipton. Dzieje się dokładnie to samo co na włoskiej wersji. reset telefonu z guzików pomaga, włączenie i wyłączenie telefonu pomaga, przywrócenie do fabrycznych pomaga, ale wszystko na kilka pierwszych godzin, później dzieje się ten sam cyrk. Ma ktoś podobnie? Ktoś coś poradzi?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,969(11,123)
    jaką masz wersję płyty HWID, 650x?

  • #3

    OFF-LINE

    Dołączył
    18.06.2013
    Posty
    143
    Telefon
    Nokia Lumia 920
    FW
    1232.5957.9200.102
    Operator
    Plus
    Dziękuję
    37
    Podziękowano
    12(9)
    Ciężko powiedzieć, zaraz podłącze telefon i sprawdzę.

    W tym momencie instaluje się gdr1 i te inne pierdoły z PfD, jak się zainstaluje to sprawdzę ten HW. BO można tylko poprzez NCS w Test mode?
    Ostatnio edytowane przez itfocus ; 20-08-2014 o 00:31

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,969(11,123)
    czyli na Black działa..to nie pierwszy poważny bug na cynie

  • #5

    OFF-LINE

    Dołączył
    18.06.2013
    Posty
    143
    Telefon
    Nokia Lumia 920
    FW
    1232.5957.9200.102
    Operator
    Plus
    Dziękuję
    37
    Podziękowano
    12(9)
    Tak, tak, na Black działała bez najmniejszego zastrzeżenia. Zresztą na deweloperskim 8.1 i późniejszym 8.1+GDR1 też nie było problemu. Zaczęło się dopiero z Cyanami.

    --- Post Połączono 00:50 --- Poprzedni Post napisano 00:35 ---

    HW jest 6502. Masz jakiś pomysł co z tym zrobić?

  • #6

    OFF-LINE

    Dołączył
    18.06.2013
    Posty
    143
    Telefon
    Nokia Lumia 920
    FW
    1232.5957.9200.102
    Operator
    Plus
    Dziękuję
    37
    Podziękowano
    12(9)
    Po wczorajszym zaktualizowaniu przez OTA dla deweloperów problem zdaje się, że zniknął. Od wczoraj nic takiego się nie pojawiło. Nie wiem co mam o tym myśleć... Swoją drogą, wbrew zapowiedziom dostępności ustawień audio bez podłączonych słuchawek i dodatkowych ustawień wyświetlacza, nie mam żadnej z tych nowości.

  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,969(11,123)
    aktualizacja od producenta z głównej mierze ma poprawić to czego gołym okiem nie widać, jest tego ze dwie strony zmian. proponuję wgrać dzisiejszy cv pl bo ma sporo różnice w dacie kompilacji

  • #8

    OFF-LINE

    Dołączył
    18.06.2013
    Posty
    143
    Telefon
    Nokia Lumia 920
    FW
    1232.5957.9200.102
    Operator
    Plus
    Dziękuję
    37
    Podziękowano
    12(9)
    Tak też chyba zrobię. Ten z Plusa ma datę z końca czerwca, więc różnica trochę jest. Ale ten włoski też był kompilowany chyba już w sierpniu, a cuda się działy. No nic, wrzucam CV PL.

  • #9

    OFF-LINE

    Dołączył
    14.01.2014
    Posty
    4
    Telefon
    Lumia 920
    Operator
    Orange
    Dziękuję
    7
    Podziękowano
    1
    Według mnie ten CV (mam doświadczenia tylko z nim z nim), trochę nie wypalił. Mam wrażenie odkąd wgrałem oprogramowanie przez OTA, to telefon zaczął wolniej chodzić. W Black tego nie było, oprogramowanie chodziło płynnie. Ma ktoś podobne doświadczenia? Może to z czasem mija? Może jakiś reset?

  • #10

    OFF-LINE

    Dołączył
    18.06.2013
    Posty
    143
    Telefon
    Nokia Lumia 920
    FW
    1232.5957.9200.102
    Operator
    Plus
    Dziękuję
    37
    Podziękowano
    12(9)
    Ja do przedwczoraj używałem systemu z PfD, czyli powgrywane przez OTA kilka aktualizacji z rzędu, system faktycznie zamulał, po cofnięciu się przez NCS do Black widać było znaczącą poprawę, ale między Black a Cyan akurat pod względem płynności nie widzę większych różnic.

    Co do tematu, przed chwilą znowu to się stało. Z tą różnicą że po kilku minutach samoczynnie wszystko wróciło do normy. Ściągam CV PL i zobaczymy co się tam będzie działo.

  • Strona 1 z 8 12345 ... OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 920] Problem z baterią po aktualizacji Cyan
      Przez dd10 w dziale Wsparcie techniczne
      Odpowiedzi: 27
      Ostatni post / autor: 08-12-2014, 11:42
    2. [Lumia 925] Problem z baterią po aktualizacji do 8.1 Cyan
      Przez misiek_ZG w dziale Wsparcie techniczne
      Odpowiedzi: 35
      Ostatni post / autor: 25-11-2014, 22:32
    3. [Lumia 1320] Brak LTE po aktualizacji do Cyan
      Przez blim w dziale Dyskusja ogólna
      Odpowiedzi: 6
      Ostatni post / autor: 31-08-2014, 21:36
    4. [Lumia 610] Problem z ładowaniem, Całym telefonem
      Przez marcinek1992 w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 09-08-2014, 10:50
    5. Problem z połączeniem miedzy telefonem a komputerem
      Przez donn w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 17-09-2013, 18:56

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas