Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 28

Wątek: [ŻAL] Esej pt. "Problemów kilka i moja lumijka"

  1. #1

    OFF-LINE
    Moderator Globalny Awatar krupers

    Dołączył
    15.02.2013
    Lokalizacja
    Varsovia
    Posty
    742
    Telefon
    Lumia 950 (Win 10 Mobile)
    FW
    1078.17.15452.59016
    Operator
    Orange
    Dziękuję
    269
    Podziękowano
    922(155)

    Unhappy [ŻAL] Esej pt. "Problemów kilka i moja lumijka"

    Reklama:
    Do napisania tego krótkiego "eseju" zmusiła mnie sytuacja, w której się znalazłem,
    a dokładniej mój telefon - Nokia Lumia 920. Flagowy telefon Nokii z WP... roku 2012.

    Cry-Baby-screencaps-johnny-depp-5494846-960-516.jpg

    ( @UP: bo jak płakać, to jak mężczyzna :P )

    Od samego początku, zanim ktokolwiek myślał o AMBER, nie wspominając o BLACK, czy CYAN,
    telefon sprawiał wrażenie doskonale wyposażonego, bezbłędnego i idealnego. Jego waga
    były niczym dla kogoś, kto oczekiwał od wszystko-mającego telefonu każdej funkcji.

    Po pierwszej aktualizacji (błędnie i mylnie nazywanej Portico) telefon zaczął mieć
    problemy, o których pisałem na Forum wielokrotnie - gubienie zasięgu sieci Orange.
    Przez ostatnie (prawie) dwa lata - od zakupu w styczniu 2013 telefon był w serwisie
    cztery razy, z czego dwukrotnie na "wymianie oprogramowania", bo serwis uznał, że
    tak jest taniej, chociaż problem i zgłoszenie dotyczyło kwestii technicznej.

    Mimo dwóch formalnych napraw - pierwsza to wymiana płyty głównej na najnowszą 8500
    (oryginalnie 6502), natomiast druga to wadliwy wyświetlacz, który miał praktycznie
    na całym obszarze plamy żółtawej barwy świadczące o przegrzewaniu spod spodu.

    Kolejne aktualizacje wnosiły wiele dobrego: Amber konieczne radio, Black usprawnienia
    aparatu, a Cyan głównie nową funkcjonalność w postaci Centrum powiadomień i usprawnienia
    kafelkowe z bajerami graficznymi.

    Nie obyło się jednak bez problemów, które starałem się minimalizować, wgrywając zawsze
    Soft przez kabel z poziomu NCS/NSUfR. I udawało mi się to do czasu oprogramowania Cyan,
    które to przez kanał OTA wyszło wcześniej niż ROM dostępny na serwerach Nokii/MS.

    Ostatnia poprawka sprawiła, że ten wpis powstał i - może zbyt subiektywny - ale przekazuje
    pewne odczucia, które na pewno towarzyszą niejednej osobie na Forum posiadającej
    telefon obecnie już "wymarłej" serii pierwszych telefonów z Windows Phone 8 (wówczas).

    Jestem zniesmaczony, że OTA jest tak przykrym zjawiskiem, które nie potrafi dobrze działać,
    a to, co namiesza - niejednokrotnie jest nie do odkręcenia (utrata danych, czy ustawień),
    a jeśli da się coś naprawić, to kosztem nerwów, straconych godzin i (przepraszam za wyrażenie)
    pieprzenia się z tym wszystkim od początku.

    Cyan, mimo wielu poprawek, które nijak się miały - jak się okazało - do mojego problemu
    z zasięgiem, którego prowodyrem było Orange samo z siebie przez namieszanie sprawy
    najpierw z fuzją w ramach NetWorkS!, a później dodawaniem nowych nadajników.

    Cyan od początku sprawia mi problemy, których... próżno szukać w Black, Amber, czy "gołym" sofcie.

    Z początku była bajka - nowy rząd kafelków, centrum powiadomień, aplikacje typu "Pliki",
    większa kompatybilność z Windows 7, etc.

    Ale czar prysł, jak bańka mydlana, jak dziura w Windows Server 2000, jak spoliczkowane dziecko...
    Pierwszym problemem okazuje się nieregularny problem z aparatem, którego efekt działania,
    to zielony ekran (zielonej barwy adoptowane środowisko przechwytywane przez obiektyw, a nie sam
    interfejs).

    Kolejny problem, to Audio, które dzisiaj zaskoczyło mnie niemiłosiernie. Gdy od dwóch dni mam
    nieodebrane połączenia i SMS'y, a telefon ustawiony na 7/10 w dźwiękach. Okazuje się, że dźwięki
    nie były odtwarzane i tylko reset (tym razem Vol- i Power) pomógł w miarę doprowadzić sprawę
    do całości.

    Najgorsze jest to, że problemy są już dwa, a minął niespełna miesiąc, natomiast ich regularność
    (w sensie powtarzalność) jest ewidentna... ciekawe, kiedy dźwięk mnie znowu zaskoczy.

    I nie było by w tym nic dziwnego, gdyby nie fakt, że na OTA Cyan bawiłem dwa tygodnie i problem
    pojawił się z aparatem tylko raz. Gdy wgrałem Soft przez NCS/NSUfR aparat "zafiksował się" już
    dwa razy i doszła kwestia dźwięku...

    Czy jest jakakolwiek szansa na poprawę zważywszy, że telefon nie jest pierwszej świeżości,
    oprogramowanie wydawane na coraz to większą liczbę modeli jest częściej traktowane po macoszemu
    w kwestii testów, a i sam telefon jest mniej ważny na rynku niż modele najnowsze.... Nawet starsza
    Lumia 1020 jest traktowana o wiele bardziej wyjątkowo, ale zapewne zmieni się to wraz z 1025



    Jeśli doczytałeś to Czytelniku/Czytelniczko/Forumowiczu/Forumowiczko do końca dziękuję, ponieważ
    jest to dla mnie ważne, że sprawą interesują się także inni i nie jestem tutaj sam.

    Jeśli masz jakieś sugestie, zachęcam do frywolnej wypowiedzi, bo sprawa nie wydaje się być przesądzona,
    ale jednak mamy szansę wygranej jak na rozprawie sądowej między Kowalskim a Gazpromem....

    Proszę traktować tę wypowiedź, jako coś w rodzaju wyżalenia się, podzielenia się swoimi smutkami,
    niż czystą listą problemów z telefonem okraszoną pięknymi wypowiedziami...
    .:: Pozdrawiam - Krupers ::.

    .:: UWAGA!! Wszelkie moje wypowiedzi są integralną częścią portalu i nie mogą być w żaden sposób
    kopiowane poza ramy WindowsMania.pl. Jeśli jakikolwiek materiał jest chroniony, wypowiedź z tym
    powiązana również. Na wszystkie pytania odpowiedzi udzieli Administracja - ja jestem posłańcem ::.



  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Moderator Globalny Awatar Yziek

    Dołączył
    31.12.2012
    Lokalizacja
    Kraków
    Posty
    5,351
    Telefon
    Lumia 920
    FW
    W10
    Operator
    Play
    Dziękuję
    217
    Podziękowano
    1,211(536)
    Korzystasz z brandowanego softu?
    Kiedyś Orange, teraz Play - nie występuje u mnie żaden z w/w. problemów.
    Co prawda bateria leci jak w telefonie, który ma ponad 5 lat i jest bez przerwy eksploatowany, ale okej, zrzucę to na transmisję danych.
    Psychologiquement sous-évalué



    Yziekk

  • #3

    ON-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,402
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,483
    Podziękowano
    2,788(806)
    Jak wgrałem Cyan za pierwszym razem też miał problem z zielenia w aparacie, wgrałem ponownie problem zanikł, czyli u mnie brak problemów na dzień dzisiejszy :P HW 6502
    Poczekajmy na Denim i na W9
    Ostatnio edytowane przez Potok666 ; 20-09-2014 o 15:31
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #4

    OFF-LINE
    Moderator Globalny Awatar krupers

    Dołączył
    15.02.2013
    Lokalizacja
    Varsovia
    Posty
    742
    Telefon
    Lumia 950 (Win 10 Mobile)
    FW
    1078.17.15452.59016
    Operator
    Orange
    Dziękuję
    269
    Podziękowano
    922(155)
    Niestety, mam ROM niebrandowany CV. Wgrwałem przez NSUfR tym razem, bo nie wymagał
    ode mnie wciskania przycisków i przy okazji tak na próbę.

    Ale zauważyłem, że w NSU ROM widnieje jako Black, a nie Cyan
    Patrz "RM821_059R070_3051.50009.1424.0003_194.vpl" i tam wpis:
    Kod:
    <Description>RM-821 VAR EU PL CV BLACK</Description>
    <TypeDesignator>RM-821</TypeDesignator>
    <ProductCode>059R070</ProductCode>
    <VariantGroup>PL-Poland</VariantGroup>
    </VariantIdentification>
    <SwVersion>3051.50009.1424.0003</SwVersion>
    <VariantVersion>194</VariantVersion>
    Ostatnio edytowane przez krupers ; 20-09-2014 o 15:45
    .:: Pozdrawiam - Krupers ::.

    .:: UWAGA!! Wszelkie moje wypowiedzi są integralną częścią portalu i nie mogą być w żaden sposób
    kopiowane poza ramy WindowsMania.pl. Jeśli jakikolwiek materiał jest chroniony, wypowiedź z tym
    powiązana również. Na wszystkie pytania odpowiedzi udzieli Administracja - ja jestem posłańcem ::.



  • #5

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,948
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,015(11,126)
    zawartość vpl to tylko lista obecności reszty plików i wykaz ich sum kontrolnych ale powinni zmienić nazwę

  • #6

    OFF-LINE
    Awatar Winniczek

    Dołączył
    30.09.2012
    Posty
    787
    Telefon
    LUMIA 920
    Dziękuję
    297
    Podziękowano
    179(138)
    Ja 920 używam od ponad roku i żadnych problemów z audio i aparatem nie miałem ( płyta 6504). Wyświetlacz wymieniony miesiąc temu, też z powodu żółtych plam. W kwestiach HW oprócz baterii to nie mam na co narzekać. Vol- i power to u mnie sporadyczne przypadki. Soft zawsze Orange + Pfd. Wk....a mnie natomiast częste wznawianie i ładowanie aplikacji co często skutkuje po prostu ponownym uruchomieniem aplikacji. Nie wiem czy to wina Pfd, czy może za dużo folderów upchałem na ekranie. Nawet głupi kalkulator potrafi się zrestartować po zablokowaniu ekranu na dłużej.
    Lumia 920

  • #7

    OFF-LINE

    Dołączył
    06.05.2014
    Posty
    23
    Telefon
    L920
    Dziękuję
    16
    Podziękowano
    1
    Niestety brak dźwięku mnie już także dopadł kiedyś dwa razy i to w czasie korzystania z budzika (!). Całe szczęście, że czujność wykazała żona i się obudziła. Patrzę na ekran, a tam owszem świeci się dźwięku ni cholera. Wchodzę w ustawienia, odtwarzam dowolny dźwięk i... cisza. Reset telefonu i wszystkie dźwięki spoko. Tym czasem jest ok, ale czekam kiedy się powtórzy. Jak słowo daję jak następnym razem spóźnię się do pracy to telefon wyląduje na ścianie :P
    Do innych problemów na 8.1 należy grzanie się telefonu, nagłe pobieranie w tle milionów danych w tle, zacinanie się wygaszania (świeci się cały czas), opisywany na forum problem z podświetleniem przycisków. Raz nie nagrywała mi dźwięku kamera. Po resecie było ok. Takie tam... szczegóły. Acha, wszystko to nie zależy od metody aktualizacji. I OTA i NCT daje ten sam efekt. Najlepszą metodą jest pozostanie przy Blacku, tylko regularnie raz dziennie telefon domaga się aktualizacji. Przy okazji: może da się to jakoś wyłączyć?

  • #8

    OFF-LINE
    Moderator Globalny Awatar krupers

    Dołączył
    15.02.2013
    Lokalizacja
    Varsovia
    Posty
    742
    Telefon
    Lumia 950 (Win 10 Mobile)
    FW
    1078.17.15452.59016
    Operator
    Orange
    Dziękuję
    269
    Podziękowano
    922(155)
    A co najciekawsze, każdy ROM w vpl ma Black w nazwie - *KAŻDY*.

    Ale widzę, że nie jestem jedyny w tej kwestii i czuję się lepiej...
    Acz *wkur*rzenie* dopada już powoli nie tylko mnie i o tyle lepiej w tym złym
    .:: Pozdrawiam - Krupers ::.

    .:: UWAGA!! Wszelkie moje wypowiedzi są integralną częścią portalu i nie mogą być w żaden sposób
    kopiowane poza ramy WindowsMania.pl. Jeśli jakikolwiek materiał jest chroniony, wypowiedź z tym
    powiązana również. Na wszystkie pytania odpowiedzi udzieli Administracja - ja jestem posłańcem ::.



  • #9

    OFF-LINE
    Awatar pankracy1991

    Dołączył
    24.05.2014
    Lokalizacja
    Szczecin
    Posty
    386
    Telefon
    Nokia Lumia 920
    FW
    8.1
    Operator
    Orange
    Dziękuję
    31
    Podziękowano
    42(39)
    Posiadam Lumie 920 z płytą 8500 (wymieniana w regenersis - wcześniej 6504), soft niebrandowany CV PL wgrywany przez OTA. Nigdy nie miałem takich problemów jakie opisujesz, ani z aparatem ani z innymi przypadkami. Jedyny problem jaki mam to długie wyszukiwanie lokalizacji (włączona tylko lokalizacja bez pakietów danych itp), wyszukuje długo albo krótko ale błędnie. Gdy wyszuka dobrą lokalizację to część aplikacji jak np Cycle Master (rowerowa trenerska) nie działa prawidłowo a np Endomondo mierzy dobrze chyba że dostanę smsa czy ktoś zadzwoni i aplikacja przestaje mierzyć. Czy też macie jakieś niedogodności z gps i lokalizowaniem pozycji? Dodam, że np w Cycle Master jak testuję i chodze po podwórku to ładnie za każdym razem mierzy ale jak wsiądę na rower to w trasie jest lipa i po statystykach.

    A pytanie do tych żółtych plam na wyświetlaczu - po jakim czasie od zakupu pojawiły się wam te plamy? Telefon na pakiecie danych czesto się grzeje i chciałbym wiedzieć mniej więcej po jakim okresie się tego spodziewać póki mam jeszcze rok gwarancji

  • #10

    OFF-LINE
    Awatar Winniczek

    Dołączył
    30.09.2012
    Posty
    787
    Telefon
    LUMIA 920
    Dziękuję
    297
    Podziękowano
    179(138)
    Po 10-11 miesiącach zaczęły się plamy. Najpierw lewa krawędź i na górze, myślałem że to przebicia podświetlenia. Później pojawiła się plama na środku i zaczęła rozchodzić się na cały ekran. Najlepiej je widać z odległości wyprostowanej ręki, temperatura kolorów chłodna, nasycenie żywe.
    Lumia 920

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 45
      Ostatni post / autor: 22-05-2015, 02:10
    2. [Lumia 530] "Czujnik pamięci" nie widzi karty SD, a "Pliki" widzą?
      Przez TomPL w dziale Wsparcie techniczne
      Odpowiedzi: 22
      Ostatni post / autor: 12-01-2015, 16:02
    3. Nokia Lumia 520- "Moja Rodzina"
      Przez Tomasz_Szcześniak w dziale Pytania i odpowiedzi
      Odpowiedzi: 3
      Ostatni post / autor: 06-01-2014, 18:38
    4. Kilka drobnych "usterek" w Lumii 920
      Przez Mikol w dziale Wsparcie techniczne
      Odpowiedzi: 16
      Ostatni post / autor: 16-10-2013, 21:50
    5. Znaki specjalne "<" i ">"
      Przez Prosty w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 19-09-2013, 20:15

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas