Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 7 PierwszyPierwszy 123456 ... OstatniOstatni
Pokaż wyniki od 11 do 20 z 61

Wątek: [Lumia 920] Nie działa czujnik zbliżeniowy

  1. #11

    OFF-LINE

    Dołączył
    25.06.2013
    Posty
    67
    Telefon
    Lumia 920
    Dziękuję
    17
    Podziękowano
    28(15)
    Reklama:
    U mnie czujnik w 3-dniowej 920 wariował (wyłączał się) po wykonaniu połączenia przez Skype.. Nie wiem jak po updacie Skype na Win8, nie korzystałem ze Skype ostatnio.

    Cytat Zamieszczone przez djtonka Zobacz posta
    selftest ok, to usterka książkowa nie w pełni sprawna uszczelka samego ALS powoduje dostanie się zabrudzeń na taflę samego czujnika. Tylko serwis i wymiana na nową uszczelkę
    Czy to już dawno nie miało być naprawione w nowych 920? Kojarzę, że na pocketnow.com w jakiejś recenzji o tym wspominali..

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,948
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,015(11,126)
    Samo się nie naprawi, trzeba odwiedzić serwis

  • #13

    OFF-LINE

    Dołączył
    09.03.2013
    Lokalizacja
    Ślōnsk
    Posty
    129
    Telefon
    L1520, L950XL SS
    FW
    WP10 RS1
    Operator
    PLUS
    Dziękuję
    143
    Podziękowano
    21(18)
    Ano odwiedzi serwis, tym bardziej, że są jeszcze inne problemy (sporadyczne gubienie zasięgu i brak możliwości połączenia, gdy ten zasięg rzekomo jest). Dzięki za pomoc.

  • #14

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,948
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,015(11,126)
    A wersja HWID? To może wymienią na 8500

  • #15

    OFF-LINE

    Dołączył
    09.03.2013
    Lokalizacja
    Ślōnsk
    Posty
    129
    Telefon
    L1520, L950XL SS
    FW
    WP10 RS1
    Operator
    PLUS
    Dziękuję
    143
    Podziękowano
    21(18)
    Właśnie już mam 8500.

  • #16

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,948
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,015(11,126)
    Aha to dziwne nawet.

  • #17

    OFF-LINE

    Dołączył
    09.03.2013
    Lokalizacja
    Ślōnsk
    Posty
    129
    Telefon
    L1520, L950XL SS
    FW
    WP10 RS1
    Operator
    PLUS
    Dziękuję
    143
    Podziękowano
    21(18)
    Za pierwszym razem jedynie wgrano mi oprogramowanie... Na szczęście ekran przestał się wygaszać już przy drugiej rozmowie i udało mi się wrócić do serwisu i pokazać problem "na gorąco". Wymieniono mi uszczelkę, o której była mowa i od dwóch dni jest OK

    Tapnięte z mojej L920

  • #18

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,948
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,015(11,126)

  • #19

    OFF-LINE

    Dołączył
    09.03.2013
    Lokalizacja
    Ślōnsk
    Posty
    129
    Telefon
    L1520, L950XL SS
    FW
    WP10 RS1
    Operator
    PLUS
    Dziękuję
    143
    Podziękowano
    21(18)
    Chyba jednak nie ten problem. Widocznie za wcześnie napisałem, że wszystko jest dobrze. Dzisiaj przed południem problem się powtórzył. Pobawiłem się trochę moją Lumią i chyba wiem jaki jest jego mechanizm, bo udało mi się go "wywołać":

    1. Dzwonię do kogoś
    2. Ktoś odbiera
    3. Wpinam słuchawki (przy dłuższej rozmowie raczej jest to rozsądniejsze niż trzymanie telefonu przy uchu - zdrowie przede wszystkim)
    4. Blokuję ekran przyciskiem blokady (żeby się nie świecił, gdy na przykład leży w tym czasie na biurku - oszczędność baterii)
    5. Dość długo rozmawiam (Dziś wystarczyło około 40 minut)
    6. Rozłącza się rozmówca
    7. Odłączam słuchawki
    8. Nawiązuję kolejną rozmowę/ktoś dzwoni do mnie - ekran już się nie wygasza.

    Oczywiście, problem nie pojawia się za każdym razem, ale dziś udało mi się go wywołać sztucznie dwukrotnie. Jak załatwię drugi telefon to może nakręcę jakiś filmik, żeby Wam to zobrazować.

    ---------------------------------------
    Znalazłem na polskim forum Nokii, że ktoś ma identyczny problem (ten ktoś twierdzi, że to bug GDR2 wzwyż), jednak moderatorzy po wykonaniu testu według jego wskazówek stwierdzili, że wszystko jest OK.
    Ostatnio edytowane przez rogerrogi ; 29-12-2013 o 16:07 Powód: znaleziona ciekawostka

  • #20

    OFF-LINE

    Dołączył
    04.08.2013
    Lokalizacja
    Jastrzębie Zdrój
    Posty
    183
    Telefon
    Lumia 950
    Operator
    Orange
    Dziękuję
    59
    Podziękowano
    31(22)
    U mnie ten sam problem.
    I zauważylem tak samo jak ty, że dzieje się to zawsze po rozmowie na słuchawkach. Dokładnie tak jak ty to opisujesz.

    Jutro jade do serwisu oddać telefon zobaczymy co zdziałają.

  • Strona 2 z 7 PierwszyPierwszy 123456 ... OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Nie działa czujnik zbliżeniowy - po wymianie dotyku
      Przez Radosław Krzyżak w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 10-06-2016, 01:10
    2. [Lumia 820] Czujnik zbliżeniowy
      Przez Ewelina Tuszyńska w dziale Wsparcie techniczne
      Odpowiedzi: 25
      Ostatni post / autor: 27-12-2014, 23:18
    3. [HTC 8S] Czujnik zbliżeniowy - problem
      Przez ZonX w dziale Wsparcie techniczne
      Odpowiedzi: 47
      Ostatni post / autor: 04-11-2014, 15:32
    4. Program do "czujnik zbliżeniowy - problemy"
      Przez Sławomir Łuczyński w dziale Dyskusja ogólna
      Odpowiedzi: 3
      Ostatni post / autor: 09-02-2014, 02:02
    5. Czujnik zbliżeniowy i telefon po upadku.
      Przez wajdzik w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 02-02-2013, 11:58

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas