Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 4 1234 OstatniOstatni
Pokaż wyniki od 1 do 10 z 31

Wątek: [Lumia 920] Brak Nokia Pro Cam w markecie

  1. #1

    OFF-LINE

    Dołączył
    12.04.2013
    Posty
    110
    Telefon
    930
    Dziękuję
    28
    Podziękowano
    5(5)

    [Lumia 920] Brak Nokia Pro Cam w markecie

    Reklama:
    po hard resecie aplikacja zniknęła ze sklepu - niby jest nadal ale twierdzi, że nie jest dostępna dla L920
    wygląda na to, ze nie jestem jedyny z tym problemem (Can't install Pro Cam on Amber - Nokia Support Discussions)

    ciekawe co się stało...

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar Winniczek

    Dołączył
    30.09.2012
    Posty
    786
    Telefon
    LUMIA 920
    Dziękuję
    297
    Podziękowano
    178(137)
    Właśnie sprawdziłem i u mnie też niedostępna. Na szczęście ja mam zainstalowaną.

    Tapnięte z Lumii 920

  • #3

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,896
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,894(11,122)
    To spróbujcie przez poradnik dla US

  • #4

    OFF-LINE

    Dołączył
    12.04.2013
    Posty
    110
    Telefon
    930
    Dziękuję
    28
    Podziękowano
    5(5)
    Czyżby MS już sobie Lumie przywłaszczył i market nie rozpoznaje telefonów jako Nokia?

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,896
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,894(11,122)
    Tak samo było na początku więc warto sprawdzić czy przez proxy pójdzie

  • #6

    OFF-LINE

    Dołączył
    15.04.2013
    Posty
    21
    Telefon
    lumia
    Dziękuję
    11
    Podziękowano
    9(9)
    Dzisiaj też tego doświadczyłem. Wgrałem nowy soft przez NSU. Backup miałem włączony niby ale w zasadzie odegrały się tylko kontakty i smsy. Ustawienia ani lista połączenie nie. Do tego nie mogę zainstalować Nokia camera pro ani też nie mam np nokia pocztówka.

  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,896
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,894(11,122)
    kontakty i sms to chyba nie miałeś aktywnego 3G

  • #8

    OFF-LINE

    Dołączył
    15.04.2013
    Posty
    21
    Telefon
    lumia
    Dziękuję
    11
    Podziękowano
    9(9)
    Kontakty/sms zaciągnęło mi bez problemu przez WiFi (włączałem oczywiście prędzej 3G wiele razy). Nokia pocztówka pojawiła się jak 'locale' zmieniłem na PL. Jednak camera pro dalej nie dla mojej 920tki :/ Niby miałem włączoną opcje backup dla app+setting ale hmmmm albo trzeba ręcznie zrobić jakoś ten backup albo to po prostu nie działa. Jako, że wczoraj przeinstalowałem system to zaraz zrobię to jeszcze raz i sprawdzę czy coś się zmieni w tym temacie.
    Moja 920 jest z Anglii 059R1W4 i aktualnie ma 3047.0000.1326.2021 czy jak zapodam jej ten najnowszy z forum 3049.0000.1330.xx PL to ma to w ogóle jakiś większy sens czy tylko kosmetyka?

  • #9

    ON-LINE
    Awatar krdn

    Dołączył
    03.01.2013
    Lokalizacja
    Brwinów
    Posty
    673
    Telefon
    lumia 950
    FW
    W10mobile
    Operator
    play
    Dziękuję
    245
    Podziękowano
    210(49)
    Jestem na 3049 od 20-08 i u mnie się lepiej sprawuje od poprzedniego. Zwłaszcza czas pracy na baterii. Myślę, że sens jest.
    LTE działa bez problemu choć jestem na granicy zasięgu ale nie ma to wpływu na zwiększenie poboru prądu jak w przypadku granicy zasięgu 2G/3G

  • #10

    OFF-LINE

    Dołączył
    15.04.2013
    Posty
    21
    Telefon
    lumia
    Dziękuję
    11
    Podziękowano
    9(9)
    W takim razie dzisiaj wieczorem przeinstaluję jeszcze raz. Dzięki za info.

  • Strona 1 z 4 1234 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Brak dźwięku w NOKIA LUMIA 520
      Przez Bela31 w dziale Pytania i odpowiedzi
      Odpowiedzi: 15
      Ostatni post / autor: 14-11-2014, 01:25
    2. Nokia Lumia 520 brak połączenia z internetem.
      Przez mikelxd w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 07-03-2014, 20:00
    3. Odpowiedzi: 6
      Ostatni post / autor: 14-09-2013, 21:41
    4. [Lumia 920] Nokia Pro Cam brak możliwości instalacji
      Przez are92 w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 16-08-2013, 22:41
    5. Brak Nokia Collect w markecie
      Przez disp3ns3r w dziale Pytania i odpowiedzi
      Odpowiedzi: 6
      Ostatni post / autor: 06-04-2013, 19:51

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas