Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14

Wątek: Po oddaleniu telefonu od głowy podczas rozmowy wyświetlacz nie włącza się

  1. #1

    OFF-LINE

    Dołączył
    16.10.2013
    Posty
    49
    Telefon
    L820
    Dziękuję
    18
    Podziękowano
    2(2)

    Po oddaleniu telefonu od głowy podczas rozmowy wyświetlacz nie włącza się

    Reklama:
    Cześć

    Mam od niedawna problem z moją lumią 820. Podczas rozmowy (czy też ją kończąc), gdy oddalę telefon od głowy wyświetlacz nie włącza się i nie mogę jej zakończyć. Muszę blokować telefon, później go odblokować i dopiero wtedy wyświetlacz się zapala. Zrobiłem self test i wszystko działa jak należy. Oddzielny test czujnika też wyszedł pomyślnie. Jakieś pomysły co może być nie tak? Telefon nigdy nie naprawiany, wszystkie części oryginalne.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,953(11,123)
    A folia jest?

  • #3

    OFF-LINE

    Dołączył
    16.10.2013
    Posty
    49
    Telefon
    L820
    Dziękuję
    18
    Podziękowano
    2(2)
    Cytat Zamieszczone przez djtonka Zobacz posta
    A folia jest?
    Jest. Z wyciętą dziurką na czujniku, ta sama od 1,5 roku, a problem pojawił się 1 tydz. temu.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,953(11,123)
    Była w tedy jakaś aktualizacja robiona? Przetrzyj otwór wokół krawędzi folii może to tylko brud

  • #5

    OFF-LINE

    Dołączył
    16.10.2013
    Posty
    49
    Telefon
    L820
    Dziękuję
    18
    Podziękowano
    2(2)
    Nie jestem pewny czy to od tego się zaczęło, ale MNIEJ WIĘCEJ w tym czasie zainstalowałem program Gestures Beta, który później odinstalowałem. Aktualizacji żadnych nie było.

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,953(11,123)
    to masz już winowajcę, jeszcze to beta więc aby przywrócić prawidłowe paramenty czujnika trzeba wgrać soft od nowa

  • #7

    OFF-LINE

    Dołączył
    16.10.2013
    Posty
    49
    Telefon
    L820
    Dziękuję
    18
    Podziękowano
    2(2)
    Cytat Zamieszczone przez djtonka Zobacz posta
    to masz już winowajcę, jeszcze to beta więc aby przywrócić prawidłowe paramenty czujnika trzeba wgrać soft od nowa
    No to świetnie. A jak to zrobić, aby zachować wszystkie ustawienia, wiadomości, aplikacje itp, itd?

  • #8

    OFF-LINE

    Dołączył
    16.01.2015
    Lokalizacja
    Katowice
    Posty
    1,083
    Telefon
    Nokia Lumia 930
    FW
    Windows 10 Mobile
    Operator
    Orange
    Dziękuję
    42
    Podziękowano
    192(164)
    Zrobić kopie zapasową i przywrócić ją po wgraniu nowego oprogramowania.

  • #9

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,953(11,123)
    nie ma jeszcze softu Denim więc użyj NSU z forum który przywróci ci cyan

  • #10

    OFF-LINE

    Dołączył
    16.10.2013
    Posty
    49
    Telefon
    L820
    Dziękuję
    18
    Podziękowano
    2(2)
    Zaktualizowałem przez NSU i problem nadal występuje.

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 610] Dźwięk wciąganej taśmy podczas rozmowy
      Przez micbud w dziale Wsparcie techniczne
      Odpowiedzi: 41
      Ostatni post / autor: 14-02-2015, 20:27
    2. Grzejąca się 920 podczas rozmowy
      Przez sasio w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 07-05-2014, 19:21
    3. [Lumia 920] Powiadomienia fb podczas rozmowy
      Przez Mariusz Marszałek w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 19-12-2013, 13:50
    4. HTC s8: Problemy z dźwiękiem podczas rozmowy
      Przez meijin1989 w dziale Pytania i odpowiedzi
      Odpowiedzi: 1
      Ostatni post / autor: 25-11-2013, 11:19
    5. Nie wygasza podczas rozmowy.
      Przez tedunios w dziale Wsparcie techniczne
      Odpowiedzi: 11
      Ostatni post / autor: 17-11-2013, 16:15

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas