Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 11

Wątek: Dziwne zachowanie Lumii po długim ładowaniu

  1. #1

    OFF-LINE

    Dołączył
    11.04.2013
    Lokalizacja
    WdW/71
    Posty
    23
    Telefon
    Lumia 820
    FW
    3051.50009.1451.1006
    Operator
    +
    Dziękuję
    22
    Podziękowano
    0(0)

    Dziwne zachowanie Lumii po długim ładowaniu

    Reklama:
    Witam uprzejmie wszystkich użytkowników, jest to mój pierwszy post na forum, mam nadzieję, że będzie mi się z Wami bardzo dobrze współpracować
    Od dwóch tygodni jestem bardzo szczęśliwym posiadaczem Lumii 820, bardzo długo się wahałem, czy zaryzykować i wziąć kafelki, czy wziąć sprawdzonego Adnroida w Xperii S, czy Galaxy SII... Dokonałem wyboru i nie żałuję, trafiłem na okazję, więc nawet chwili się nie zastanawiałem. Tyle o historii zakupu, przechodząc do sedna... Telefon jest wręcz idealny prawie nie zawodzi, no właśnie, prawie, ponieważ zauważyłem jedno dziwne zachowanie, które powtarza się notorycznie po każdym całonocnym ładowaniu 820-tki, mianowicie gdy ją odłączam od ładowarki to na nic nie reaguje, przycisk odblokowania nie działa, ekran się nie podświetla, po dłuższym przytrzymaniu nie ma charakterystycznego ,,zadrżenia" i włączenia, telefon jakby trup. Dopiero wyciągnięcie baterii umożliwia włączenie telefonu i można z niego bezproblemowo korzystać, bateria oczywiście zawsze jest w pełni naładowana. Miewacie też coś takiego? Gdzie jest problem? W moim telefonie, czy system coś marudzi? Normalnie bym na to nie zwracał uwagi, ale w końcu to prawie codzienne otwieranie wyrobi klapkę i nie będzie się wcale trzymała. Jakieś pomysły?
    Macie też problem z połączeniem się z komputerem przez USB? Posiadam Windowsa 7 i przy każdym podłączeniu wyświetla się komunikat, że nie można zainstalować sprzętu.
    Pozdrawiam!

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,786(806)
    Nie musisz cięgle wyjmować baterii, możesz używć kombinacji klawiszy power + volume - trzymasz aż do wibracji

    jeżeli to nie podziała to pozostaje bateria.

    Prawdopobonie masz wadliwa płyte głowna tutaj masz poradnik jak ja sprawdzić:

    [Lumia 820] Diagnostyka podzespołów

    Musisz sprawdzić wersje płyty głownnej czyli szukasz hardware version
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #3

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,811(11,122)
    Płytę masz zapewne z pierwszego rzutu jak i ja ale problemu się pozbyłem jak większość instalują najnowsze oprogramowanie GDR2 ja polecam CVGB [Lumia 820][stock ROM][GDR2] 1232.5957.1308.x z PL

    i według tego poradnika wideo [Lumia 820] Aktualizacja i zaniżanie wersji oprogramowania programem NCS (wideo)
    należy je wgrać. Pamięć zostanie wyczyszczona ale więcej niż pewne że problem ustąpi u ciebie.
    Co do sterowników tu masz rozwiązanie http://www.windowsmania.pl/wsparcie-...ws-7-8-a-3372/

  • Jeden użytkownik podziękował djtonka za ten post:

    Majki93 (23-04-2013)

  • #4

    OFF-LINE

    Dołączył
    11.04.2013
    Lokalizacja
    WdW/71
    Posty
    23
    Telefon
    Lumia 820
    FW
    3051.50009.1451.1006
    Operator
    +
    Dziękuję
    22
    Podziękowano
    0(0)
    Cytat Zamieszczone przez djtonka Zobacz posta
    Co do sterowników tu masz rozwiązanie http://www.windowsmania.pl/wsparcie-...ws-7-8-a-3372/
    Dziękuję za odpowiedzi. Wziąłbym się za aktualizację, ale nie mogę sobie poradzić ze sterownikami USB. Problem jest taki, że po podłączeniu telefonu, wyświetla się komunikat ,,Nie rozpoznano urządzenia USB", a w menedżerze urządzeń w zakładce ,,Kontrolery uniwersalnej magistrali szeregowej" pojawia się urządzenie ,,Unknown device" z wykrzyknikiem pod którym kryje się komunikat, że urządzenie zatrzymano z kodem błędu 43. I to wszystko. Nic więcej nie ma w kwestii Lumii.

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,811(11,122)
    Więc kliknij i usuń. Potem wyszukaj i podaj ścieżkę do pobranego katalogu.

  • #6

    OFF-LINE

    Dołączył
    11.04.2013
    Lokalizacja
    WdW/71
    Posty
    23
    Telefon
    Lumia 820
    FW
    3051.50009.1451.1006
    Operator
    +
    Dziękuję
    22
    Podziękowano
    0(0)
    Nic to nie daje. Po usunięciu i próbie aktualizacji wyskakuje komunikat, że ,,Dla urządzenia jest już zainstalowane najlepsze oprogramowanie sterownika" :/

  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,811(11,122)
    Po prostu zmień soft wpierw według poradnika instalując dodatkowe sterowniku z tematu

  • #8

    OFF-LINE

    Dołączył
    11.04.2013
    Lokalizacja
    WdW/71
    Posty
    23
    Telefon
    Lumia 820
    FW
    3051.50009.1451.1006
    Operator
    +
    Dziękuję
    22
    Podziękowano
    0(0)
    Cytat Zamieszczone przez djtonka Zobacz posta
    Po prostu zmień soft wpierw według poradnika instalując dodatkowe sterowniku z tematu
    OK. Z ciekawości podłączyłem Nokię pod laptopa z XP i o dziwo bezproblemowo został wykryty. Śmieszne...
    Na XP dokonam aktualizacji i sprawdzę jak to jest z tym ładowaniem i ,,zamrażaniem" się po ładowaniu.

  • #9

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,811(11,122)
    Hmm nie wiem czy się uda z NCS na xp. Próbuj ale pisz już w temacie o NCS . Nie tu

  • #10

    OFF-LINE

    Dołączył
    11.04.2013
    Lokalizacja
    WdW/71
    Posty
    23
    Telefon
    Lumia 820
    FW
    3051.50009.1451.1006
    Operator
    +
    Dziękuję
    22
    Podziękowano
    0(0)
    Chyba problem zażegnany. Nie patrzyłem czy uda się wgrać nowy soft pod XP, dalej zacząłem kombinować z Siódemką. Podpiąłem się pod port USB 3.0, telefon został wykryty i nie mogąc zainstalować sterowników, przepiąłem się pod inny port 2.0, zainstalowałem sterowniki i zaktualizowałem Lumię. Na razie telefon raz się ładował przez noc i rano bezproblemowo go odblokowałem. Jedyna rzecz jaka mnie denerwuje, to brak podpowiedzi i zamieniania słów w smsach, jak to włączyć lub doinstalować? Poza tym, zaraz po wgraniu softu, telefon ściągając wszystkie ustawienia pożarł sobie 50zł z konta, ehhh...
    Zauważyłem, że bateria jakby dłużej trzyma, nie rozładowuje się bez sensu. Dzięki za pomoc

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Lumia 520 dziwne zachowanie
      Przez makafaka w dziale Dyskusja ogólna
      Odpowiedzi: 2
      Ostatni post / autor: 07-04-2014, 13:23
    2. [Lumia 900] nie włącza się. Dziwne zachowanie
      Przez LiveCam w dziale Wsparcie techniczne
      Odpowiedzi: 37
      Ostatni post / autor: 12-10-2013, 00:52
    3. dziwne zachowanie z dzwiekiem
      Przez Tr3bles w dziale Wsparcie techniczne
      Odpowiedzi: 11
      Ostatni post / autor: 21-08-2013, 14:34
    4. [Lumia 900] Nie włącza się , dziwne zachowanie.
      Przez SzYmCi w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 01-07-2013, 16:39
    5. [Lumia 920] Dziwne zachowanie.
      Przez wgr33 w dziale Wsparcie techniczne
      Odpowiedzi: 28
      Ostatni post / autor: 07-03-2013, 12:36

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas